<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">

<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="xqz76zmvfde7oisbofkg13kwkw4b67yf6bzn770iq7vzpcpjszundefy599v43fjk2m6zn9al-vxetd12no8tukobbk8y22lna705yov843ltiolagx5f7wj389vu-6c" />
<meta name="viewport" content="width=1040">
	
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location};
var qva = '539382';var fan = '3739';var jwa = '116261';var geq = '-bup-ac';</script>

<link rel="stylesheet" type="text/css" href="https://www.com-unik.info/wp-content/themes/alambre-com-unik/style.css?v=12" media="screen" />
<link href="https://www.com-unik.info/feed" rel="alternate" title="Community Financial News RSS Feed" type="application/rss+xml" />
<link href="https://www.com-unik.info/feed/atom" rel="alternate" title="Community Financial News Atom Feed" type="application/atom+xml" />
<link href="https://www.com-unik.info/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-group-css' href='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css&#038;ver=1546527084' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.com-unik.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.com-unik.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.com-unik.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Zafgen&#8217;s (ZFGN) &#8220;Hold&#8221; Rating Reaffirmed at Wedbush' href='https://www.com-unik.info/2019/12/26/zafgens-zfgn-hold-rating-reaffirmed-at-wedbush.html' />
<link rel='next' title='Winnebago Industries (NYSE:WGO) Price Target Raised to $63.00' href='https://www.com-unik.info/2019/12/26/winnebago-industries-nysewgo-price-target-raised-to-63-00.html' />
<meta name="generator" content="WordPress 5.0.8" />
<link rel="canonical" href="https://www.com-unik.info/2019/12/26/match-group-nasdaqmtch-earns-buy-rating-from-suntrust-banks.html" />
<link rel='shortlink' href='https://www.com-unik.info/?p=2630254' />
<link rel="alternate" type="application/json+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2019%2F12%2F26%2Fmatch-group-nasdaqmtch-earns-buy-rating-from-suntrust-banks.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2019%2F12%2F26%2Fmatch-group-nasdaqmtch-earns-buy-rating-from-suntrust-banks.html&#038;format=xml" />
<link rel="amphtml" href="https://www.com-unik.info/2019/12/26/match-group-nasdaqmtch-earns-buy-rating-from-suntrust-banks.html/amp" /><link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="32x32" />
<link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />
<meta name="msapplication-TileImage" content="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />
 
	
<!-- Start Meta Data -->

<title>Match Group (NASDAQ:MTCH) Earns &#8220;Buy&#8221; Rating from SunTrust Banks - Community Financial News</title>


<meta name="description" content="SunTrust Banks reaffirmed their buy rating on shares of Match Group (NASDAQ:MTCH) in a report issued on Monday, AnalystRatings.com reports. The brokerage currently has a $96.00 price target on the technology company&#8217;s stock. A number of other equities analysts have also recently commented on the company. Citigroup initiated coverage on Match Group in a report [&hellip;]" />
<meta name="author" content="Trent Williams">
<meta name="news_keywords" content="Match Group,NASDAQ:MTCH,MTCH,Computer and Technology,Reiterated Rating,SunTrust Banks Inc." />
<meta name="keywords" content="Match Group,NASDAQ:MTCH,MTCH,Computer and Technology,Reiterated Rating,SunTrust Banks Inc." />
<meta name="ticker" content="NASDAQ:MTCH" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@CFinancialNews" />
<meta name="twitter:title" content="Match Group (NASDAQ:MTCH) Earns &#8220;Buy&#8221; Rating from SunTrust Banks"/>
<meta name="twitter:description" content="SunTrust Banks reaffirmed their buy rating on shares of Match Group (NASDAQ:MTCH) in a report issued on Monday, AnalystRatings.com reports. The brokerage currently has a $96.00 price target on the technology company&#8217;s stock. A number of other equities analysts have also recently commented on the company. Citigroup initiated coverage on Match Group in a report [&hellip;]" />
<meta name="twitter:creator" content="@CFinancialNews" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/match-group-inc-logo.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="Match Group (NASDAQ:MTCH) Earns &#8220;Buy&#8221; Rating from SunTrust Banks" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.com-unik.info/2019/12/26/match-group-nasdaqmtch-earns-buy-rating-from-suntrust-banks.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/match-group-inc-logo.jpg" />
<meta property="og:description" content="SunTrust Banks reaffirmed their buy rating on shares of Match Group (NASDAQ:MTCH) in a report issued on Monday, AnalystRatings.com reports. The brokerage currently has a $96.00 price target on the technology company&#8217;s stock. A number of other equities analysts have also recently commented on the company. Citigroup initiated coverage on Match Group in a report [&hellip;]" />
<meta property="og:site_name" content="Community Financial News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2019-12-26T03:05:13+0000" />
<meta property="article:modified_time" content="2019-12-26T03:05:13+0000" />
<meta property="article:tag" content="NASDAQ:MTCH" />
<meta property="article:tag" content="Match Group,NASDAQ:MTCH,MTCH,Computer and Technology,Reiterated Rating,SunTrust Banks Inc." />
<meta property="article:section" content="Finance" />


<!-- End Meta Data -->

<script type='text/javascript'>var PopupAdChannel=''; </script>


 <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'com-unik.info';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "e44ae816-df10-443c-9af6-8ac7ebff4880",
      safari_web_id: 'web.onesignal.auto.486fe890-0d3a-4b25-a01f-9ae2be714cd5',
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
  </script>

<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	
<!-- start ims header script -->
	<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13226773,
				sizes: [[300,250]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'Com_Unik_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
	<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
	
<!-- end ims header script -->
	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
</head>

<body>


<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Community Financial News', 'com-unik.info', 'NASDAQ:MTCH', 'Match Group', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/match-group-inc-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->
	
<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->

<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>				<form id="searchform" action="https://www.com-unik.info/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->

	<div class="width-limiter add-padding" style="height:110px"><!-- start: width-limiter with logo and space for alternate header unit -->
<div style="float:left;width:280px;">
		<a href="https://www.com-unik.info"><img id="logo" src="https://www.com-unik.info/wp-content/uploads/2016/05/community-financial-news-03.png" alt="community financial news logo"></a>



</div>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" style='float:right;width:728px;height:90px;'>

<!-- Network Wide AdSense Unit - Header Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="5679141823" data-ad-format="horizontal" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->

</div> 
<!-- End Header Unit-->

	</div> <!-- end: width-limiter with logo and space for alternate header unit -->



	<div id="menu">
		<div class="width-limiter">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-front-page-categories" class="menu"><li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://www.com-unik.info/finance">Finance</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.com-unik.info/news">News</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://www.com-unik.info/world">World</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.com-unik.info/u-s">U.S.</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.com-unik.info/sports">Sports</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.com-unik.info/technology">Technology</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.com-unik.info/education">Education</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->

</header> <!-- end: header -->
	<div class="width-limiter">
		<aside>

<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3355" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
</div>
	
<!-- first square unit -->
<div class="ad336x280">

<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->

</div>
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
</div>
<!-- end second square unit -->
	



<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Match Group</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Match Group with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Community Financial News-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:MTCH" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->


<a href="https://twitter.com/CFinancialNews" class="twitter-follow-button" data-show-count="false">Follow @CFinancialNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FCommunity-Financial-News-1775168779380432&amp;width=336&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=229098600454584" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:336px; height:250px;" allowTransparency="true"></iframe>






<!-- start IMS -->
	
<div id="Com_Unik_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('Com_Unik_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- end IMS -->



<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Top Stories</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2019/12/26/itau-bba-securities-initiates-coverage-on-geopark-nysegprk.html">Itau BBA Securities Initiates Coverage on GeoPark (NYSE:GPRK)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2019/12/26/catalyst-pharmaceuticals-nasdaqcprx-earns-buy-rating-from-hc-wainwright.html">Catalyst Pharmaceuticals (NASDAQ:CPRX) Earns &#8220;Buy&#8221; Rating from HC Wainwright</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2019/12/26/winnebago-industries-nysewgo-price-target-raised-to-63-00.html">Winnebago Industries (NYSE:WGO) Price Target Raised to $63.00</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2019/12/26/match-group-nasdaqmtch-earns-buy-rating-from-suntrust-banks.html">Match Group (NASDAQ:MTCH) Earns &#8220;Buy&#8221; Rating from SunTrust Banks</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2019/12/26/valuengine-downgrades-gnc-nysegnc-to-strong-sell.html">ValuEngine Downgrades GNC (NYSE:GNC) to Strong Sell</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2019/12/26/stifel-nicolaus-raises-trex-nysetrex-price-target-to-99-00.html">Stifel Nicolaus Raises Trex (NYSE:TREX) Price Target to $99.00</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2019/12/26/zafgens-zfgn-hold-rating-reaffirmed-at-wedbush.html">Zafgen&#8217;s (ZFGN) &#8220;Hold&#8221; Rating Reaffirmed at Wedbush</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2019/12/26/tivity-health-nasdaqtvty-earns-buy-rating-from-barrington-research.html">Tivity Health (NASDAQ:TVTY) Earns Buy Rating from Barrington Research</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2019/12/26/park-hotels-resorts-nysepk-stock-rating-reaffirmed-by-nomura.html">Park Hotels &#038; Resorts (NYSE:PK) Stock Rating Reaffirmed by Nomura</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2019/12/26/mckay-securities-lonmcks-earns-add-rating-from-peel-hunt-3.html">McKay Securities (LON:MCKS) Earns &#8220;Add&#8221; Rating from Peel Hunt</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2019/12/26/actuants-epac-hold-rating-reiterated-at-royal-bank-of-canada-2.html">Actuant&#8217;s (EPAC) Hold Rating Reiterated at Royal Bank of Canada</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2019/12/26/lexicon-pharmaceuticals-nasdaqlxrx-receives-buy-rating-from-wedbush-2.html">Lexicon Pharmaceuticals (NASDAQ:LXRX) Receives Buy Rating from Wedbush</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2019/12/26/transglobe-energy-nasdaqtga-earns-buy-rating-from-royal-bank-of-canada-2.html">TransGlobe Energy (NASDAQ:TGA) Earns Buy Rating from Royal Bank of Canada</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2019/12/26/live-nation-entertainments-lyv-buy-rating-reiterated-at-evercore-isi-2.html">Live Nation Entertainment&#8217;s (LYV) &#8220;Buy&#8221; Rating Reiterated at Evercore ISI</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2019/12/26/live-nation-entertainments-lyv-buy-rating-reiterated-at-evercore-isi.html">Live Nation Entertainment&#8217;s (LYV) &#8220;Buy&#8221; Rating Reiterated at Evercore ISI</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2019/12/26/lexicon-pharmaceuticals-nasdaqlxrx-receives-buy-rating-from-wedbush.html">Lexicon Pharmaceuticals (NASDAQ:LXRX) Receives Buy Rating from Wedbush</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2019/12/26/actuants-epac-hold-rating-reiterated-at-royal-bank-of-canada.html">Actuant&#8217;s (EPAC) Hold Rating Reiterated at Royal Bank of Canada</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2019/12/26/transglobe-energy-nasdaqtga-earns-buy-rating-from-royal-bank-of-canada.html">TransGlobe Energy (NASDAQ:TGA) Earns Buy Rating from Royal Bank of Canada</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2019/12/26/mckay-securities-lonmcks-earns-add-rating-from-peel-hunt-2.html">McKay Securities (LON:MCKS) Earns &#8220;Add&#8221; Rating from Peel Hunt</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2019/12/26/osram-licht-otcmktsosagy-now-covered-by-analysts-at-deutsche-bank.html">OSRAM Licht (OTCMKTS:OSAGY) Now Covered by Analysts at Deutsche Bank</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->

		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.com-unik.info/2019/12/26/match-group-nasdaqmtch-earns-buy-rating-from-suntrust-banks.html" />
				<h1 itemprop="headline" class="page-title">Match Group (NASDAQ:MTCH) Earns &#8220;Buy&#8221; Rating from SunTrust Banks</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author"><a href="https://www.com-unik.info/author/trent" title="Posts by Trent Williams" rel="author">Trent Williams</a></span> on <span itemprop="datePublished dateModified" content="2019-12-26T03:05:13+0000">Dec 26th, 2019</span>
				</p><!--end .postmeta-->
				
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><a href='https://www.marketbeat.com/logos/match-group-inc-logo.jpg'><img src='https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/match-group-inc-logo.jpg' alt='Match Group Inc logo' title='Match Group Inc logo' class='companylogo size-full' /></a>SunTrust Banks reaffirmed their buy rating on shares of <span style='font-weight:italic'>Match Group (NASDAQ:MTCH)</span>  in a report issued on Monday, <a href="https://www.analystratings.com/articles/suntrust-robinson-sticks-to-their-buy-rating-for-match-group-mtch//"  target="_blank">AnalystRatings.com</a> reports. The brokerage currently has a $96.00 price target on the technology company&#8217;s stock.</p>
<p>A number of other equities analysts have also recently commented on the company. Citigroup initiated coverage on Match Group in a report on Tuesday, September 17th. They set a buy rating and a $95.00 price target for the company. Aegis  reaffirmed a buy rating and issued a $95.00 price objective on shares of Match Group in a research note on Wednesday, November 27th. Evercore ISI upgraded Match Group from an in-line rating to an outperform rating and set a $95.00 target price on the stock in a research report on Friday, September 27th. Jefferies Financial Group lowered their target price on Match Group from $105.00 to $80.00 and set a buy rating for the company in a research note on Thursday, November 7th. Finally, Barclays dropped their target price on shares of Match Group from $88.00 to $70.00 and set an equal weight rating for the company in a report on Thursday, November 7th. One equities research analyst  has rated the stock with a sell rating, eight have given a hold rating and twelve have assigned  a buy rating to the company. Match Group currently has an average rating of Buy and a consensus price target of $87.00.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Community Financial News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:MTCH" />    <label for="InPostRegistrationEmail">Get <b>Match Group</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p><a href='https://www.marketbeat.com/stocks/NASDAQ/MTCH/price-target/' target='_blank'>NASDAQ MTCH</a> opened at $80.94 on Monday. The firm&#8217;s 50 day simple moving average is $71.05 and its 200 day simple moving average is $74.60. The firm has a market capitalization of $22.75 billion, a price-to-earnings ratio of 60.86, a P/E/G ratio of 2.68 and a beta of 0.15. The company has a current ratio of 1.35, a quick ratio of 1.35 and a debt-to-equity ratio of 7.04. Match Group has a 1 year low of $39.39 and a 1 year high of $95.32. </p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px;">

			  <!-- Network Wide AdSense Unit - In-Post Position -->
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9254111670"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->

                 </div>


                 Match Group (NASDAQ:MTCH) last released its earnings results on Tuesday, November 5th. The technology company reported $0.51 earnings per share for the quarter, topping the consensus estimate of $0.42 by $0.09. The firm had revenue of $541.50 million during the quarter, compared to analysts&#8217; expectations of $540.73 million. Match Group had a return on equity of 293.15% and a net margin of 26.41%. The company&#8217;s quarterly revenue was up 22.0% on a year-over-year basis. During the same period in the prior year, the company earned $0.44 earnings per share.  On average, equities research analysts forecast that  Match Group will post 1.84 earnings per share for the current year. </p>
<p>Several institutional investors have recently added to or reduced their stakes in the company. Coastal Investment Advisors Inc. boosted its position in  Match Group by 57.9% during the 3rd quarter. Coastal Investment Advisors Inc. now owns 409 shares of the technology company&#8217;s stock worth $29,000 after buying an additional 150 shares during the period.  Patriot Financial Group Insurance Agency LLC raised its stake in shares of  Match Group by 71.4% during the third quarter. Patriot Financial Group Insurance Agency LLC now owns 600 shares of the technology company&#8217;s stock valued at $43,000 after acquiring an additional 250 shares during the last quarter.  Shine Investment Advisory Services Inc. acquired a new position in shares of  Match Group during the third quarter worth $60,000.  Point72 Hong Kong Ltd acquired a new position in shares of  Match Group during the second quarter worth $180,000.  Finally, Captrust Financial Advisors grew its stake in shares of  Match Group by 24.9% in the second quarter. Captrust Financial Advisors now owns 2,707 shares of the technology company&#8217;s stock worth $182,000 after purchasing an additional 540 shares during the last quarter. 24.84% of the stock is owned by institutional investors. </p>
<p><strong>Match Group Company Profile</strong></p>
<p>Match Group, Inc provides dating products worldwide. It operates a portfolio of brands, including Tinder, Match, PlentyOfFish, Meetic, OkCupid, OurTime, Pairs, and Hinge, as well as other brands. Match Group, Inc offers its dating products through its applications and Websites in approximately 40 languages.</p>
<p>Recommended Story: <a href='https://www.marketbeat.com/financial-terms/what-is-a-derivative/'>Different Types of Derivatives</a><!--ViewCount:ArticleHistoryID=45100274&PostDate=2019-12-26&type=a&quarternary=1&id=1320317--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/RatingsAndPriceTargetChart.ashx?Prefix=NASDAQ&#038;Symbol=MTCH' alt='Analyst Recommendations for Match Group (NASDAQ:MTCH)' title='Analyst Recommendations for Match Group (NASDAQ:MTCH)' /></p>
<p><!--Keyword: Match Group,NASDAQ:MTCH,MTCH,Computer and Technology,Reiterated Rating,SunTrust Banks Inc.--><!--Ratings:4,18,NASDAQ:MTCH--></p>
			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->


<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Match Group Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Match Group and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:MTCH&c=Match+Group" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Community Financial News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:MTCH" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.marketbeat.com/logos/match-group-inc-logo.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.com-unik.info/wp-content/uploads/2016/05/community-financial-news-03.png">
 						<meta itemprop="height" content="90">
					 </div>
					<meta itemprop="name" content="Community Financial News"/>
					<meta itemprop="url" content="https://com-unik.info" />
 				</div>
				<!-- end article metadata -->

			</article>

<!-- IMS below post -->
		<div id="Com_Unik_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	
		
<!-- start Dianomi – sponsored content -->
<iframe width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.com-unik.info/2019/12/26/zafgens-zfgn-hold-rating-reaffirmed-at-wedbush.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Zafgen&#8217;s (ZFGN) &#8220;Hold&#8221; Rating Reaffirmed at Wedbush</p></div></a>				<a href="https://www.com-unik.info/2019/12/26/winnebago-industries-nysewgo-price-target-raised-to-63-00.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Winnebago Industries (NYSE:WGO) Price Target Raised to $63.00</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/geopark-ltd-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Itau BBA Securities Initiates Coverage on GeoPark " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2019/12/26/itau-bba-securities-initiates-coverage-on-geopark-nysegprk.html" rel="bookmark">Itau BBA Securities Initiates Coverage on GeoPark </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/catalyst-pharmaceutical-partners-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Catalyst Pharmaceuticals  Earns &#8220;Buy&#8221; Rating from HC Wainwright" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2019/12/26/catalyst-pharmaceuticals-nasdaqcprx-earns-buy-rating-from-hc-wainwright.html" rel="bookmark">Catalyst Pharmaceuticals  Earns &#8220;Buy&#8221; Rating from HC Wainwright</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/winnebago-logo.JPG&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Winnebago Industries  Price Target Raised to $63.00" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2019/12/26/winnebago-industries-nysewgo-price-target-raised-to-63-00.html" rel="bookmark">Winnebago Industries  Price Target Raised to $63.00</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/match-group-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Match Group  Earns &#8220;Buy&#8221; Rating from SunTrust Banks" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2019/12/26/match-group-nasdaqmtch-earns-buy-rating-from-suntrust-banks.html" rel="bookmark">Match Group  Earns &#8220;Buy&#8221; Rating from SunTrust Banks</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/gnc-corp-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="ValuEngine Downgrades GNC  to Strong Sell" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2019/12/26/valuengine-downgrades-gnc-nysegnc-to-strong-sell.html" rel="bookmark">ValuEngine Downgrades GNC  to Strong Sell</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/trex-company-inc-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Stifel Nicolaus Raises Trex  Price Target to $99.00" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2019/12/26/stifel-nicolaus-raises-trex-nysetrex-price-target-to-99-00.html" rel="bookmark">Stifel Nicolaus Raises Trex  Price Target to $99.00</a>
				</div>
	 						</div><!-- end latest news -->

			<!-- start comments section -->
				<h2 style="padding: 5px 0; border-bottom: solid 1px #ddd; margin: 10px 0 4px 0;">Comments</h2>
					
				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	</div> 			<!-- end comments section --> 



<!-- second ad spot -->


<br>

	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<div style="clear:both"></div>
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2013-2019 <a href="https://www.com-unik.info">Community Financial News</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/wp-embed.min.js&#038;ver=1546527084'></script>

<!-- Start of StatCounter Code for Com-Unik -->
<script type="text/javascript">
var sc_project=10928871; 
var sc_invisible=1; 
var sc_security="cc698371"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/10928871/0/cc698371/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Com-Unik -->

<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
	var sc_project=9021069; 
	var sc_invisible=1; 
	var sc_security="fdde5482"; 
	var sc_https=1; 
	document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->

<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.com-unik.info/2019/12/26/match-group-nasdaqmtch-earns-buy-rating-from-suntrust-banks.html" target="_blank"><img src="https://www.com-unik.info//images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Match Group $NASDAQ:MTCH Earns &#8220;Buy&#8221; Rating from SunTrust Banks https://www.com-unik.info/2019/12/26/match-group-nasdaqmtch-earns-buy-rating-from-suntrust-banks.html" target="_blank"><img src="https://www.com-unik.info//images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.com-unik.info/2019/12/26/match-group-nasdaqmtch-earns-buy-rating-from-suntrust-banks.html" target="_blank"><img src="https://www.com-unik.info//images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Match Group $NASDAQ:MTCH Earns &#8220;Buy&#8221; Rating from SunTrust Banks https://www.com-unik.info/2019/12/26/match-group-nasdaqmtch-earns-buy-rating-from-suntrust-banks.html" target="_blank"><img src="https://www.com-unik.info/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.com-unik.info/2019/12/26/match-group-nasdaqmtch-earns-buy-rating-from-suntrust-banks.html&title=Match Group (NASDAQ:MTCH) Earns &#8220;Buy&#8221; Rating from SunTrust Banks" target="_blank"><img src="https://www.com-unik.info//images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=45100274&PostDate=2019-12-26&type=a&quarternary=1&id=1320317&domain=www.com-unik.info&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Start of StatCounter Code for Group 2 News Sites -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10694665/0/475eacb4/1/"></noscript>
<!-- End of StatCounter Code for Group 2 News Sites -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


	</body>

</html>
