<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">

<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="xqz76zmvfde7oisbofkg13kwkw4b67yf6bzn770iq7vzpcpjszundefy599v43fjk2m6zn9al-vxetd12no8tukobbk8y22lna705yov843ltiolagx5f7wj389vu-6c" />
<meta name="viewport" content="width=1040">
	
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location};
var qva = '539382';var fan = '3739';var jwa = '116261';var geq = '-bup-ac';</script>

<link rel="stylesheet" type="text/css" href="https://www.com-unik.info/wp-content/themes/alambre-com-unik/style.css?v=12" media="screen" />
<link href="https://www.com-unik.info/feed" rel="alternate" title="Community Financial News RSS Feed" type="application/rss+xml" />
<link href="https://www.com-unik.info/feed/atom" rel="alternate" title="Community Financial News Atom Feed" type="application/atom+xml" />
<link href="https://www.com-unik.info/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-group-css' href='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css&#038;ver=1579791688' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.com-unik.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.com-unik.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.com-unik.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Eyepoint Pharmaceuticals (NASDAQ:EYPT) Share Price Passes Above 200 Day Moving Average of $1.65' href='https://www.com-unik.info/2020/01/24/eyepoint-pharmaceuticals-nasdaqeypt-share-price-passes-above-200-day-moving-average-of-1-65.html' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.com-unik.info/2020/01/24/park-ohio-nasdaqpkoh-stock-price-passes-above-200-day-moving-average-of-31-04.html" />
<link rel='shortlink' href='https://www.com-unik.info/?p=2681073' />
<link rel="alternate" type="application/json+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2020%2F01%2F24%2Fpark-ohio-nasdaqpkoh-stock-price-passes-above-200-day-moving-average-of-31-04.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2020%2F01%2F24%2Fpark-ohio-nasdaqpkoh-stock-price-passes-above-200-day-moving-average-of-31-04.html&#038;format=xml" />
<link rel="amphtml" href="https://www.com-unik.info/2020/01/24/park-ohio-nasdaqpkoh-stock-price-passes-above-200-day-moving-average-of-31-04.html/amp" /><link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="32x32" />
<link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />
<meta name="msapplication-TileImage" content="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />
 
	
<!-- Start Meta Data -->

<title>Park-Ohio (NASDAQ:PKOH) Stock Price Passes Above 200-Day Moving Average of $31.04 - Community Financial News</title>


<meta name="description" content="Park-Ohio Holdings Corp. (NASDAQ:PKOH) crossed above its two hundred day moving average during trading on Wednesday . The stock has a two hundred day moving average of $31.04 and traded as high as $33.78. Park-Ohio shares last traded at $33.38, with a volume of 20,165 shares trading hands. PKOH has been the subject of several [&hellip;]" />
<meta name="author" content="Carolyn Dwyer">
<meta name="news_keywords" content="Park-Ohio,NASDAQ:PKOH,PKOH,Industrial Product,70066610,Stocks,Technicals" />
<meta name="keywords" content="Park-Ohio,NASDAQ:PKOH,PKOH,Industrial Product,70066610,Stocks,Technicals" />
<meta name="ticker" content="NASDAQ:PKOH" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@CFinancialNews" />
<meta name="twitter:title" content="Park-Ohio (NASDAQ:PKOH) Stock Price Passes Above 200-Day Moving Average of $31.04"/>
<meta name="twitter:description" content="Park-Ohio Holdings Corp. (NASDAQ:PKOH) crossed above its two hundred day moving average during trading on Wednesday . The stock has a two hundred day moving average of $31.04 and traded as high as $33.78. Park-Ohio shares last traded at $33.38, with a volume of 20,165 shares trading hands. PKOH has been the subject of several [&hellip;]" />
<meta name="twitter:creator" content="@CFinancialNews" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/park-ohio-holdings-corp-logo.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="Park-Ohio (NASDAQ:PKOH) Stock Price Passes Above 200-Day Moving Average of $31.04" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.com-unik.info/2020/01/24/park-ohio-nasdaqpkoh-stock-price-passes-above-200-day-moving-average-of-31-04.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/park-ohio-holdings-corp-logo.jpg" />
<meta property="og:description" content="Park-Ohio Holdings Corp. (NASDAQ:PKOH) crossed above its two hundred day moving average during trading on Wednesday . The stock has a two hundred day moving average of $31.04 and traded as high as $33.78. Park-Ohio shares last traded at $33.38, with a volume of 20,165 shares trading hands. PKOH has been the subject of several [&hellip;]" />
<meta property="og:site_name" content="Community Financial News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2020-01-24T08:38:56+0000" />
<meta property="article:modified_time" content="2020-01-24T08:38:56+0000" />
<meta property="article:tag" content="NASDAQ:PKOH" />
<meta property="article:tag" content="Park-Ohio,NASDAQ:PKOH,PKOH,Industrial Product,70066610,Stocks,Technicals" />
<meta property="article:section" content="Finance" />


<!-- End Meta Data -->

<script type='text/javascript'>var PopupAdChannel=''; </script>


 <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'com-unik.info';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "e44ae816-df10-443c-9af6-8ac7ebff4880",
      safari_web_id: 'web.onesignal.auto.486fe890-0d3a-4b25-a01f-9ae2be714cd5',
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}
  </script>

<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	
<!-- start ims header script -->
	<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13226773,
				sizes: [[300,250]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'Com_Unik_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
	<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
	
<!-- end ims header script -->
	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
</head>

<body>


<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Community Financial News', 'com-unik.info', 'NASDAQ:PKOH', 'Park-Ohio', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/park-ohio-holdings-corp-logo.jpg');</script>
<!-- End MarketBeat Modern Popup -->
	


<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>				<form id="searchform" action="https://www.com-unik.info/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->

	<div class="width-limiter add-padding" style="height:110px"><!-- start: width-limiter with logo and space for alternate header unit -->
<div style="float:left;width:280px;">
		<a href="https://www.com-unik.info"><img id="logo" src="https://www.com-unik.info/wp-content/uploads/2016/05/community-financial-news-03.png" alt="community financial news logo"></a>



</div>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" style='float:right;width:728px;height:90px;'>

<!-- Network Wide AdSense Unit - Header Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="5679141823" data-ad-format="horizontal" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->

</div> 
<!-- End Header Unit-->

	</div> <!-- end: width-limiter with logo and space for alternate header unit -->



	<div id="menu">
		<div class="width-limiter">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-front-page-categories" class="menu"><li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://www.com-unik.info/finance">Finance</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.com-unik.info/news">News</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://www.com-unik.info/world">World</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.com-unik.info/u-s">U.S.</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.com-unik.info/sports">Sports</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.com-unik.info/technology">Technology</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.com-unik.info/education">Education</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->

</header> <!-- end: header -->
	<div class="width-limiter">
		<aside>

<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3355" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
</div>
	
<!-- first square unit -->
<div class="ad336x280">

<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->

</div>
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
</div>
<!-- end second square unit -->
	



<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Park-Ohio</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Park-Ohio with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Community Financial News-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:PKOH" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->


<a href="https://twitter.com/CFinancialNews" class="twitter-follow-button" data-show-count="false">Follow @CFinancialNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FCommunity-Financial-News-1775168779380432&amp;width=336&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=229098600454584" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:336px; height:250px;" allowTransparency="true"></iframe>






<!-- start IMS -->
	
<div id="Com_Unik_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('Com_Unik_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- end IMS -->



<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Top Stories</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/01/24/park-ohio-nasdaqpkoh-stock-price-passes-above-200-day-moving-average-of-31-04.html">Park-Ohio (NASDAQ:PKOH) Stock Price Passes Above 200-Day Moving Average of $31.04</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/01/24/eyepoint-pharmaceuticals-nasdaqeypt-share-price-passes-above-200-day-moving-average-of-1-65.html">Eyepoint Pharmaceuticals (NASDAQ:EYPT) Share Price Passes Above 200 Day Moving Average of $1.65</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/01/24/mag-high-convtn-trst-ordinary-units-fp-asxmhh-stock-price-up-0-6.html">Mag High CONVTN TRST Ordinary Units FP (ASX:MHH) Stock Price Up 0.6%</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/01/24/mitsui-co-ltd-otcmktsmitsy-shares-cross-above-200-day-moving-average-of-338-51.html">Mitsui &#038; Co Ltd (OTCMKTS:MITSY) Shares Cross Above 200-Day Moving Average of $338.51</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/01/24/balfour-beatty-plc-lonbby-insider-buys-11700-in-stock.html">Balfour Beatty plc (LON:BBY) Insider Buys £11,700 in Stock</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/01/24/savior-llc-invests-34000-in-ishares-edge-msci-multifactor-intl-small-cap-etf-nysearcaiscf.html">Savior LLC Invests $34,000 in iShares Edge MSCI Multifactor Intl Small-Cap ETF (NYSEARCA:ISCF)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/01/24/savior-llc-invests-44000-in-ishares-u-s-aerospace-defense-etf-batsita.html">Savior LLC Invests $44,000 in iShares U.S. Aerospace &#038; Defense ETF (BATS:ITA)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/01/24/triumph-bancorp-nasdaqtbk-releases-earnings-results.html">Triumph Bancorp (NASDAQ:TBK) Releases  Earnings Results</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/01/24/petmed-express-nasdaqpets-posts-quarterly-earnings-results-beats-expectations-by-0-04-eps.html">Petmed Express (NASDAQ:PETS) Posts Quarterly  Earnings Results, Beats Expectations By $0.04 EPS</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/01/24/prologis-nysepld-issues-fy-2020pre-market-earnings-guidance.html">Prologis (NYSE:PLD) Issues FY 2020
Pre-Market Earnings Guidance</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/01/24/danaher-co-nysedhr-shares-purchased-by-seacrest-wealth-management-llc.html">Danaher Co. (NYSE:DHR) Shares Purchased by SeaCrest Wealth Management LLC</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/01/24/phillips-66-nysepsx-shares-acquired-by-seacrest-wealth-management-llc.html">Phillips 66 (NYSE:PSX) Shares Acquired by SeaCrest Wealth Management LLC</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/01/24/seacrest-wealth-management-llc-raises-position-in-first-trust-cloud-computing-etf-nasdaqskyy.html">SeaCrest Wealth Management LLC Raises Position in First Trust Cloud Computing ETF (NASDAQ:SKYY)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/01/24/goldman-sachs-group-inc-nysegs-stock-position-lifted-by-seacrest-wealth-management-llc.html">Goldman Sachs Group Inc (NYSE:GS) Stock Position Lifted by SeaCrest Wealth Management LLC</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/01/24/seacrest-wealth-management-llc-purchases-7118-shares-of-rivernorth-do-com-nyseopp.html">SeaCrest Wealth Management LLC Purchases 7,118 Shares of RIVERNORTH DO/COM (NYSE:OPP)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/01/24/seacrest-wealth-management-llc-sells-210-shares-of-spdr-sp-dividend-etf-nysearcasdy.html">SeaCrest Wealth Management LLC Sells 210 Shares of SPDR S&#038;P Dividend ETF (NYSEARCA:SDY)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/01/24/invesco-sp-500-equal-weight-technology-etf-nysearcaryt-shares-acquired-by-seacrest-wealth-management-llc.html">Invesco S&#038;P 500 Equal Weight Technology ETF (NYSEARCA:RYT) Shares Acquired by SeaCrest Wealth Management LLC</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/01/24/491-shares-in-qualcomm-inc-nasdaqqcom-purchased-by-savior-llc.html">491 Shares in QUALCOMM, Inc. (NASDAQ:QCOM) Purchased by Savior LLC</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/01/24/418-shares-in-intercontinental-exchange-inc-nyseice-bought-by-savior-llc.html">418 Shares in Intercontinental Exchange Inc (NYSE:ICE) Bought by Savior LLC</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/01/24/savior-llc-makes-new-36000-investment-in-caterpillar-inc-nysecat.html">Savior LLC Makes New $36,000 Investment in Caterpillar Inc. (NYSE:CAT)</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->

		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.com-unik.info/2020/01/24/park-ohio-nasdaqpkoh-stock-price-passes-above-200-day-moving-average-of-31-04.html" />
				<h1 itemprop="headline" class="page-title">Park-Ohio (NASDAQ:PKOH) Stock Price Passes Above 200-Day Moving Average of $31.04</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author"><a href="https://www.com-unik.info/author/carolyn" title="Posts by Carolyn Dwyer" rel="author">Carolyn Dwyer</a></span> on <span itemprop="datePublished dateModified" content="2020-01-24T08:38:56+0000">Jan 24th, 2020</span>
				</p><!--end .postmeta-->
				
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/park-ohio-holdings-corp-logo.jpg" alt="Park-Ohio logo" title="Park-Ohio logo" class="companylogo" />Park-Ohio Holdings Corp. (NASDAQ:PKOH) crossed above its two hundred day moving average during trading on Wednesday . The stock has a two hundred day moving average of $31.04 and traded as high as $33.78. Park-Ohio shares last traded at $33.38, with a volume of 20,165 shares trading hands. </p>
<p>PKOH has been the subject of several research analyst reports. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?ValuEngine=1&#038;Symbol=PKOH'>ValuEngine</a> cut shares of Park-Ohio from a &#8220;sell&#8221; rating to a &#8220;strong sell&#8221; rating in a research note on Monday, November 4th. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?Zacks=1'>Zacks Investment Research</a> upgraded Park-Ohio from a &#8220;strong sell&#8221; rating to a &#8220;hold&#8221; rating in a research report on Wednesday, January 8th. BidaskClub cut Park-Ohio from a &#8220;hold&#8221; rating to a &#8220;sell&#8221; rating in a research report on Friday. Finally, TheStreet upgraded Park-Ohio from a &#8220;c+&#8221; rating to a &#8220;b-&#8221; rating in a research note on Thursday, January 2nd. Two analysts have rated the stock with a sell rating and two have given a hold rating to the company. The company  has a consensus rating of &#8220;Hold&#8221; and an average price target of $30.50.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Community Financial News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:PKOH" />    <label for="InPostRegistrationEmail">Get <b>Park-Ohio</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>The company has a current ratio of 2.34, a quick ratio of 1.32 and a debt-to-equity ratio of 1.83. The business&#8217;s 50-day simple moving average is $33.80 and its two-hundred day simple moving average is $31.05. The firm has a market cap of $417.02 million, a price-to-earnings ratio of 9.01 and a beta of 2.32. </p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px;">

			  <!-- Network Wide AdSense Unit - In-Post Position -->
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9254111670"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->

                 </div>


                 Park-Ohio (NASDAQ:PKOH) last issued its earnings results on Tuesday, November 5th. The industrial products company reported $1.01 earnings per share for the quarter, missing analysts&#8217; consensus estimates of $1.14 by ($0.13). Park-Ohio had a return on equity of 16.27% and a net margin of 2.78%. The firm had revenue of $403.40 million for the quarter, compared to analyst estimates of $430.20 million.  On average, analysts forecast that  Park-Ohio Holdings Corp. will post 4.13 earnings per share for the current fiscal year. </p>
<p>In related news, CEO Matthew V. Crawford sold 6,600 shares of Park-Ohio stock in a transaction on Tuesday, November 12th. The stock was sold at an average price of $33.30, for a total transaction of $219,780.00. Following the sale, the chief executive officer now directly owns 996,436 shares in the company, valued at $33,181,318.80. The sale was disclosed in a filing with the Securities &amp; Exchange Commission, which is accessible through <a href='http://www.sec.gov/Archives/edgar/data/76282/000007628219000117/xslF345X03/wf-form4_157376600961028.xml' target='_blank' rel="noopener noreferrer">this hyperlink</a>. Also, CEO Matthew V. Crawford sold 5,000 shares of the company&#8217;s stock in a transaction on Friday, November 8th. The shares were sold at an average price of $33.09, for a total value of $165,450.00. Following the completion of the transaction, the chief executive officer now owns 999,936 shares of the company&#8217;s stock, valued at approximately $33,087,882.24. The disclosure for this sale can be found <a href='http://www.sec.gov/Archives/edgar/data/76282/000007628219000114/xslF345X03/wf-form4_157356851006063.xml' target='_blank' rel="noopener noreferrer">here</a>. Over the last 90 days, insiders have sold 12,600 shares of company stock worth $418,690. Company insiders own  31.20% of the company&#8217;s stock. </p>
<p>A number of institutional investors and hedge funds have recently added to or reduced their stakes in the stock. Heritage Investors Management Corp purchased a new stake in  Park-Ohio during the fourth quarter valued at about $211,000.  Zebra Capital Management LLC increased its holdings in shares of  Park-Ohio by 16.4% during the third quarter. Zebra Capital Management LLC now owns 8,700 shares of the industrial products company&#8217;s stock valued at $260,000 after acquiring an additional 1,223 shares in the last quarter.  Massachusetts Financial Services Co. MA increased its holdings in shares of  Park-Ohio by 12.5% in the 3rd quarter. Massachusetts Financial Services Co. MA now owns 53,499 shares of the industrial products company&#8217;s stock worth $1,598,000 after purchasing an additional 5,935 shares in the last quarter.  First Trust Advisors LP lifted its position in  Park-Ohio by 25.6% during the third quarter. First Trust Advisors LP now owns 19,535 shares of the industrial products company&#8217;s stock valued at $583,000 after purchasing an additional 3,982 shares during the period.  Finally, Gabelli Funds LLC lifted its holdings in  Park-Ohio by 0.5% in the third quarter. Gabelli Funds LLC now owns 407,900 shares of the industrial products company&#8217;s stock valued at $12,180,000 after acquiring an additional 1,915 shares during the period. 55.23% of the stock is owned by institutional investors. </p>
<p><strong>About Park-Ohio</strong> (<a href='https://www.marketbeat.com/stocks/NASDAQ/PKOH/'>NASDAQ:PKOH</a>)</p>
<p>Park-Ohio Holdings Corp. provides supply chain management outsourcing services, capital equipment, and manufactured components in the United States, Europe, Asia, Mexico, Canada, and internationally. The company&#x27;s Supply Technologies segment offers Total Supply Management solution, including engineering and design support, part usage and cost analysis, supplier selection, quality assurance, bar coding, product packaging and tracking, just-in-time and point-of-use delivery, electronic billing, and ongoing technical support services, as well as provides spare parts and aftermarket products; and production components, including valves, fuel hose assemblies, electro-mechanical hardware, labels, fittings, steering components, and other products.</p>
<p>Featured Story: <a href='https://www.marketbeat.com/financial-terms/what-are-faang-stocks/'>What is the outlook for the FAANG stocks?<br />
</a><!--ViewCount:ArticleHistoryID=46254391&PostDate=2020-1-24&type=h&secondary=1&id=832997--><!--Keyword: Park-Ohio,NASDAQ:PKOH,PKOH,Industrial Product,70066610,Stocks,Technicals--><!--Ratings:3,1,NASDAQ:PKOH--></p>
			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->


<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Park-Ohio Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Park-Ohio and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:PKOH&c=Park-Ohio" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Community Financial News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:PKOH" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.marketbeat.com/logos/park-ohio-holdings-corp-logo.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.com-unik.info/wp-content/uploads/2016/05/community-financial-news-03.png">
 						<meta itemprop="height" content="90">
					 </div>
					<meta itemprop="name" content="Community Financial News"/>
					<meta itemprop="url" content="https://com-unik.info" />
 				</div>
				<!-- end article metadata -->

			</article>

<!-- IMS below post -->
		<div id="Com_Unik_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	
		
<!-- start Dianomi – sponsored content -->
<iframe width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.com-unik.info/2020/01/24/eyepoint-pharmaceuticals-nasdaqeypt-share-price-passes-above-200-day-moving-average-of-1-65.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Eyepoint Pharmaceuticals (NASDAQ:EYPT) Share Price Passes Above 200 Day Moving Average of $1.65</p></div></a>							
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/park-ohio-holdings-corp-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Park-Ohio  Stock Price Passes Above 200-Day Moving Average of $31.04" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/01/24/park-ohio-nasdaqpkoh-stock-price-passes-above-200-day-moving-average-of-31-04.html" rel="bookmark">Park-Ohio  Stock Price Passes Above 200-Day Moving Average of $31.04</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/psivida-corp-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Eyepoint Pharmaceuticals  Share Price Passes Above 200 Day Moving Average of $1.65" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/01/24/eyepoint-pharmaceuticals-nasdaqeypt-share-price-passes-above-200-day-moving-average-of-1-65.html" rel="bookmark">Eyepoint Pharmaceuticals  Share Price Passes Above 200 Day Moving Average of $1.65</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Mag High CONVTN TRST Ordinary Units FP  Stock Price Up 0.6%" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/01/24/mag-high-convtn-trst-ordinary-units-fp-asxmhh-stock-price-up-0-6.html" rel="bookmark">Mag High CONVTN TRST Ordinary Units FP  Stock Price Up 0.6%</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Mitsui &#038; Co Ltd  Shares Cross Above 200-Day Moving Average of $338.51" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/01/24/mitsui-co-ltd-otcmktsmitsy-shares-cross-above-200-day-moving-average-of-338-51.html" rel="bookmark">Mitsui &#038; Co Ltd  Shares Cross Above 200-Day Moving Average of $338.51</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/balfour-beatty-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Balfour Beatty plc  Insider Buys £11,700 in Stock" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/01/24/balfour-beatty-plc-lonbby-insider-buys-11700-in-stock.html" rel="bookmark">Balfour Beatty plc  Insider Buys £11,700 in Stock</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Savior LLC Invests $34,000 in iShares Edge MSCI Multifactor Intl Small-Cap ETF " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/01/24/savior-llc-invests-34000-in-ishares-edge-msci-multifactor-intl-small-cap-etf-nysearcaiscf.html" rel="bookmark">Savior LLC Invests $34,000 in iShares Edge MSCI Multifactor Intl Small-Cap ETF </a>
				</div>
	 						</div><!-- end latest news -->

			<!-- start comments section -->
				<h2 style="padding: 5px 0; border-bottom: solid 1px #ddd; margin: 10px 0 4px 0;">Comments</h2>
					
				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	</div> 			<!-- end comments section --> 



<!-- second ad spot -->


<br>

	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<div style="clear:both"></div>
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2013-2020 <a href="https://www.com-unik.info">Community Financial News</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/wp-embed.min.js&#038;ver=1579791688'></script>

<!-- Start of StatCounter Code for Com-Unik -->
<script type="text/javascript">
var sc_project=10928871; 
var sc_invisible=1; 
var sc_security="cc698371"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/10928871/0/cc698371/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Com-Unik -->

<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
	var sc_project=9021069; 
	var sc_invisible=1; 
	var sc_security="fdde5482"; 
	var sc_https=1; 
	document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->

<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.com-unik.info/2020/01/24/park-ohio-nasdaqpkoh-stock-price-passes-above-200-day-moving-average-of-31-04.html" target="_blank"><img src="https://www.com-unik.info//images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Park-Ohio $NASDAQ:PKOH Stock Price Passes Above 200-Day Moving Average of $31.04 https://www.com-unik.info/2020/01/24/park-ohio-nasdaqpkoh-stock-price-passes-above-200-day-moving-average-of-31-04.html" target="_blank"><img src="https://www.com-unik.info//images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.com-unik.info/2020/01/24/park-ohio-nasdaqpkoh-stock-price-passes-above-200-day-moving-average-of-31-04.html" target="_blank"><img src="https://www.com-unik.info//images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Park-Ohio $NASDAQ:PKOH Stock Price Passes Above 200-Day Moving Average of $31.04 https://www.com-unik.info/2020/01/24/park-ohio-nasdaqpkoh-stock-price-passes-above-200-day-moving-average-of-31-04.html" target="_blank"><img src="https://www.com-unik.info/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.com-unik.info/2020/01/24/park-ohio-nasdaqpkoh-stock-price-passes-above-200-day-moving-average-of-31-04.html&title=Park-Ohio (NASDAQ:PKOH) Stock Price Passes Above 200-Day Moving Average of $31.04" target="_blank"><img src="https://www.com-unik.info//images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=46254391&PostDate=2020-1-24&type=h&secondary=1&id=832997&domain=www.com-unik.info&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Start of StatCounter Code for Group 2 News Sites -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10694665/0/475eacb4/1/"></noscript>
<!-- End of StatCounter Code for Group 2 News Sites -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


	</body>

</html>
