<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">

<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="xqz76zmvfde7oisbofkg13kwkw4b67yf6bzn770iq7vzpcpjszundefy599v43fjk2m6zn9al-vxetd12no8tukobbk8y22lna705yov843ltiolagx5f7wj389vu-6c" />
<meta name="viewport" content="width=1040">
	
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location};
var qva = '539382';var fan = '3739';var jwa = '116261';var geq = '-bup-ac';</script>

<link rel="stylesheet" type="text/css" href="https://www.com-unik.info/wp-content/themes/alambre-com-unik/style.css?v=12" media="screen" />
<link href="https://www.com-unik.info/feed" rel="alternate" title="Community Financial News RSS Feed" type="application/rss+xml" />
<link href="https://www.com-unik.info/feed/atom" rel="alternate" title="Community Financial News Atom Feed" type="application/atom+xml" />
<link href="https://www.com-unik.info/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-group-css' href='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css&#038;ver=1579791688' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.com-unik.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.com-unik.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.com-unik.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dai Ichi Life Insurance Company Ltd Lowers Holdings in American Electric Power Company Inc (NYSE:AEP)' href='https://www.com-unik.info/2020/05/20/dai-ichi-life-insurance-company-ltd-lowers-holdings-in-american-electric-power-company-inc-nyseaep.html' />
<meta name="generator" content="WordPress 5.3.3" />
<link rel="canonical" href="https://www.com-unik.info/2020/05/20/edge-capital-group-llc-purchases-290156-shares-of-vanguard-ftse-emerging-markets-etf-nysearcavwo.html" />
<link rel='shortlink' href='https://www.com-unik.info/?p=2984515' />
<link rel="alternate" type="application/json+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2020%2F05%2F20%2Fedge-capital-group-llc-purchases-290156-shares-of-vanguard-ftse-emerging-markets-etf-nysearcavwo.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2020%2F05%2F20%2Fedge-capital-group-llc-purchases-290156-shares-of-vanguard-ftse-emerging-markets-etf-nysearcavwo.html&#038;format=xml" />
<link rel="amphtml" href="https://www.com-unik.info/2020/05/20/edge-capital-group-llc-purchases-290156-shares-of-vanguard-ftse-emerging-markets-etf-nysearcavwo.html/amp" /><link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="32x32" />
<link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />
<meta name="msapplication-TileImage" content="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />
 
	
<!-- Start Meta Data -->

<title>Edge Capital Group LLC Purchases 290,156 Shares of Vanguard FTSE Emerging Markets ETF (NYSEARCA:VWO) - Community Financial News</title>


<meta name="description" content="Edge Capital Group LLC grew its position in Vanguard FTSE Emerging Markets ETF (NYSEARCA:VWO) by 166.1% during the 1st quarter, according to its most recent 13F filing with the SEC. The institutional investor owned 464,810 shares of the exchange traded fund&#8217;s stock after purchasing an additional 290,156 shares during the period. Vanguard FTSE Emerging Markets [&hellip;]" />
<meta name="author" content="Carolyn Dwyer">
<meta name="news_keywords" content="Vanguard FTSE Emerging Markets ETF,NYSEARCA:VWO,VWO,NYSEARCA,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Vanguard FTSE Emerging Markets ETF,NYSEARCA:VWO,VWO,NYSEARCA,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NYSEARCA:VWO" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@CFinancialNews" />
<meta name="twitter:title" content="Edge Capital Group LLC Purchases 290,156 Shares of Vanguard FTSE Emerging Markets ETF (NYSEARCA:VWO)"/>
<meta name="twitter:description" content="Edge Capital Group LLC grew its position in Vanguard FTSE Emerging Markets ETF (NYSEARCA:VWO) by 166.1% during the 1st quarter, according to its most recent 13F filing with the SEC. The institutional investor owned 464,810 shares of the exchange traded fund&#8217;s stock after purchasing an additional 290,156 shares during the period. Vanguard FTSE Emerging Markets [&hellip;]" />
<meta name="twitter:creator" content="@CFinancialNews" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/generic-stocks.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="Edge Capital Group LLC Purchases 290,156 Shares of Vanguard FTSE Emerging Markets ETF (NYSEARCA:VWO)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.com-unik.info/2020/05/20/edge-capital-group-llc-purchases-290156-shares-of-vanguard-ftse-emerging-markets-etf-nysearcavwo.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/generic-stocks.jpg" />
<meta property="og:description" content="Edge Capital Group LLC grew its position in Vanguard FTSE Emerging Markets ETF (NYSEARCA:VWO) by 166.1% during the 1st quarter, according to its most recent 13F filing with the SEC. The institutional investor owned 464,810 shares of the exchange traded fund&#8217;s stock after purchasing an additional 290,156 shares during the period. Vanguard FTSE Emerging Markets [&hellip;]" />
<meta property="og:site_name" content="Community Financial News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2020-05-20T21:10:42+0000" />
<meta property="article:modified_time" content="2020-05-20T21:10:42+0000" />
<meta property="article:tag" content="NYSEARCA:VWO" />
<meta property="article:tag" content="Vanguard FTSE Emerging Markets ETF,NYSEARCA:VWO,VWO,NYSEARCA,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Finance" />


<!-- End Meta Data -->

<script type='text/javascript'>var PopupAdChannel=''; </script>


 <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'com-unik.info';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "e44ae816-df10-443c-9af6-8ac7ebff4880",
      safari_web_id: 'web.onesignal.auto.486fe890-0d3a-4b25-a01f-9ae2be714cd5',
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}
  </script>

<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	
<!-- start ims header script -->
	<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13226773,
				sizes: [[300,250]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'Com_Unik_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
	<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
	
<!-- end ims header script -->
	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
</head>

<body>


<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Community Financial News', 'com-unik.info', 'NYSEARCA:VWO', 'Vanguard FTSE Emerging Markets ETF', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg');</script>
<!-- End MarketBeat Modern Popup -->
	


<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>				<form id="searchform" action="https://www.com-unik.info/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->

	<div class="width-limiter add-padding" style="height:110px"><!-- start: width-limiter with logo and space for alternate header unit -->
<div style="float:left;width:280px;">
		<a href="https://www.com-unik.info"><img id="logo" src="https://www.com-unik.info/wp-content/uploads/2016/05/community-financial-news-03.png" alt="community financial news logo"></a>



</div>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" style='float:right;width:728px;height:90px;'>
<iframe src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="90" frameborder="no" scrolling="no"></iframe>
	</div> 
<!-- End Header Unit-->

	</div> <!-- end: width-limiter with logo and space for alternate header unit -->



	<div id="menu">
		<div class="width-limiter">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-front-page-categories" class="menu"><li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://www.com-unik.info/finance">Finance</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.com-unik.info/news">News</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://www.com-unik.info/world">World</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.com-unik.info/u-s">U.S.</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.com-unik.info/sports">Sports</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.com-unik.info/technology">Technology</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.com-unik.info/education">Education</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->

</header> <!-- end: header -->
	<div class="width-limiter">
		<aside>
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no"></iframe><br><br>
	
<!-- first square unit -->
<div class="ad336x280">

<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->

</div>
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
</div>
<!-- end second square unit -->
	



<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Vanguard FTSE Emerging Markets ETF</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Vanguard FTSE Emerging Markets ETF with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Community Financial News-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSEARCA:VWO" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->


<a href="https://twitter.com/CFinancialNews" class="twitter-follow-button" data-show-count="false">Follow @CFinancialNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FCommunity-Financial-News-1775168779380432&amp;width=336&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=229098600454584" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:336px; height:250px;" allowTransparency="true"></iframe>






<!-- start IMS -->
	
<div id="Com_Unik_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('Com_Unik_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- end IMS -->



<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Top Stories</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/05/20/edge-capital-group-llc-increases-stock-holdings-in-enterprise-products-partners-l-p-nyseepd.html">Edge Capital Group LLC Increases Stock Holdings in Enterprise Products Partners L.P. (NYSE:EPD)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/05/20/edge-capital-group-llc-raises-stake-in-home-depot-inc-nysehd.html">Edge Capital Group LLC Raises Stake in Home Depot Inc (NYSE:HD)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/05/20/edge-capital-group-llc-purchases-290156-shares-of-vanguard-ftse-emerging-markets-etf-nysearcavwo.html">Edge Capital Group LLC Purchases 290,156 Shares of Vanguard FTSE Emerging Markets ETF (NYSEARCA:VWO)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/05/20/novartis-ag-nysenvs-position-trimmed-by-fiera-capital-corp.html">Novartis AG (NYSE:NVS) Position Trimmed by Fiera Capital Corp</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/05/20/edge-capital-group-llc-boosts-stock-position-in-broadcom-inc-nasdaqavgo.html">Edge Capital Group LLC Boosts Stock Position in Broadcom Inc (NASDAQ:AVGO)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/05/20/edge-capital-group-llc-reduces-position-in-taiwan-semiconductor-mfg-co-ltd-nysetsm.html">Edge Capital Group LLC Reduces Position in Taiwan Semiconductor Mfg. Co. Ltd. (NYSE:TSM)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/05/20/edge-capital-group-llc-has-2-56-million-stock-position-in-bank-of-america-corp-nysebac.html">Edge Capital Group LLC Has $2.56 Million Stock Position in Bank of America Corp (NYSE:BAC)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/05/20/bank-of-the-west-purchases-2422-shares-of-broadcom-inc-nasdaqavgo.html">Bank of The West Purchases 2,422 Shares of Broadcom Inc (NASDAQ:AVGO)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/05/20/dai-ichi-life-insurance-company-ltd-lowers-holdings-in-american-electric-power-company-inc-nyseaep.html">Dai Ichi Life Insurance Company Ltd Lowers Holdings in American Electric Power Company Inc (NYSE:AEP)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/05/20/ariose-capital-management-ltd-acquires-shares-of-4000-regeneron-pharmaceuticals-inc-nasdaqregn.html">Ariose Capital Management Ltd Acquires Shares of 4,000 Regeneron Pharmaceuticals Inc (NASDAQ:REGN)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/05/20/towerpoint-wealth-llc-sells-178-shares-of-philip-morris-international-inc-nysepm.html">Towerpoint Wealth LLC Sells 178 Shares of Philip Morris International Inc. (NYSE:PM)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/05/20/281-shares-in-alphabet-inc-nasdaqgoog-acquired-by-sustainable-insight-capital-management-llc.html">281 Shares in Alphabet Inc (NASDAQ:GOOG) Acquired by Sustainable Insight Capital Management LLC</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/05/20/partnervest-advisory-services-llc-cuts-stock-holdings-in-procter-gamble-co-nysepg.html">Partnervest Advisory Services LLC Cuts Stock Holdings in Procter &#038; Gamble Co (NYSE:PG)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/05/20/callan-capital-llc-invests-285000-in-paypal-holdings-inc-nasdaqpypl.html">Callan Capital LLC Invests $285,000 in Paypal Holdings Inc (NASDAQ:PYPL)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/05/20/2448-shares-in-procter-gamble-co-nysepg-acquired-by-callan-capital-llc.html">2,448 Shares in Procter &#038; Gamble Co (NYSE:PG) Acquired by Callan Capital LLC</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/05/20/fiera-capital-corp-has-591-46-million-holdings-in-oracle-co-nyseorcl.html">Fiera Capital Corp Has $591.46 Million Holdings in Oracle Co. (NYSE:ORCL)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/05/20/bank-of-the-west-purchases-12984-shares-of-ishares-msci-emerging-markets-etf-nysearcaeem.html">Bank of The West Purchases 12,984 Shares of iShares MSCI Emerging Markets ETF (NYSEARCA:EEM)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/05/20/bank-of-the-west-has-9-56-million-stake-in-anthem-inc-nyseantm.html">Bank of The West Has $9.56 Million Stake in Anthem Inc (NYSE:ANTM)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/05/20/westport-asset-management-inc-buys-new-shares-in-norfolk-southern-corp-nysensc.html">Westport Asset Management Inc. Buys New Shares in Norfolk Southern Corp. (NYSE:NSC)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/05/20/edge-capital-group-llc-acquires-1455-shares-of-facebook-inc-nasdaqfb.html">Edge Capital Group LLC Acquires 1,455 Shares of Facebook, Inc. (NASDAQ:FB)</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->

		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.com-unik.info/2020/05/20/edge-capital-group-llc-purchases-290156-shares-of-vanguard-ftse-emerging-markets-etf-nysearcavwo.html" />
				<h1 itemprop="headline" class="page-title">Edge Capital Group LLC Purchases 290,156 Shares of Vanguard FTSE Emerging Markets ETF (NYSEARCA:VWO)</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author"><a href="https://www.com-unik.info/author/carolyn" title="Posts by Carolyn Dwyer" rel="author">Carolyn Dwyer</a></span> on <span itemprop="datePublished dateModified" content="2020-05-20T21:10:42+0000">May 20th, 2020</span>
				</p><!--end .postmeta-->
				
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg" alt="Vanguard FTSE Emerging Markets ETF logo" title="Vanguard FTSE Emerging Markets ETF logo" class="companylogo" />Edge Capital Group LLC grew its position in  Vanguard FTSE Emerging Markets ETF (NYSEARCA:VWO) by 166.1% during the 1st quarter, according to its most recent 13F filing with the SEC. The institutional investor  owned 464,810 shares of the exchange traded fund&#8217;s stock after purchasing an additional 290,156 shares during the period. Vanguard FTSE Emerging Markets ETF comprises approximately  1.9% of Edge Capital Group LLC&#8217;s holdings, making the stock its 9th biggest holding. Edge Capital Group LLC&#8217;s holdings in Vanguard FTSE Emerging Markets ETF were worth $15,594,000 as of its most recent filing with the SEC. </p>
<p>Several other large investors have also recently modified their holdings of VWO. Alaska Permanent Fund Corp acquired a new stake in shares of  Vanguard FTSE Emerging Markets ETF in the 1st quarter valued at $230,132,000.  Wealth Enhancement Advisory Services LLC boosted its stake in shares of  Vanguard FTSE Emerging Markets ETF by 49,627.9% in the 1st quarter. Wealth Enhancement Advisory Services LLC now owns 5,159,268 shares of the exchange traded fund&#8217;s stock valued at $184,912,000 after purchasing an additional 5,148,893 shares in the last quarter.  South Dakota Investment Council boosted its stake in shares of  Vanguard FTSE Emerging Markets ETF by 42.6% in the 4th quarter. South Dakota Investment Council now owns 15,877,960 shares of the exchange traded fund&#8217;s stock valued at $706,093,000 after purchasing an additional 4,744,160 shares in the last quarter.  Betterment LLC boosted its stake in shares of  Vanguard FTSE Emerging Markets ETF by 8.5% in the 4th quarter. Betterment LLC now owns 45,491,947 shares of the exchange traded fund&#8217;s stock valued at $2,023,027,000 after purchasing an additional 3,571,025 shares in the last quarter.  Finally, Mivtachim The Workers Social Insurance Fund Ltd. Under Special Management boosted its stake in shares of  Vanguard FTSE Emerging Markets ETF by 45.2% in the 1st quarter. Mivtachim The Workers Social Insurance Fund Ltd. Under Special Management now owns 9,812,660 shares of the exchange traded fund&#8217;s stock valued at $329,215,000 after purchasing an additional 3,054,150 shares in the last quarter. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Community Financial News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSEARCA:VWO" />    <label for="InPostRegistrationEmail">Get <b>Vanguard FTSE Emerging Markets ETF</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Shares of <a href='https://www.marketbeat.com/stocks/NYSEARCA/VWO/sec-filings/' target='_blank' rel="noopener noreferrer">Vanguard FTSE Emerging Markets ETF stock</a> traded up $0.46 during trading on Wednesday, reaching $37.20. The company&#8217;s stock had a trading volume of 837,498 shares, compared to its average volume of 22,310,945. The stock has a 50-day moving average price of $35.08 and a two-hundred day moving average price of $40.29. Vanguard FTSE Emerging Markets ETF has a one year low of $29.95 and a one year high of $45.92. </p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px;">

			  <!-- Network Wide AdSense Unit - In-Post Position -->
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9254111670"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->

                 </div>


                 <strong>Vanguard FTSE Emerging Markets ETF Profile</strong></p>
<p>The Fund seeks to track the performance of the FTSE Emerging Markets All Cap China A Inclusion Index, that measures the return of stocks issued by companies located in emerging market countries. </p>
<p>Further Reading: <a href='https://www.marketbeat.com/financial-terms/What-is-a-dividend-reinvestment-plan/'>How does a dividend reinvestment plan work?</a><!--ViewCount:ArticleHistoryID=53585973&PostDate=2020-5-20&type=f&id=7167859--></p>
<p><strong>Want to see what other hedge funds are holding VWO?</strong> <a href='https://www.holdingschannel.com/hedge-funds/holding-vwo/'>Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for Vanguard FTSE Emerging Markets ETF (NYSEARCA:VWO).</p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NYSEARCA&#038;Symbol=VWO' alt='Institutional Ownership by Quarter for Vanguard FTSE Emerging Markets ETF (NYSEARCA:VWO)' title='Institutional Ownership by Quarter for Vanguard FTSE Emerging Markets ETF (NYSEARCA:VWO)' /></p>
<p><!--Keyword: Vanguard FTSE Emerging Markets ETF,NYSEARCA:VWO,VWO,NYSEARCA,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--></p>
			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->


<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Vanguard FTSE Emerging Markets ETF Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Vanguard FTSE Emerging Markets ETF and related companies with <a href="/daily-email-updates-basic/?symbol=NYSEARCA:VWO&c=Vanguard+FTSE+Emerging+Markets+ETF" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Community Financial News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSEARCA:VWO" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.marketbeat.com/logos/generic-stocks.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.com-unik.info/wp-content/uploads/2016/05/community-financial-news-03.png">
 						<meta itemprop="height" content="90">
					 </div>
					<meta itemprop="name" content="Community Financial News"/>
					<meta itemprop="url" content="https://com-unik.info" />
 				</div>
				<!-- end article metadata -->

			</article>

		

<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx"></iframe>
<!-- More on MarketBeat -->
<!-- IMS below post -->
		<div id="Com_Unik_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	


			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.com-unik.info/2020/05/20/dai-ichi-life-insurance-company-ltd-lowers-holdings-in-american-electric-power-company-inc-nyseaep.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Dai Ichi Life Insurance Company Ltd Lowers Holdings in American Electric Power Company Inc (NYSE:AEP)</p></div></a>							
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/enterprise-products-partners-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Edge Capital Group LLC Increases Stock Holdings in Enterprise Products Partners L.P. " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/05/20/edge-capital-group-llc-increases-stock-holdings-in-enterprise-products-partners-l-p-nyseepd.html" rel="bookmark">Edge Capital Group LLC Increases Stock Holdings in Enterprise Products Partners L.P. </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/home-depot-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Edge Capital Group LLC Raises Stake in Home Depot Inc " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/05/20/edge-capital-group-llc-raises-stake-in-home-depot-inc-nysehd.html" rel="bookmark">Edge Capital Group LLC Raises Stake in Home Depot Inc </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Edge Capital Group LLC Purchases 290,156 Shares of Vanguard FTSE Emerging Markets ETF " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/05/20/edge-capital-group-llc-purchases-290156-shares-of-vanguard-ftse-emerging-markets-etf-nysearcavwo.html" rel="bookmark">Edge Capital Group LLC Purchases 290,156 Shares of Vanguard FTSE Emerging Markets ETF </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/novartis-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Novartis AG  Position Trimmed by Fiera Capital Corp" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/05/20/novartis-ag-nysenvs-position-trimmed-by-fiera-capital-corp.html" rel="bookmark">Novartis AG  Position Trimmed by Fiera Capital Corp</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/broadcom-limited-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Edge Capital Group LLC Boosts Stock Position in Broadcom Inc " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/05/20/edge-capital-group-llc-boosts-stock-position-in-broadcom-inc-nasdaqavgo.html" rel="bookmark">Edge Capital Group LLC Boosts Stock Position in Broadcom Inc </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/taiwan-semiconductor-manufacturing-company-ltd-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Edge Capital Group LLC Reduces Position in Taiwan Semiconductor Mfg. Co. Ltd. " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/05/20/edge-capital-group-llc-reduces-position-in-taiwan-semiconductor-mfg-co-ltd-nysetsm.html" rel="bookmark">Edge Capital Group LLC Reduces Position in Taiwan Semiconductor Mfg. Co. Ltd. </a>
				</div>
	 						</div><!-- end latest news -->

			<!-- start comments section -->
				<h2 style="padding: 5px 0; border-bottom: solid 1px #ddd; margin: 10px 0 4px 0;">Comments</h2>
					
				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	</div> 			<!-- end comments section --> 



<!-- second ad spot -->


<br>

	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<div style="clear:both"></div>
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2013-2020 <a href="https://www.com-unik.info">Community Financial News</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/wp-embed.min.js&#038;ver=1579791688'></script>

<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1"></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of StatCounter Code for Com-Unik -->
<script type="text/javascript">
var sc_project=10928871; 
var sc_invisible=1; 
var sc_security="cc698371"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/10928871/0/cc698371/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Com-Unik -->

<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.com-unik.info/2020/05/20/edge-capital-group-llc-purchases-290156-shares-of-vanguard-ftse-emerging-markets-etf-nysearcavwo.html" target="_blank"><img src="https://www.com-unik.info//images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Edge Capital Group LLC Purchases 290,156 Shares of Vanguard FTSE Emerging Markets ETF $NYSEARCA:VWO https://www.com-unik.info/2020/05/20/edge-capital-group-llc-purchases-290156-shares-of-vanguard-ftse-emerging-markets-etf-nysearcavwo.html" target="_blank"><img src="https://www.com-unik.info//images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.com-unik.info/2020/05/20/edge-capital-group-llc-purchases-290156-shares-of-vanguard-ftse-emerging-markets-etf-nysearcavwo.html" target="_blank"><img src="https://www.com-unik.info//images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Edge Capital Group LLC Purchases 290,156 Shares of Vanguard FTSE Emerging Markets ETF $NYSEARCA:VWO https://www.com-unik.info/2020/05/20/edge-capital-group-llc-purchases-290156-shares-of-vanguard-ftse-emerging-markets-etf-nysearcavwo.html" target="_blank"><img src="https://www.com-unik.info/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.com-unik.info/2020/05/20/edge-capital-group-llc-purchases-290156-shares-of-vanguard-ftse-emerging-markets-etf-nysearcavwo.html&title=Edge Capital Group LLC Purchases 290,156 Shares of Vanguard FTSE Emerging Markets ETF (NYSEARCA:VWO)" target="_blank"><img src="https://www.com-unik.info//images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=53585973&PostDate=2020-5-20&type=f&id=7167859&domain=www.com-unik.info&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


	</body>

</html>
