<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">

<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="xqz76zmvfde7oisbofkg13kwkw4b67yf6bzn770iq7vzpcpjszundefy599v43fjk2m6zn9al-vxetd12no8tukobbk8y22lna705yov843ltiolagx5f7wj389vu-6c" />
<meta name="viewport" content="width=1040">
	
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location};
var qva = '539382';var fan = '3739';var jwa = '116261';var geq = '-bup-ac';</script>

<link rel="stylesheet" type="text/css" href="https://www.com-unik.info/wp-content/themes/alambre-com-unik/style.css?v=12" media="screen" />
<link href="https://www.com-unik.info/feed" rel="alternate" title="Community Financial News RSS Feed" type="application/rss+xml" />
<link href="https://www.com-unik.info/feed/atom" rel="alternate" title="Community Financial News Atom Feed" type="application/atom+xml" />
<link href="https://www.com-unik.info/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-group-css' href='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css&#038;ver=1579791688' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.com-unik.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.com-unik.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.com-unik.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bank of America Corp (NYSE:BAC) Stock Position Lowered by Banque Cantonale Vaudoise' href='https://www.com-unik.info/2020/07/22/bank-of-america-corp-nysebac-stock-position-lowered-by-banque-cantonale-vaudoise.html' />
<link rel='next' title='Vanguard Growth ETF (NYSEARCA:VUG) Shares Sold by Day &#038; Ennis LLC' href='https://www.com-unik.info/2020/07/22/vanguard-growth-etf-nysearcavug-shares-sold-by-day-ennis-llc.html' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.com-unik.info/2020/07/22/texas-instruments-incorporated-nasdaqtxn-shares-purchased-by-railway-pension-investments-ltd.html" />
<link rel='shortlink' href='https://www.com-unik.info/?p=3146680' />
<link rel="alternate" type="application/json+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2020%2F07%2F22%2Ftexas-instruments-incorporated-nasdaqtxn-shares-purchased-by-railway-pension-investments-ltd.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2020%2F07%2F22%2Ftexas-instruments-incorporated-nasdaqtxn-shares-purchased-by-railway-pension-investments-ltd.html&#038;format=xml" />
<link rel="amphtml" href="https://www.com-unik.info/2020/07/22/texas-instruments-incorporated-nasdaqtxn-shares-purchased-by-railway-pension-investments-ltd.html/amp" /><link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="32x32" />
<link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />
<meta name="msapplication-TileImage" content="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />
 
	
<!-- Start Meta Data -->

<title>Texas Instruments Incorporated (NASDAQ:TXN) Shares Purchased by Railway Pension Investments Ltd - Community Financial News</title>


<meta name="description" content="Railway Pension Investments Ltd raised its stake in Texas Instruments Incorporated (NASDAQ:TXN) by 7.8% during the 2nd quarter, according to its most recent Form 13F filing with the Securities &amp; Exchange Commission. The fund owned 1,144,927 shares of the semiconductor company&#8217;s stock after purchasing an additional 82,800 shares during the period. Texas Instruments accounts for [&hellip;]" />
<meta name="author" content="Carolyn Dwyer">
<meta name="news_keywords" content="Texas Instruments,NASDAQ:TXN,TXN,Computer and Technology,88250810,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Texas Instruments,NASDAQ:TXN,TXN,Computer and Technology,88250810,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NASDAQ:TXN" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@CFinancialNews" />
<meta name="twitter:title" content="Texas Instruments Incorporated (NASDAQ:TXN) Shares Purchased by Railway Pension Investments Ltd"/>
<meta name="twitter:description" content="Railway Pension Investments Ltd raised its stake in Texas Instruments Incorporated (NASDAQ:TXN) by 7.8% during the 2nd quarter, according to its most recent Form 13F filing with the Securities &amp; Exchange Commission. The fund owned 1,144,927 shares of the semiconductor company&#8217;s stock after purchasing an additional 82,800 shares during the period. Texas Instruments accounts for [&hellip;]" />
<meta name="twitter:creator" content="@CFinancialNews" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/texas-instruments-incorporated-logo.png" />

<!-- Open Graph Data -->
<meta property="og:title" content="Texas Instruments Incorporated (NASDAQ:TXN) Shares Purchased by Railway Pension Investments Ltd" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.com-unik.info/2020/07/22/texas-instruments-incorporated-nasdaqtxn-shares-purchased-by-railway-pension-investments-ltd.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/texas-instruments-incorporated-logo.png" />
<meta property="og:description" content="Railway Pension Investments Ltd raised its stake in Texas Instruments Incorporated (NASDAQ:TXN) by 7.8% during the 2nd quarter, according to its most recent Form 13F filing with the Securities &amp; Exchange Commission. The fund owned 1,144,927 shares of the semiconductor company&#8217;s stock after purchasing an additional 82,800 shares during the period. Texas Instruments accounts for [&hellip;]" />
<meta property="og:site_name" content="Community Financial News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2020-07-22T19:00:43+0000" />
<meta property="article:modified_time" content="2020-07-22T19:00:43+0000" />
<meta property="article:tag" content="NASDAQ:TXN" />
<meta property="article:tag" content="Texas Instruments,NASDAQ:TXN,TXN,Computer and Technology,88250810,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Finance" />


<!-- End Meta Data -->

<script type='text/javascript'>var PopupAdChannel=''; </script>


 <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'com-unik.info';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "e44ae816-df10-443c-9af6-8ac7ebff4880",
      safari_web_id: 'web.onesignal.auto.486fe890-0d3a-4b25-a01f-9ae2be714cd5',
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}
  </script>

<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	
<!-- start ims header script -->
	<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13226773,
				sizes: [[300,250]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'Com_Unik_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
	<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
	
<!-- end ims header script -->
	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
</head>

<body>


<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Community Financial News', 'com-unik.info', 'NASDAQ:TXN', 'Texas Instruments', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/texas-instruments-incorporated-logo.png');</script>
<!-- End MarketBeat Modern Popup -->
	


<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>				<form id="searchform" action="https://www.com-unik.info/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->

	<div class="width-limiter add-padding" style="height:110px"><!-- start: width-limiter with logo and space for alternate header unit -->
<div style="float:left;width:280px;">
		<a href="https://www.com-unik.info"><img id="logo" src="https://www.com-unik.info/wp-content/uploads/2016/05/community-financial-news-03.png" alt="community financial news logo"></a>



</div>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" style='float:right;width:728px;height:90px;'>
<iframe src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="90" frameborder="no" scrolling="no"></iframe>
	</div> 
<!-- End Header Unit-->

	</div> <!-- end: width-limiter with logo and space for alternate header unit -->



	<div id="menu">
		<div class="width-limiter">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-front-page-categories" class="menu"><li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://www.com-unik.info/finance">Finance</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.com-unik.info/news">News</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://www.com-unik.info/world">World</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.com-unik.info/u-s">U.S.</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.com-unik.info/sports">Sports</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.com-unik.info/technology">Technology</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.com-unik.info/education">Education</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->

</header> <!-- end: header -->
	<div class="width-limiter">
		<aside>
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no"></iframe><br><br>
	
<!-- first square unit -->
<div class="ad336x280">

<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->

</div>
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
</div>
<!-- end second square unit -->
	



<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Texas Instruments</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Texas Instruments with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Community Financial News-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:TXN" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->


<a href="https://twitter.com/CFinancialNews" class="twitter-follow-button" data-show-count="false">Follow @CFinancialNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FCommunity-Financial-News-1775168779380432&amp;width=336&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=229098600454584" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:336px; height:250px;" allowTransparency="true"></iframe>






<!-- start IMS -->
	
<div id="Com_Unik_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('Com_Unik_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- end IMS -->



<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Top Stories</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/07/22/vanguard-growth-etf-nysearcavug-shares-sold-by-day-ennis-llc.html">Vanguard Growth ETF (NYSEARCA:VUG) Shares Sold by Day &#038; Ennis LLC</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/07/22/texas-instruments-incorporated-nasdaqtxn-shares-purchased-by-railway-pension-investments-ltd.html">Texas Instruments Incorporated (NASDAQ:TXN) Shares Purchased by Railway Pension Investments Ltd</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/07/22/bank-of-america-corp-nysebac-stock-position-lowered-by-banque-cantonale-vaudoise.html">Bank of America Corp (NYSE:BAC) Stock Position Lowered by Banque Cantonale Vaudoise</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/07/22/honeywell-international-inc-nysehon-shares-bought-by-mg-investment-management-ltd.html">Honeywell International Inc. (NYSE:HON) Shares Bought by M&#038;G Investment Management Ltd.</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/07/22/cadinha-co-llc-buys-6470-shares-of-ishares-sp-400-midcap-etf-nysearcaijh.html">Cadinha &#038; Co. LLC Buys 6,470 Shares of iShares S&#038;P 400 MidCap ETF (NYSEARCA:IJH)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/07/22/salesforce-com-inc-nysecrm-shares-sold-by-cadinha-co-llc.html">salesforce.com, inc. (NYSE:CRM) Shares Sold by Cadinha &#038; Co. LLC</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/07/22/cwm-llc-increases-stake-in-target-co-nysetgt.html">Cwm LLC Increases Stake in Target Co. (NYSE:TGT)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/07/22/cwm-llc-grows-stock-position-in-duke-energy-corp-nyseduk.html">Cwm LLC Grows Stock Position in Duke Energy Corp (NYSE:DUK)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/07/22/thermo-fisher-scientific-inc-nysetmo-stock-position-lifted-by-swarthmore-group-inc.html">Thermo Fisher Scientific Inc. (NYSE:TMO) Stock Position Lifted by Swarthmore Group Inc.</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/07/22/benin-management-corp-sells-917-shares-of-allstate-corp-nyseall.html">Benin Management CORP Sells 917 Shares of Allstate Corp (NYSE:ALL)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/07/22/barnett-company-inc-has-6-17-million-position-in-thermo-fisher-scientific-inc-nysetmo.html">Barnett &#038; Company Inc. Has $6.17 Million Position in Thermo Fisher Scientific Inc. (NYSE:TMO)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/07/22/epstein-white-financial-llc-sells-313-shares-of-ishares-national-muni-bond-etf-nysearcamub.html">Epstein &#038; White Financial LLC Sells 313 Shares of iShares National Muni Bond ETF (NYSEARCA:MUB)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/07/22/swarthmore-group-inc-grows-stake-in-anthem-inc-nyseantm.html">Swarthmore Group Inc. Grows Stake in Anthem Inc (NYSE:ANTM)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/07/22/trilogy-capital-inc-raises-stock-holdings-in-vanguard-ftse-all-world-ex-us-etf-nysearcaveu.html">Trilogy Capital Inc. Raises Stock Holdings in Vanguard FTSE All-World ex-US ETF (NYSEARCA:VEU)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/07/22/automatic-data-processing-nasdaqadp-shares-sold-by-sumitomo-life-insurance-co.html">Automatic Data Processing (NASDAQ:ADP) Shares Sold by Sumitomo Life Insurance Co.</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/07/22/spectrum-asset-management-inc-nb-ca-grows-stake-in-vanguard-short-term-bond-etf-nysearcabsv.html">Spectrum Asset Management Inc. NB CA Grows Stake in Vanguard Short-Term Bond ETF (NYSEARCA:BSV)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/07/22/sumitomo-life-insurance-co-sells-1567-shares-of-adobe-inc-nasdaqadbe.html">Sumitomo Life Insurance Co. Sells 1,567 Shares of Adobe Inc (NASDAQ:ADBE)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/07/22/mg-investment-management-ltd-has-85-22-million-stock-position-in-american-express-nyseaxp.html">M&#038;G Investment Management Ltd. Has $85.22 Million Stock Position in American Express (NYSE:AXP)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/07/22/day-ennis-llc-makes-new-215000-investment-in-lowes-companies-inc-nyselow.html">Day &#038; Ennis LLC Makes New $215,000 Investment in Lowe&#8217;s Companies, Inc. (NYSE:LOW)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/07/22/sumitomo-life-insurance-co-sells-2321-shares-of-mastercard-inc-nysema.html">Sumitomo Life Insurance Co. Sells 2,321 Shares of Mastercard Inc (NYSE:MA)</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->

		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.com-unik.info/2020/07/22/texas-instruments-incorporated-nasdaqtxn-shares-purchased-by-railway-pension-investments-ltd.html" />
				<h1 itemprop="headline" class="page-title">Texas Instruments Incorporated (NASDAQ:TXN) Shares Purchased by Railway Pension Investments Ltd</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author"><a href="https://www.com-unik.info/author/carolyn" title="Posts by Carolyn Dwyer" rel="author">Carolyn Dwyer</a></span> on <span itemprop="datePublished dateModified" content="2020-07-22T19:00:43+0000">Jul 22nd, 2020</span>
				</p><!--end .postmeta-->
				
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/texas-instruments-incorporated-logo.png" alt="Texas Instruments logo" title="Texas Instruments logo" class="companylogo" />Railway Pension Investments Ltd raised its stake in  Texas Instruments Incorporated (NASDAQ:TXN) by 7.8% during the 2nd quarter, according to its most recent Form 13F filing with the Securities &amp; Exchange Commission. The fund owned 1,144,927 shares of the semiconductor company&#8217;s stock after purchasing an additional 82,800 shares during the period. Texas Instruments accounts for about  1.6% of Railway Pension Investments Ltd&#8217;s holdings, making the stock its 12th biggest position. Railway Pension Investments Ltd owned 0.12% of Texas Instruments worth $145,371,000 as of its most recent filing with the Securities &amp; Exchange Commission. </p>
<p>A number of other institutional investors and hedge funds also recently made changes to their positions in TXN. CWM LLC increased its stake in  Texas Instruments by 27.5% in the 2nd quarter. CWM LLC now owns 19,143 shares of the semiconductor company&#8217;s stock valued at $2,431,000 after buying an additional 4,126 shares during the period.  Spectrum Asset Management Inc. NB CA acquired a new stake in shares of  Texas Instruments in the 2nd quarter worth approximately $216,000.  FDx Advisors Inc. boosted its position in  Texas Instruments by 26.6% during the second quarter. FDx Advisors Inc. now owns 69,280 shares of the semiconductor company&#8217;s stock worth $8,796,000 after purchasing an additional 14,573 shares in the last quarter.  Vantage Investment Partners LLC lifted its holdings in shares of  Texas Instruments by 5.3% in the second quarter. Vantage Investment Partners LLC now owns 77,381 shares of the semiconductor company&#8217;s stock valued at $9,825,000 after purchasing an additional 3,896 shares in the last quarter.  Finally, Steel Peak Wealth Management LLC boosted its stake in shares of  Texas Instruments by 2.6% during the second quarter. Steel Peak Wealth Management LLC now owns 24,087 shares of the semiconductor company&#8217;s stock valued at $3,058,000 after acquiring an additional 606 shares during the last quarter. 83.83% of the stock is owned by hedge funds and other institutional investors. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Community Financial News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:TXN" />    <label for="InPostRegistrationEmail">Get <b>Texas Instruments</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Shares of <a href='https://www.marketbeat.com/stocks/NASDAQ/TXN/sec-filings/' target='_blank' rel="noopener noreferrer">TXN</a> traded down $3.55 during mid-day trading on Wednesday, reaching $131.93. The company&#8217;s stock had a trading volume of 341,418 shares, compared to its average volume of 4,258,252. The business has a fifty day moving average of $127.68 and a 200 day moving average of $119.61. The company has a market cap of $120.68 billion, a price-to-earnings ratio of 26.00, a price-to-earnings-growth ratio of 3.62 and a beta of 1.13. Texas Instruments Incorporated has a 1 year low of $93.09 and a 1 year high of $137.65. The company has a quick ratio of 2.65, a current ratio of 3.49 and a debt-to-equity ratio of 0.71. </p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px;">

			  <!-- Network Wide AdSense Unit - In-Post Position -->
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9254111670"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->

                 </div>


                 Texas Instruments (NASDAQ:TXN) last issued its quarterly earnings results on Tuesday, July 21st. The semiconductor company reported $1.48 earnings per share for the quarter, beating analysts&#8217; consensus estimates of $0.88 by $0.60. The business had revenue of $3.24 billion for the quarter, compared to the consensus estimate of $2.96 billion. Texas Instruments had a return on equity of 57.45% and a net margin of 35.17%. During the same quarter in the previous year, the company posted $1.36 earnings per share.  On average, analysts predict that  Texas Instruments Incorporated will post 4.04 earnings per share for the current year. </p>
<p>The firm also recently announced a quarterly dividend, which will be paid on Monday, August 17th. Stockholders of record on Friday, July 31st will be issued a $0.90 dividend. The ex-dividend date of this dividend is Thursday, July 30th. This represents a $3.60 dividend on an annualized basis and a dividend yield of 2.73%. Texas Instruments&#8217;s dividend payout ratio  is 68.70%. </p>
<p>In related news, VP Ahmad Bahai sold 3,185 shares of the firm&#8217;s stock in a transaction that occurred on Monday, May 11th. The shares were sold at an average price of $115.57, for a total transaction of $368,090.45. Following the completion of the sale, the vice president now directly owns 27,168 shares in the company, valued at $3,139,805.76. The transaction was disclosed in a filing with the SEC, which is accessible through <a href='http://www.sec.gov/Archives/edgar/data/97476/000112760220016485/xslF345X03/form4.xml' target='_blank' rel="noopener noreferrer">the SEC website</a>. 0.73% of the stock is owned by corporate insiders. </p>
<p>A number of equities research analysts recently issued reports on the stock. Deutsche Bank boosted their target price on shares of Texas Instruments from $115.00 to $125.00 and gave the company a &#8220;hold&#8221; rating in a report on Wednesday. Rosenblatt Securities raised their target price on Texas Instruments from $135.00 to $160.00 and gave the company a &#8220;buy&#8221; rating in a report on Wednesday. BMO Capital Markets raised their price target on shares of Texas Instruments from $150.00 to $165.00 and gave the company an &#8220;outperform&#8221; rating in a report on Wednesday. Oppenheimer  reissued a &#8220;buy&#8221; rating and issued a $150.00 price objective (up from $120.00) on shares of Texas Instruments in a research report on Friday, July 17th. Finally, Credit Suisse Group raised their price objective on Texas Instruments from $140.00 to $155.00 and gave the company an &#8220;outperform&#8221; rating in a research note on Wednesday. Four analysts have rated the stock with a sell rating, fourteen have given a hold rating and ten have given a buy rating to the company. The stock currently has a consensus rating of &#8220;Hold&#8221; and an average target price of $131.08.</p>
<p><strong>Texas Instruments Profile</strong></p>
<p>Texas Instruments Incorporated designs, manufactures, and sells semiconductors to electronics designers and manufacturers worldwide. It operates in two segments, Analog and Embedded Processing. The Analog segment offers power products to manage power requirements in various levels using battery management solutions, portable components, power supply controls, point-of-load products, switches and interfaces, integrated protection devices, high-voltage products, and mobile lighting and display products.</p>
<p>Featured Story: <a href='https://www.marketbeat.com/market-indexes/'>How to invest using market indexes</a><!--ViewCount:ArticleHistoryID=57592168&PostDate=2020-7-22&type=f&id=7523203--></p>
<p><strong>Want to see what other hedge funds are holding TXN?</strong> <a href='https://www.holdingschannel.com/hedge-funds/holding-txn/'>Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for Texas Instruments Incorporated (NASDAQ:TXN).</p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NASDAQ&#038;Symbol=TXN' alt='Institutional Ownership by Quarter for Texas Instruments (NASDAQ:TXN)' title='Institutional Ownership by Quarter for Texas Instruments (NASDAQ:TXN)' /></p>
<p><!--Keyword: Texas Instruments,NASDAQ:TXN,TXN,Computer and Technology,88250810,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--><!--Ratings:3,25,NASDAQ:TXN--></p>
			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->


<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Texas Instruments Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Texas Instruments and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:TXN&c=Texas+Instruments" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Community Financial News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:TXN" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.marketbeat.com/logos/texas-instruments-incorporated-logo.png" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.com-unik.info/wp-content/uploads/2016/05/community-financial-news-03.png">
 						<meta itemprop="height" content="90">
					 </div>
					<meta itemprop="name" content="Community Financial News"/>
					<meta itemprop="url" content="https://com-unik.info" />
 				</div>
				<!-- end article metadata -->

			</article>

		

<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx"></iframe>
<!-- More on MarketBeat -->
<!-- IMS below post -->
		<div id="Com_Unik_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	


			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.com-unik.info/2020/07/22/bank-of-america-corp-nysebac-stock-position-lowered-by-banque-cantonale-vaudoise.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Bank of America Corp (NYSE:BAC) Stock Position Lowered by Banque Cantonale Vaudoise</p></div></a>				<a href="https://www.com-unik.info/2020/07/22/vanguard-growth-etf-nysearcavug-shares-sold-by-day-ennis-llc.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Vanguard Growth ETF (NYSEARCA:VUG) Shares Sold by Day &#038; Ennis LLC</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Vanguard Growth ETF  Shares Sold by Day &#038; Ennis LLC" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/07/22/vanguard-growth-etf-nysearcavug-shares-sold-by-day-ennis-llc.html" rel="bookmark">Vanguard Growth ETF  Shares Sold by Day &#038; Ennis LLC</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/texas-instruments-incorporated-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Texas Instruments Incorporated  Shares Purchased by Railway Pension Investments Ltd" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/07/22/texas-instruments-incorporated-nasdaqtxn-shares-purchased-by-railway-pension-investments-ltd.html" rel="bookmark">Texas Instruments Incorporated  Shares Purchased by Railway Pension Investments Ltd</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/bank-of-america-corp-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Bank of America Corp  Stock Position Lowered by Banque Cantonale Vaudoise" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/07/22/bank-of-america-corp-nysebac-stock-position-lowered-by-banque-cantonale-vaudoise.html" rel="bookmark">Bank of America Corp  Stock Position Lowered by Banque Cantonale Vaudoise</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/6hon_logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Honeywell International Inc.  Shares Bought by M&#038;G Investment Management Ltd." />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/07/22/honeywell-international-inc-nysehon-shares-bought-by-mg-investment-management-ltd.html" rel="bookmark">Honeywell International Inc.  Shares Bought by M&#038;G Investment Management Ltd.</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Cadinha &#038; Co. LLC Buys 6,470 Shares of iShares S&#038;P 400 MidCap ETF " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/07/22/cadinha-co-llc-buys-6470-shares-of-ishares-sp-400-midcap-etf-nysearcaijh.html" rel="bookmark">Cadinha &#038; Co. LLC Buys 6,470 Shares of iShares S&#038;P 400 MidCap ETF </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/salesforcecom-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="salesforce.com, inc.  Shares Sold by Cadinha &#038; Co. LLC" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/07/22/salesforce-com-inc-nysecrm-shares-sold-by-cadinha-co-llc.html" rel="bookmark">salesforce.com, inc.  Shares Sold by Cadinha &#038; Co. LLC</a>
				</div>
	 						</div><!-- end latest news -->

			<!-- start comments section -->
				<h2 style="padding: 5px 0; border-bottom: solid 1px #ddd; margin: 10px 0 4px 0;">Comments</h2>
					
				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	</div> 			<!-- end comments section --> 



<!-- second ad spot -->


<br>

	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<div style="clear:both"></div>
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2013-2020 <a href="https://www.com-unik.info">Community Financial News</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/wp-embed.min.js&#038;ver=1579791688'></script>

<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1"></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of StatCounter Code for Com-Unik -->
<script type="text/javascript">
var sc_project=10928871; 
var sc_invisible=1; 
var sc_security="cc698371"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/10928871/0/cc698371/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Com-Unik -->

<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.com-unik.info/2020/07/22/texas-instruments-incorporated-nasdaqtxn-shares-purchased-by-railway-pension-investments-ltd.html" target="_blank"><img src="https://www.com-unik.info//images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Texas Instruments Incorporated $NASDAQ:TXN Shares Purchased by Railway Pension Investments Ltd https://www.com-unik.info/2020/07/22/texas-instruments-incorporated-nasdaqtxn-shares-purchased-by-railway-pension-investments-ltd.html" target="_blank"><img src="https://www.com-unik.info//images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.com-unik.info/2020/07/22/texas-instruments-incorporated-nasdaqtxn-shares-purchased-by-railway-pension-investments-ltd.html" target="_blank"><img src="https://www.com-unik.info//images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Texas Instruments Incorporated $NASDAQ:TXN Shares Purchased by Railway Pension Investments Ltd https://www.com-unik.info/2020/07/22/texas-instruments-incorporated-nasdaqtxn-shares-purchased-by-railway-pension-investments-ltd.html" target="_blank"><img src="https://www.com-unik.info/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.com-unik.info/2020/07/22/texas-instruments-incorporated-nasdaqtxn-shares-purchased-by-railway-pension-investments-ltd.html&title=Texas Instruments Incorporated (NASDAQ:TXN) Shares Purchased by Railway Pension Investments Ltd" target="_blank"><img src="https://www.com-unik.info//images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=57592168&PostDate=2020-7-22&type=f&id=7523203&domain=www.com-unik.info&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


	</body>

</html>
