<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">

<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="xqz76zmvfde7oisbofkg13kwkw4b67yf6bzn770iq7vzpcpjszundefy599v43fjk2m6zn9al-vxetd12no8tukobbk8y22lna705yov843ltiolagx5f7wj389vu-6c" />
<meta name="viewport" content="width=1040">
	
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location};
var qva = '539382';var fan = '3739';var jwa = '116261';var geq = '-bup-ac';</script>

<link rel="stylesheet" type="text/css" href="https://www.com-unik.info/wp-content/themes/alambre-com-unik/style.css?v=12" media="screen" />
<link href="https://www.com-unik.info/feed" rel="alternate" title="Community Financial News RSS Feed" type="application/rss+xml" />
<link href="https://www.com-unik.info/feed/atom" rel="alternate" title="Community Financial News Atom Feed" type="application/atom+xml" />
<link href="https://www.com-unik.info/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-group-css' href='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css&#038;ver=1579791688' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.com-unik.info/wp-json/" /><link rel="alternate" type="application/json" href="https://www.com-unik.info/wp-json/wp/v2/posts/3499264" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.com-unik.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.com-unik.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Abbott Laboratories (NYSE:ABT) Shares Sold by YHB Investment Advisors Inc.' href='https://www.com-unik.info/2020/11/05/abbott-laboratories-nyseabt-shares-sold-by-yhb-investment-advisors-inc.html' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-reduces-stock-position-in-citrix-systems-inc-nasdaqctxs-2.html" />
<link rel='shortlink' href='https://www.com-unik.info/?p=3499264' />
<link rel="alternate" type="application/json+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2020%2F11%2F05%2Fyhb-investment-advisors-inc-reduces-stock-position-in-citrix-systems-inc-nasdaqctxs-2.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2020%2F11%2F05%2Fyhb-investment-advisors-inc-reduces-stock-position-in-citrix-systems-inc-nasdaqctxs-2.html&#038;format=xml" />
<link rel="amphtml" href="https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-reduces-stock-position-in-citrix-systems-inc-nasdaqctxs-2.html/amp" /><link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="32x32" />
<link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />
<meta name="msapplication-TileImage" content="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />
 
	
<!-- Start Meta Data -->

<title>YHB Investment Advisors Inc. Reduces Stock Position in Citrix Systems, Inc. (NASDAQ:CTXS) - Community Financial News</title>


<meta name="description" content="YHB Investment Advisors Inc. cut its holdings in shares of Citrix Systems, Inc. (NASDAQ:CTXS) by 4.5% during the 3rd quarter, Holdings Channel.com reports. The firm owned 33,669 shares of the cloud computing company&#8217;s stock after selling 1,592 shares during the quarter. YHB Investment Advisors Inc.&#8217;s holdings in Citrix Systems were worth $4,637,000 as of its [&hellip;]" />
<meta name="author" content="Cynthia Vaughn">
<meta name="news_keywords" content="Citrix Systems,NASDAQ:CTXS,CTXS,Computer and Technology,17737610,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Citrix Systems,NASDAQ:CTXS,CTXS,Computer and Technology,17737610,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NASDAQ:CTXS" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@CFinancialNews" />
<meta name="twitter:title" content="YHB Investment Advisors Inc. Reduces Stock Position in Citrix Systems, Inc. (NASDAQ:CTXS)"/>
<meta name="twitter:description" content="YHB Investment Advisors Inc. cut its holdings in shares of Citrix Systems, Inc. (NASDAQ:CTXS) by 4.5% during the 3rd quarter, Holdings Channel.com reports. The firm owned 33,669 shares of the cloud computing company&#8217;s stock after selling 1,592 shares during the quarter. YHB Investment Advisors Inc.&#8217;s holdings in Citrix Systems were worth $4,637,000 as of its [&hellip;]" />
<meta name="twitter:creator" content="@CFinancialNews" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/citrix_logo.gif" />

<!-- Open Graph Data -->
<meta property="og:title" content="YHB Investment Advisors Inc. Reduces Stock Position in Citrix Systems, Inc. (NASDAQ:CTXS)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-reduces-stock-position-in-citrix-systems-inc-nasdaqctxs-2.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/citrix_logo.gif" />
<meta property="og:description" content="YHB Investment Advisors Inc. cut its holdings in shares of Citrix Systems, Inc. (NASDAQ:CTXS) by 4.5% during the 3rd quarter, Holdings Channel.com reports. The firm owned 33,669 shares of the cloud computing company&#8217;s stock after selling 1,592 shares during the quarter. YHB Investment Advisors Inc.&#8217;s holdings in Citrix Systems were worth $4,637,000 as of its [&hellip;]" />
<meta property="og:site_name" content="Community Financial News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2020-11-05T15:11:57+0000" />
<meta property="article:modified_time" content="2020-11-05T15:11:57+0000" />
<meta property="article:tag" content="NASDAQ:CTXS" />
<meta property="article:tag" content="Citrix Systems,NASDAQ:CTXS,CTXS,Computer and Technology,17737610,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Finance" />


<!-- End Meta Data -->

<script type='text/javascript'>var PopupAdChannel=''; </script>


 <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'com-unik.info';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "e44ae816-df10-443c-9af6-8ac7ebff4880",
      safari_web_id: 'web.onesignal.auto.486fe890-0d3a-4b25-a01f-9ae2be714cd5',
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}
  </script>

<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	
<!-- start ims header script -->
	<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13226773,
				sizes: [[300,250]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'Com_Unik_ROS_RightRail_1'
			});
					});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		</script>
	
	<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
	
<!-- end ims header script -->
	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
</head>

<body>


<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Community Financial News', 'com-unik.info', 'NASDAQ:CTXS', 'Citrix Systems', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/citrix_logo.gif');</script>
<!-- End MarketBeat Modern Popup -->
	


<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>				<form id="searchform" action="https://www.com-unik.info/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->

	<div class="width-limiter add-padding" style="height:110px"><!-- start: width-limiter with logo and space for alternate header unit -->
<div style="float:left;width:280px;">
		<a href="https://www.com-unik.info"><img id="logo" src="https://www.com-unik.info/wp-content/uploads/2016/05/community-financial-news-03.png" alt="community financial news logo"></a>



</div>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" style='float:right;width:728px;height:90px;'>
<iframe src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="90" frameborder="no" scrolling="no"></iframe>
	</div> 
<!-- End Header Unit-->

	</div> <!-- end: width-limiter with logo and space for alternate header unit -->



	<div id="menu">
		<div class="width-limiter">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-front-page-categories" class="menu"><li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://www.com-unik.info/finance">Finance</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.com-unik.info/news">News</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://www.com-unik.info/world">World</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.com-unik.info/u-s">U.S.</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.com-unik.info/sports">Sports</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.com-unik.info/technology">Technology</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.com-unik.info/education">Education</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->

</header> <!-- end: header -->
	<div class="width-limiter">
		<aside>
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no"></iframe><br><br>
	
<!-- first square unit -->
<div class="ad336x280">

<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->

</div>
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
</div>
<!-- end second square unit -->
	



<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Citrix Systems</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Citrix Systems with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Community Financial News-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:CTXS" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->


<a href="https://twitter.com/CFinancialNews" class="twitter-follow-button" data-show-count="false">Follow @CFinancialNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FCommunity-Financial-News-1775168779380432&amp;width=336&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=229098600454584" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:336px; height:250px;" allowTransparency="true"></iframe>






<!-- start IMS -->
	
<div id="Com_Unik_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('Com_Unik_ROS_RightRail_1');
			});
			</script>
		</div>
<!-- end IMS -->



<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Top Stories</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-reduces-stock-position-in-citrix-systems-inc-nasdaqctxs-2.html">YHB Investment Advisors Inc. Reduces Stock Position in Citrix Systems, Inc. (NASDAQ:CTXS)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/11/05/abbott-laboratories-nyseabt-shares-sold-by-yhb-investment-advisors-inc.html">Abbott Laboratories (NYSE:ABT) Shares Sold by YHB Investment Advisors Inc.</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-sells-5033-shares-of-paychex-inc-nasdaqpayx.html">YHB Investment Advisors Inc. Sells 5,033 Shares of Paychex, Inc. (NASDAQ:PAYX)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-cuts-stock-position-in-morningstar-inc-nasdaqmorn-2.html">YHB Investment Advisors Inc. Cuts Stock Position in Morningstar, Inc. (NASDAQ:MORN)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-buys-shares-of-6639-vanguard-high-dividend-yield-etf-nysearcavym-2.html">YHB Investment Advisors Inc. Buys Shares of 6,639 Vanguard High Dividend Yield ETF (NYSEARCA:VYM)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/11/05/fedex-co-nysefdx-holdings-raised-by-yhb-investment-advisors-inc.html">FedEx Co. (NYSE:FDX) Holdings Raised by YHB Investment Advisors Inc.</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-trims-position-in-zoetis-inc-nysezts.html">YHB Investment Advisors Inc. Trims Position in Zoetis Inc. (NYSE:ZTS)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-has-4-67-million-holdings-in-the-goldman-sachs-group-inc-nysegs.html">YHB Investment Advisors Inc. Has $4.67 Million Holdings in The Goldman Sachs Group, Inc. (NYSE:GS)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-cuts-stock-position-in-colgate-palmolive-nysecl.html">YHB Investment Advisors Inc. Cuts Stock Position in Colgate-Palmolive (NYSE:CL)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-sells-80-shares-of-salesforce-com-inc-nysecrm.html">YHB Investment Advisors Inc. Sells 80 Shares of salesforce.com, inc. (NYSE:CRM)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-has-5-09-million-stock-position-in-amphenol-co-nyseaph.html">YHB Investment Advisors Inc. Has $5.09 Million Stock Position in Amphenol Co. (NYSE:APH)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/11/05/pepsico-inc-nasdaqpep-shares-sold-by-yhb-investment-advisors-inc.html">PepsiCo, Inc. (NASDAQ:PEP) Shares Sold by YHB Investment Advisors Inc.</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-lowers-holdings-in-honeywell-international-inc-nysehon.html">YHB Investment Advisors Inc. Lowers Holdings in Honeywell International Inc. (NYSE:HON)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/11/05/daiwa-securities-group-inc-has-6-85-million-stock-holdings-in-xilinx-inc-nasdaqxlnx.html">Daiwa Securities Group Inc. Has $6.85 Million Stock Holdings in Xilinx, Inc. (NASDAQ:XLNX)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/11/05/daiwa-securities-group-inc-purchases-17614-shares-of-illinois-tool-works-inc-nyseitw.html">Daiwa Securities Group Inc. Purchases 17,614 Shares of Illinois Tool Works Inc. (NYSE:ITW)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/11/05/daiwa-securities-group-inc-increases-holdings-in-united-parcel-service-inc-nyseups.html">Daiwa Securities Group Inc. Increases Holdings in United Parcel Service, Inc. (NYSE:UPS)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/11/05/daiwa-securities-group-inc-has-7-59-million-position-in-medtronic-plc-nysemdt.html">Daiwa Securities Group Inc. Has $7.59 Million Position in Medtronic plc (NYSE:MDT)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/11/05/texas-instruments-incorporated-nasdaqtxn-shares-acquired-by-daiwa-securities-group-inc.html">Texas Instruments Incorporated (NASDAQ:TXN) Shares Acquired by Daiwa Securities Group Inc.</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/11/05/daiwa-securities-group-inc-has-8-65-million-stake-in-infosys-ltd-nyseinfy.html">Daiwa Securities Group Inc. Has $8.65 Million Stake in Infosys Ltd (NYSE:INFY)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2020/11/05/daiwa-securities-group-inc-acquires-25488-shares-of-trane-technologies-plc-nysett.html">Daiwa Securities Group Inc. Acquires 25,488 Shares of Trane Technologies plc (NYSE:TT)</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->

		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-reduces-stock-position-in-citrix-systems-inc-nasdaqctxs-2.html" />
				<h1 itemprop="headline" class="page-title">YHB Investment Advisors Inc. Reduces Stock Position in Citrix Systems, Inc. (NASDAQ:CTXS)</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author"><a href="https://www.com-unik.info/author/cynthia" title="Posts by Cynthia Vaughn" rel="author">Cynthia Vaughn</a></span> on <span itemprop="datePublished dateModified" content="2020-11-05T15:11:57+0000">Nov 5th, 2020</span>
				</p><!--end .postmeta-->
				
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/citrix_logo.gif" alt="Citrix Systems logo" title="Citrix Systems logo" class="companylogo" />YHB Investment Advisors Inc. cut its holdings in shares of  Citrix Systems, Inc. (NASDAQ:CTXS) by 4.5% during the 3rd quarter, <a href='http://www.holdingschannel.com/'>Holdings Channel.com</a> reports. The firm owned 33,669 shares of the cloud computing company&#8217;s stock after selling 1,592 shares during the quarter. YHB Investment Advisors Inc.&#8217;s holdings in Citrix Systems were worth $4,637,000 as of its most recent SEC filing. </p>
<p>A number of other hedge funds have also bought and sold shares of the business. NuWave Investment Management LLC increased its holdings in shares of  Citrix Systems by 154.1% in the 3rd quarter. NuWave Investment Management LLC now owns 188 shares of the cloud computing company&#8217;s stock valued at $26,000 after acquiring an additional 114 shares during the last quarter.  Baystate Wealth Management LLC increased its holdings in shares of  Citrix Systems by 2,000.0% in the 2nd quarter. Baystate Wealth Management LLC now owns 210 shares of the cloud computing company&#8217;s stock valued at $31,000 after acquiring an additional 200 shares during the last quarter.  Highlander Capital Management LLC bought a new stake in shares of  Citrix Systems in the 2nd quarter valued at approximately $37,000.  Patriot Financial Group Insurance Agency LLC grew its stake in  Citrix Systems by 183.3% during the 3rd quarter. Patriot Financial Group Insurance Agency LLC now owns 272 shares of the cloud computing company&#8217;s stock worth $37,000 after buying an additional 176 shares during the last quarter.  Finally, Valeo Financial Advisors LLC grew its stake in  Citrix Systems by 396.9% during the 2nd quarter. Valeo Financial Advisors LLC now owns 318 shares of the cloud computing company&#8217;s stock worth $47,000 after buying an additional 254 shares during the last quarter. Institutional investors own  91.02% of the company&#8217;s stock. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Community Financial News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:CTXS" />    <label for="InPostRegistrationEmail">Get <b>Citrix Systems</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>In other news, CEO David J. Henshall sold 4,220 shares of the stock in a transaction that occurred on Tuesday, September 1st. The stock was sold at an average price of $145.04, for a total value of $612,068.80. Following the completion of the transaction, the chief executive officer now directly owns 338,031 shares of the company&#8217;s stock, valued at approximately $49,028,016.24. The sale was disclosed in a legal filing with the SEC, which is available at <a href='http://www.sec.gov/Archives/edgar/data/877890/000087789020000253/xslF345X03/wf-form4_159908031436662.xml' target='_blank' rel="noopener noreferrer">this link</a>. Also, CEO David J. Henshall sold 5,826 shares of the stock in a transaction that occurred on Thursday, October 1st. The stock was sold at an average price of $139.21, for a total value of $811,037.46. Following the completion of the transaction, the chief executive officer now directly owns 332,318 shares of the company&#8217;s stock, valued at $46,261,988.78. The disclosure for this sale can be found <a href='http://www.sec.gov/Archives/edgar/data/877890/000087789020000299/xslF345X03/wf-form4_160164396212216.xml' target='_blank' rel="noopener noreferrer">here</a>. In the last 90 days, insiders have sold 56,806 shares of company stock valued at $7,655,570. 0.54% of the stock is owned by corporate insiders. </p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no"></iframe>
                 </div>


                 <a href='https://www.marketbeat.com/stocks/NASDAQ/CTXS/sec-filings/' target='_blank' rel="noopener noreferrer">CTXS</a> opened at $116.87 on Thursday. The company has a market cap of $14.39 billion, a PE ratio of 25.08, a price-to-earnings-growth ratio of 3.55 and a beta of 0.22. The stock has a 50-day moving average of $131.91 and a 200-day moving average of $141.02. Citrix Systems, Inc. has a 52-week low of $100.31 and a 52-week high of $173.56. The company has a debt-to-equity ratio of 25.18, a quick ratio of 0.90 and a current ratio of 0.91. </p>
<p>Citrix Systems (NASDAQ:CTXS) last announced its earnings results on Thursday, October 22nd. The cloud computing company reported $1.38 earnings per share for the quarter, beating the consensus estimate of $1.25 by $0.13. Citrix Systems had a return on equity of 391.74% and a net margin of 18.52%. The firm had revenue of $767.17 million during the quarter, compared to the consensus estimate of $759.02 million. During the same quarter in the prior year, the company earned $1.52 EPS. The firm&#8217;s revenue for the quarter was up 4.7% compared to the same quarter last year.  On average, research analysts predict that  Citrix Systems, Inc. will post 3.92 earnings per share for the current year. </p>
<p>The firm also recently announced a quarterly dividend, which will be paid on Tuesday, December 22nd. Investors of record on Tuesday, December 8th will be paid a dividend of $0.35 per share. The ex-dividend date is Monday, December 7th. This represents a $1.40 annualized dividend and a yield of 1.20%. Citrix Systems&#8217;s payout ratio is 33.90%. </p>
<p>A number of research analysts recently commented on CTXS shares. Raymond James lowered their price objective on Citrix Systems from $185.00 to $145.00 and set an &#8220;outperform&#8221; rating for the company in a research note on Friday, October 23rd. UBS Group started coverage on Citrix Systems in a research note on Tuesday, October 13th. They set a &#8220;neutral&#8221; rating and a $146.00 price objective for the company. Wells Fargo &#038; Company upped their price objective on Citrix Systems from $165.00 to $175.00 and gave the stock an &#8220;overweight&#8221; rating in a research note on Tuesday, July 14th. Royal Bank of Canada lowered their price objective on Citrix Systems from $162.00 to $145.00 in a research note on Friday, October 23rd. Finally, Barclays upgraded Citrix Systems from an &#8220;equal weight&#8221; rating to an &#8220;overweight&#8221; rating and upped their price objective for the stock from $135.00 to $180.00 in a research note on Monday, July 20th. Two research analysts have rated the stock with a sell rating, eight have given a hold rating, six have given a buy rating and one  has issued  a strong buy rating to the stock. Citrix Systems presently has a consensus rating of &#8220;Hold&#8221; and an average price target of $152.93.</p>
<p><strong>Citrix Systems Company Profile</strong></p>
<p>Citrix Systems, Inc provides workspace, networking, and professional services worldwide. The company offers workspace services, including Citrix Virtual Apps and Desktops; Citrix Content Collaboration, a cloud-based file sharing and storage solution, which provides enterprise-class data services on various corporate and personal mobile devices for businesses; Citrix Endpoint Management for mobility and device management capabilities; and Workspace Intelligence that customizes and streamlines user workflows, as well as microapp creation with low-code tooling, automates tasks and functions.</p>
<p>Further Reading: <a href='https://www.marketbeat.com/financial-terms/how-do-mutual-funds-work/'>What is a good rate of return for a mutual fund?</a><!--ViewCount:ArticleHistoryID=64601097&PostDate=2020-11-5&type=f&id=8109878--></p>
<p><strong>Want to see what other hedge funds are holding CTXS?</strong> <a href='https://www.holdingschannel.com/hedge-funds/holding-ctxs/'>Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for Citrix Systems, Inc. (NASDAQ:CTXS).</p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NASDAQ&#038;Symbol=CTXS' alt='Institutional Ownership by Quarter for Citrix Systems (NASDAQ:CTXS)' title='Institutional Ownership by Quarter for Citrix Systems (NASDAQ:CTXS)' /></p>
<p><!--Keyword: Citrix Systems,NASDAQ:CTXS,CTXS,Computer and Technology,17737610,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--><!--Ratings:3,15,NASDAQ:CTXS--></p>
			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->


<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Citrix Systems Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Citrix Systems and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:CTXS&c=Citrix+Systems" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Community Financial News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:CTXS" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.marketbeat.com/logos/citrix_logo.gif" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.com-unik.info/wp-content/uploads/2016/05/community-financial-news-03.png">
 						<meta itemprop="height" content="90">
					 </div>
					<meta itemprop="name" content="Community Financial News"/>
					<meta itemprop="url" content="https://com-unik.info" />
 				</div>
				<!-- end article metadata -->

			</article>

		

<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx"></iframe>
<!-- More on MarketBeat -->
<!-- IMS below post -->
		<div id="Com_Unik_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	


			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.com-unik.info/2020/11/05/abbott-laboratories-nyseabt-shares-sold-by-yhb-investment-advisors-inc.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Abbott Laboratories (NYSE:ABT) Shares Sold by YHB Investment Advisors Inc.</p></div></a>							
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/citrix_logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="YHB Investment Advisors Inc. Reduces Stock Position in Citrix Systems, Inc. " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-reduces-stock-position-in-citrix-systems-inc-nasdaqctxs-2.html" rel="bookmark">YHB Investment Advisors Inc. Reduces Stock Position in Citrix Systems, Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/abbott-laboratories-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Abbott Laboratories  Shares Sold by YHB Investment Advisors Inc." />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/11/05/abbott-laboratories-nyseabt-shares-sold-by-yhb-investment-advisors-inc.html" rel="bookmark">Abbott Laboratories  Shares Sold by YHB Investment Advisors Inc.</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/paychex-inc-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="YHB Investment Advisors Inc. Sells 5,033 Shares of Paychex, Inc. " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-sells-5033-shares-of-paychex-inc-nasdaqpayx.html" rel="bookmark">YHB Investment Advisors Inc. Sells 5,033 Shares of Paychex, Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/morningstar-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="YHB Investment Advisors Inc. Cuts Stock Position in Morningstar, Inc. " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-cuts-stock-position-in-morningstar-inc-nasdaqmorn-2.html" rel="bookmark">YHB Investment Advisors Inc. Cuts Stock Position in Morningstar, Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="YHB Investment Advisors Inc. Buys Shares of 6,639 Vanguard High Dividend Yield ETF " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-buys-shares-of-6639-vanguard-high-dividend-yield-etf-nysearcavym-2.html" rel="bookmark">YHB Investment Advisors Inc. Buys Shares of 6,639 Vanguard High Dividend Yield ETF </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/fedex-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="FedEx Co.  Holdings Raised by YHB Investment Advisors Inc." />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2020/11/05/fedex-co-nysefdx-holdings-raised-by-yhb-investment-advisors-inc.html" rel="bookmark">FedEx Co.  Holdings Raised by YHB Investment Advisors Inc.</a>
				</div>
	 						</div><!-- end latest news -->

			<!-- start comments section -->
				<h2 style="padding: 5px 0; border-bottom: solid 1px #ddd; margin: 10px 0 4px 0;">Comments</h2>
					
				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	</div> 			<!-- end comments section --> 



<!-- second ad spot -->


<br>

	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<div style="clear:both"></div>
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2013-2020 <a href="https://www.com-unik.info">Community Financial News</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/wp-embed.min.js&#038;ver=1579791688'></script>

<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1"></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of StatCounter Code for Com-Unik -->
<script type="text/javascript">
var sc_project=10928871; 
var sc_invisible=1; 
var sc_security="cc698371"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/10928871/0/cc698371/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Com-Unik -->

<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-reduces-stock-position-in-citrix-systems-inc-nasdaqctxs-2.html" target="_blank"><img src="https://www.com-unik.info//images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=YHB Investment Advisors Inc. Reduces Stock Position in Citrix Systems, Inc. $NASDAQ:CTXS https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-reduces-stock-position-in-citrix-systems-inc-nasdaqctxs-2.html" target="_blank"><img src="https://www.com-unik.info//images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-reduces-stock-position-in-citrix-systems-inc-nasdaqctxs-2.html" target="_blank"><img src="https://www.com-unik.info//images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=YHB Investment Advisors Inc. Reduces Stock Position in Citrix Systems, Inc. $NASDAQ:CTXS https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-reduces-stock-position-in-citrix-systems-inc-nasdaqctxs-2.html" target="_blank"><img src="https://www.com-unik.info/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.com-unik.info/2020/11/05/yhb-investment-advisors-inc-reduces-stock-position-in-citrix-systems-inc-nasdaqctxs-2.html&title=YHB Investment Advisors Inc. Reduces Stock Position in Citrix Systems, Inc. (NASDAQ:CTXS)" target="_blank"><img src="https://www.com-unik.info//images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=64601097&PostDate=2020-11-5&type=f&id=8109878&domain=www.com-unik.info&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


	</body>

</html>
