<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">

<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="xqz76zmvfde7oisbofkg13kwkw4b67yf6bzn770iq7vzpcpjszundefy599v43fjk2m6zn9al-vxetd12no8tukobbk8y22lna705yov843ltiolagx5f7wj389vu-6c" />
<meta name="viewport" content="width=1040">
	
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location};
var qva = '539382';var fan = '3739';var jwa = '116261';var geq = '-bup-ac';</script>

<link rel="stylesheet" type="text/css" href="https://www.com-unik.info/wp-content/themes/alambre-com-unik/style.css?v=12" media="screen" />
<link href="https://www.com-unik.info/feed" rel="alternate" title="Community Financial News RSS Feed" type="application/rss+xml" />
<link href="https://www.com-unik.info/feed/atom" rel="alternate" title="Community Financial News Atom Feed" type="application/atom+xml" />
<link href="https://www.com-unik.info/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-group-css' href='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css&#038;ver=1606755730' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.com-unik.info/wp-json/" /><link rel="alternate" type="application/json" href="https://www.com-unik.info/wp-json/wp/v2/posts/3701673" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.com-unik.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.com-unik.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Otonomy, Inc. (NASDAQ:OTIC) Given Average Rating of &#8220;Buy&#8221; by Brokerages' href='https://www.com-unik.info/2021/01/02/otonomy-inc-nasdaqotic-given-average-rating-of-buy-by-brokerages.html' />
<link rel='next' title='Lordstown Motors (NASDAQ:RIDE) Trading Down 6.8%' href='https://www.com-unik.info/2021/01/02/lordstown-motors-nasdaqride-trading-down-6-8.html' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.com-unik.info/2021/01/02/shgky-otcmktsshgky-sets-new-12-month-low-at-2-91.html" />
<link rel='shortlink' href='https://www.com-unik.info/?p=3701673' />
<link rel="alternate" type="application/json+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2021%2F01%2F02%2Fshgky-otcmktsshgky-sets-new-12-month-low-at-2-91.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2021%2F01%2F02%2Fshgky-otcmktsshgky-sets-new-12-month-low-at-2-91.html&#038;format=xml" />
<link rel="amphtml" href="https://www.com-unik.info/2021/01/02/shgky-otcmktsshgky-sets-new-12-month-low-at-2-91.html/amp" /><link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="32x32" />
<link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />
<meta name="msapplication-TileImage" content="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />
 
	
<!-- Start Meta Data -->

<title>(SHGKY) (OTCMKTS:SHGKY) Sets New 12-Month Low at $2.91 - Community Financial News</title>


<meta name="description" content="(SHGKY) (OTCMKTS:SHGKY) reached a new 52-week low during mid-day trading on Thursday . The company traded as low as $2.91 and last traded at $2.91, with a volume of 0 shares. The stock had previously closed at $2.91. The stock has a fifty day moving average of $2.91. (SHGKY) Company Profile (OTCMKTS:SHGKY) Sun Hung Kai [&hellip;]" />
<meta name="author" content="Trent Williams">
<meta name="news_keywords" content="(SHGKY),OTCMKTS:SHGKY,SHGKY,Finance,Stocks,Technicals" />
<meta name="keywords" content="(SHGKY),OTCMKTS:SHGKY,SHGKY,Finance,Stocks,Technicals" />
<meta name="ticker" content="OTCMKTS:SHGKY" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@CFinancialNews" />
<meta name="twitter:title" content="(SHGKY) (OTCMKTS:SHGKY) Sets New 12-Month Low at $2.91"/>
<meta name="twitter:description" content="(SHGKY) (OTCMKTS:SHGKY) reached a new 52-week low during mid-day trading on Thursday . The company traded as low as $2.91 and last traded at $2.91, with a volume of 0 shares. The stock had previously closed at $2.91. The stock has a fifty day moving average of $2.91. (SHGKY) Company Profile (OTCMKTS:SHGKY) Sun Hung Kai [&hellip;]" />
<meta name="twitter:creator" content="@CFinancialNews" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/generic-stocks.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="(SHGKY) (OTCMKTS:SHGKY) Sets New 12-Month Low at $2.91" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.com-unik.info/2021/01/02/shgky-otcmktsshgky-sets-new-12-month-low-at-2-91.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/generic-stocks.jpg" />
<meta property="og:description" content="(SHGKY) (OTCMKTS:SHGKY) reached a new 52-week low during mid-day trading on Thursday . The company traded as low as $2.91 and last traded at $2.91, with a volume of 0 shares. The stock had previously closed at $2.91. The stock has a fifty day moving average of $2.91. (SHGKY) Company Profile (OTCMKTS:SHGKY) Sun Hung Kai [&hellip;]" />
<meta property="og:site_name" content="Community Financial News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2021-01-02T07:12:41+0000" />
<meta property="article:modified_time" content="2021-01-02T07:12:41+0000" />
<meta property="article:tag" content="OTCMKTS:SHGKY" />
<meta property="article:tag" content="(SHGKY),OTCMKTS:SHGKY,SHGKY,Finance,Stocks,Technicals" />
<meta property="article:section" content="Finance" />


<!-- End Meta Data -->

<script type='text/javascript'>var PopupAdChannel=''; </script>


 <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'com-unik.info';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "e44ae816-df10-443c-9af6-8ac7ebff4880",
      safari_web_id: 'web.onesignal.auto.486fe890-0d3a-4b25-a01f-9ae2be714cd5',
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}
  </script>

<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
</head>

<body>


<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Community Financial News', 'com-unik.info', 'OTCMKTS:SHGKY', '(SHGKY)', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg');</script>
<!-- End MarketBeat Modern Popup -->
	


<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>				<form id="searchform" action="https://www.com-unik.info/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->

	<div class="width-limiter add-padding" style="height:110px"><!-- start: width-limiter with logo and space for alternate header unit -->
<div style="float:left;width:280px;">
		<a href="https://www.com-unik.info"><img id="logo" src="https://www.com-unik.info/wp-content/uploads/2016/05/community-financial-news-03.png" alt="community financial news logo"></a>



</div>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" style='float:right;width:728px;height:90px;'>
<iframe src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="90" frameborder="no" scrolling="no"></iframe>
	</div> 
<!-- End Header Unit-->

	</div> <!-- end: width-limiter with logo and space for alternate header unit -->



	<div id="menu">
		<div class="width-limiter">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-front-page-categories" class="menu"><li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://www.com-unik.info/finance">Finance</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.com-unik.info/news">News</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://www.com-unik.info/world">World</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.com-unik.info/u-s">U.S.</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.com-unik.info/sports">Sports</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.com-unik.info/technology">Technology</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.com-unik.info/education">Education</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->

</header> <!-- end: header -->
	<div class="width-limiter">
		<aside>
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no"></iframe><br><br>
	
<!-- first square unit -->
<div class="ad336x280">

<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->

</div>
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
</div>
<!-- end second square unit -->
	



<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for (SHGKY)</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for (SHGKY) with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Community Financial News-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="OTCMKTS:SHGKY" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->


<a href="https://twitter.com/CFinancialNews" class="twitter-follow-button" data-show-count="false">Follow @CFinancialNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FCommunity-Financial-News-1775168779380432&amp;width=336&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=229098600454584" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:336px; height:250px;" allowTransparency="true"></iframe>



<!-- sidebar unit position -->



<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Top Stories</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/01/02/aurora-mobile-nasdaqjg-shares-down-7-3.html">Aurora Mobile (NASDAQ:JG)  Shares Down 7.3%</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/01/02/lordstown-motors-nasdaqride-trading-down-6-8.html">Lordstown Motors (NASDAQ:RIDE) Trading Down 6.8%</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/01/02/6d-global-technologies-otcmktssixd-shares-up-455-6.html">6D Global Technologies (OTCMKTS:SIXD) Shares Up 455.6%</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/01/02/replimune-group-nasdaqrepl-shares-down-9-9.html">Replimune Group (NASDAQ:REPL)  Shares Down 9.9%</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/01/02/syros-pharmaceuticals-nasdaqsyrs-shares-down-8-6.html">Syros Pharmaceuticals (NASDAQ:SYRS)  Shares Down 8.6%</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/01/02/brk-b-nysebrk-b-reaches-new-1-year-high-at-232-28.html">(BRK.B) (NYSE:BRK.B) Reaches New 1-Year High at $232.28</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/01/02/shgky-otcmktsshgky-sets-new-12-month-low-at-2-91.html">(SHGKY) (OTCMKTS:SHGKY) Sets New 12-Month Low at $2.91</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/01/02/supercom-nasdaqspcb-shares-down-5-9.html">SuperCom (NASDAQ:SPCB)  Shares Down 5.9%</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/01/02/otonomy-inc-nasdaqotic-given-average-rating-of-buy-by-brokerages.html">Otonomy, Inc. (NASDAQ:OTIC) Given Average Rating of &#8220;Buy&#8221; by Brokerages</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/01/02/analysts-set-torex-gold-resources-inc-txg-to-tsetxg-price-target-at-c30-19.html">Analysts Set Torex Gold Resources Inc. (TXG.TO) (TSE:TXG) Price Target at C$30.19</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/01/02/analysts-set-wex-inc-nysewex-price-target-at-187-35.html">Analysts Set WEX Inc. (NYSE:WEX) Price Target at $187.35</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/01/02/universal-currency-24-hour-trading-volume-hits-24840-00-unit.html">Universal Currency 24-Hour Trading Volume Hits $24,840.00 (UNIT)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/01/02/manna-tops-one-day-volume-of-24-00-manna.html">Manna Tops One Day Volume of $24.00 (MANNA)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/01/02/drep-drep-price-hits-0-0045.html">DREP (DREP) Price Hits $0.0045</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/01/02/orbit-chain-orc-price-reaches-0-0824.html">Orbit Chain (ORC) Price Reaches $0.0824</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/01/02/stamps-com-nasdaqstmp-stock-price-down-5-9.html">Stamps.com (NASDAQ:STMP) Stock Price Down 5.9%</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/01/02/best-nysebest-trading-down-5-6.html">BEST (NYSE:BEST) Trading Down 5.6%</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/01/02/sierra-wireless-nasdaqswir-trading-up-5-6.html">Sierra Wireless (NASDAQ:SWIR) Trading Up 5.6%</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/01/02/celsion-nasdaqclsn-stock-price-down-5-8.html">Celsion (NASDAQ:CLSN) Stock Price Down 5.8%</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/01/02/scynexis-nasdaqscyx-trading-5-1-higher.html">SCYNEXIS (NASDAQ:SCYX) Trading 5.1% Higher</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->

		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.com-unik.info/2021/01/02/shgky-otcmktsshgky-sets-new-12-month-low-at-2-91.html" />
				<h1 itemprop="headline" class="page-title">(SHGKY) (OTCMKTS:SHGKY) Sets New 12-Month Low at $2.91</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author"><a href="https://www.com-unik.info/author/trent" title="Posts by Trent Williams" rel="author">Trent Williams</a></span> on <span itemprop="datePublished dateModified" content="2021-01-02T07:12:41+0000">Jan 2nd, 2021</span>
				</p><!--end .postmeta-->
				
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=bc4342" frameborder=no width="100%" height="35" scrolling="no"></iframe>
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg" alt="(SHGKY) logo" title="(SHGKY) logo" class="companylogo" />(SHGKY) (OTCMKTS:SHGKY) reached a new 52-week low during mid-day trading on Thursday . The company traded as low as $2.91 and last traded at $2.91, with a volume of 0 shares. The stock had previously closed at $2.91.</p>
<p>The stock has a fifty day moving average of $2.91. </p>
<p><strong>(SHGKY) Company Profile</strong> (<a href='https://www.marketbeat.com/stocks/OTCMKTS/SHGKY/'>OTCMKTS:SHGKY</a>)</p>
<p>Sun Hung Kai &#038; Co Limited operates as a non-bank financial institution offering tailored financial solutions to retail, corporate and institutional clients. Core areas of its business are Wealth Management &#038; Brokerage, Asset Management, Corporate Finance, Consumer Finance and Principal Investments. It also provides funds management, money lending, corporate and consumer financing, margin financing, asset holding and leasing, property investment, corporate marketing and investment consultancy, and nominee services.</p>
<p>Featured Story: <a href='https://www.marketbeat.com/financial-terms/what-is-a-death-cross/'>What is the significance of the death cross?</a><!--ViewCount:ArticleHistoryID=67584168&PostDate=2021-1-2&type=h&secondary=1&id=1202788--><!--Keyword: (SHGKY),OTCMKTS:SHGKY,SHGKY,Finance,Stocks,Technicals--></p>
			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->


<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for (SHGKY) Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for (SHGKY) and related companies with <a href="/daily-email-updates-basic/?symbol=OTCMKTS:SHGKY&c=%28SHGKY%29" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Community Financial News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="OTCMKTS:SHGKY" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.marketbeat.com/logos/generic-stocks.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.com-unik.info/wp-content/uploads/2016/05/community-financial-news-03.png">
 						<meta itemprop="height" content="90">
					 </div>
					<meta itemprop="name" content="Community Financial News"/>
					<meta itemprop="url" content="https://com-unik.info" />
 				</div>
				<!-- end article metadata -->

			</article>

		

<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx"></iframe>
<!-- More on MarketBeat -->

		<!--  below post unit position -->
		


			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.com-unik.info/2021/01/02/otonomy-inc-nasdaqotic-given-average-rating-of-buy-by-brokerages.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Otonomy, Inc. (NASDAQ:OTIC) Given Average Rating of &#8220;Buy&#8221; by Brokerages</p></div></a>				<a href="https://www.com-unik.info/2021/01/02/lordstown-motors-nasdaqride-trading-down-6-8.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>Lordstown Motors (NASDAQ:RIDE) Trading Down 6.8%</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Aurora Mobile   Shares Down 7.3%" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/01/02/aurora-mobile-nasdaqjg-shares-down-7-3.html" rel="bookmark">Aurora Mobile   Shares Down 7.3%</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/lordstown-motors-corp-logo.PNG?v=20201211142033&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Lordstown Motors  Trading Down 6.8%" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/01/02/lordstown-motors-nasdaqride-trading-down-6-8.html" rel="bookmark">Lordstown Motors  Trading Down 6.8%</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="6D Global Technologies  Shares Up 455.6%" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/01/02/6d-global-technologies-otcmktssixd-shares-up-455-6.html" rel="bookmark">6D Global Technologies  Shares Up 455.6%</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/replimune-group-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Replimune Group   Shares Down 9.9%" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/01/02/replimune-group-nasdaqrepl-shares-down-9-9.html" rel="bookmark">Replimune Group   Shares Down 9.9%</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/syros-pharmaceuticals-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Syros Pharmaceuticals   Shares Down 8.6%" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/01/02/syros-pharmaceuticals-nasdaqsyrs-shares-down-8-6.html" rel="bookmark">Syros Pharmaceuticals   Shares Down 8.6%</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/berkshire-hathaway-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="  Reaches New 1-Year High at $232.28" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/01/02/brk-b-nysebrk-b-reaches-new-1-year-high-at-232-28.html" rel="bookmark">  Reaches New 1-Year High at $232.28</a>
				</div>
	 						</div><!-- end latest news -->

			<!-- start comments section -->
				<h2 style="padding: 5px 0; border-bottom: solid 1px #ddd; margin: 10px 0 4px 0;">Comments</h2>
					
				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	</div> 			<!-- end comments section --> 



<!-- second ad spot -->


<br>

	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<div style="clear:both"></div>
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2013-2021 <a href="https://www.com-unik.info">Community Financial News</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/wp-embed.min.js&#038;ver=1606755730'></script>

<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1"></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of StatCounter Code for Com-Unik -->
<script type="text/javascript">
var sc_project=10928871; 
var sc_invisible=1; 
var sc_security="cc698371"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/10928871/0/cc698371/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Com-Unik -->

<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.com-unik.info/2021/01/02/shgky-otcmktsshgky-sets-new-12-month-low-at-2-91.html" target="_blank"><img src="https://www.com-unik.info//images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=$SHGKY $OTCMKTS:SHGKY Sets New 12-Month Low at $2.91 https://www.com-unik.info/2021/01/02/shgky-otcmktsshgky-sets-new-12-month-low-at-2-91.html" target="_blank"><img src="https://www.com-unik.info//images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.com-unik.info/2021/01/02/shgky-otcmktsshgky-sets-new-12-month-low-at-2-91.html" target="_blank"><img src="https://www.com-unik.info//images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=$SHGKY $OTCMKTS:SHGKY Sets New 12-Month Low at $2.91 https://www.com-unik.info/2021/01/02/shgky-otcmktsshgky-sets-new-12-month-low-at-2-91.html" target="_blank"><img src="https://www.com-unik.info/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.com-unik.info/2021/01/02/shgky-otcmktsshgky-sets-new-12-month-low-at-2-91.html&title=(SHGKY) (OTCMKTS:SHGKY) Sets New 12-Month Low at $2.91" target="_blank"><img src="https://www.com-unik.info//images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=67584168&PostDate=2021-1-2&type=h&secondary=1&id=1202788&domain=www.com-unik.info&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


	</body>

</html>
