<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">

<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="xqz76zmvfde7oisbofkg13kwkw4b67yf6bzn770iq7vzpcpjszundefy599v43fjk2m6zn9al-vxetd12no8tukobbk8y22lna705yov843ltiolagx5f7wj389vu-6c" />
<meta name="viewport" content="width=1040">
	
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location};
var qva = '539382';var fan = '3739';var jwa = '116261';var geq = '-bup-ac';</script>

<link rel="stylesheet" type="text/css" href="https://www.com-unik.info/wp-content/themes/alambre-com-unik/style.css?v=12" media="screen" />
<link href="https://www.com-unik.info/feed" rel="alternate" title="Community Financial News RSS Feed" type="application/rss+xml" />
<link href="https://www.com-unik.info/feed/atom" rel="alternate" title="Community Financial News Atom Feed" type="application/atom+xml" />
<link href="https://www.com-unik.info/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-group-css' href='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css&#038;ver=1606755730' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.com-unik.info/wp-json/" /><link rel="alternate" type="application/json" href="https://www.com-unik.info/wp-json/wp/v2/posts/3906634" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.com-unik.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.com-unik.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Samsara BioCapital LLC Has $5.98 Million Stock Position in Rhythm Pharmaceuticals, Inc. (NASDAQ:RYTM)' href='https://www.com-unik.info/2021/03/29/samsara-biocapital-llc-has-5-98-million-stock-position-in-rhythm-pharmaceuticals-inc-nasdaqrytm.html' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.com-unik.info/2021/03/29/5223-shares-in-jiya-acquisition-corp-nasdaqjyac-bought-by-samsara-biocapital-llc.html" />
<link rel='shortlink' href='https://www.com-unik.info/?p=3906634' />
<link rel="alternate" type="application/json+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2021%2F03%2F29%2F5223-shares-in-jiya-acquisition-corp-nasdaqjyac-bought-by-samsara-biocapital-llc.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2021%2F03%2F29%2F5223-shares-in-jiya-acquisition-corp-nasdaqjyac-bought-by-samsara-biocapital-llc.html&#038;format=xml" />
<link rel="amphtml" href="https://www.com-unik.info/2021/03/29/5223-shares-in-jiya-acquisition-corp-nasdaqjyac-bought-by-samsara-biocapital-llc.html/amp" /><link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="32x32" />
<link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />
<meta name="msapplication-TileImage" content="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />
 
	
<!-- Start Meta Data -->

<title>5,223 Shares in Jiya Acquisition Corp. (NASDAQ:JYAC) Bought by Samsara BioCapital LLC - Community Financial News</title>


<meta name="description" content="Samsara BioCapital LLC bought a new position in shares of Jiya Acquisition Corp. (NASDAQ:JYAC) in the fourth quarter, HoldingsChannel reports. The firm bought 5,223 shares of the company&#8217;s stock, valued at approximately $507,041,000. Jiya Acquisition comprises about 51.0% of Samsara BioCapital LLC&#8217;s holdings, making the stock its biggest holding. Several other hedge funds and other [&hellip;]" />
<meta name="author" content="Jared Coughlin">
<meta name="news_keywords" content="Jiya Acquisition,NASDAQ:JYAC,JYAC,Unclassified,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Jiya Acquisition,NASDAQ:JYAC,JYAC,Unclassified,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NASDAQ:JYAC" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@CFinancialNews" />
<meta name="twitter:title" content="5,223 Shares in Jiya Acquisition Corp. (NASDAQ:JYAC) Bought by Samsara BioCapital LLC"/>
<meta name="twitter:description" content="Samsara BioCapital LLC bought a new position in shares of Jiya Acquisition Corp. (NASDAQ:JYAC) in the fourth quarter, HoldingsChannel reports. The firm bought 5,223 shares of the company&#8217;s stock, valued at approximately $507,041,000. Jiya Acquisition comprises about 51.0% of Samsara BioCapital LLC&#8217;s holdings, making the stock its biggest holding. Several other hedge funds and other [&hellip;]" />
<meta name="twitter:creator" content="@CFinancialNews" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/generic-stocks2.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="5,223 Shares in Jiya Acquisition Corp. (NASDAQ:JYAC) Bought by Samsara BioCapital LLC" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.com-unik.info/2021/03/29/5223-shares-in-jiya-acquisition-corp-nasdaqjyac-bought-by-samsara-biocapital-llc.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/generic-stocks2.jpg" />
<meta property="og:description" content="Samsara BioCapital LLC bought a new position in shares of Jiya Acquisition Corp. (NASDAQ:JYAC) in the fourth quarter, HoldingsChannel reports. The firm bought 5,223 shares of the company&#8217;s stock, valued at approximately $507,041,000. Jiya Acquisition comprises about 51.0% of Samsara BioCapital LLC&#8217;s holdings, making the stock its biggest holding. Several other hedge funds and other [&hellip;]" />
<meta property="og:site_name" content="Community Financial News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2021-03-29T09:58:42+0000" />
<meta property="article:modified_time" content="2021-03-29T09:58:42+0000" />
<meta property="article:tag" content="NASDAQ:JYAC" />
<meta property="article:tag" content="Jiya Acquisition,NASDAQ:JYAC,JYAC,Unclassified,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Finance" />


<!-- End Meta Data -->

<script type='text/javascript'>var PopupAdChannel=''; </script>


 <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'com-unik.info';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "e44ae816-df10-443c-9af6-8ac7ebff4880",
      safari_web_id: 'web.onesignal.auto.486fe890-0d3a-4b25-a01f-9ae2be714cd5',
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}
  </script>

<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
</head>

<body>


<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Community Financial News', 'com-unik.info', 'NASDAQ:JYAC', 'Jiya Acquisition', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/generic-stocks2.jpg');</script>
<!-- End MarketBeat Modern Popup -->
	


<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>				<form id="searchform" action="https://www.com-unik.info/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->

	<div class="width-limiter add-padding" style="height:110px"><!-- start: width-limiter with logo and space for alternate header unit -->
<div style="float:left;width:280px;">
		<a href="https://www.com-unik.info"><img id="logo" src="https://www.com-unik.info/wp-content/uploads/2016/05/community-financial-news-03.png" alt="community financial news logo"></a>



</div>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" style='float:right;width:728px;height:90px;'>
<iframe src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="90" frameborder="no" scrolling="no"></iframe>
	</div> 
<!-- End Header Unit-->

	</div> <!-- end: width-limiter with logo and space for alternate header unit -->



	<div id="menu">
		<div class="width-limiter">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-front-page-categories" class="menu"><li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://www.com-unik.info/finance">Finance</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.com-unik.info/news">News</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://www.com-unik.info/world">World</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.com-unik.info/u-s">U.S.</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.com-unik.info/sports">Sports</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.com-unik.info/technology">Technology</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.com-unik.info/education">Education</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->

</header> <!-- end: header -->
	<div class="width-limiter">
		<aside>
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no"></iframe><br><br>
	
<!-- first square unit -->
<div class="ad336x280">

<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->

</div>
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
</div>
<!-- end second square unit -->
	



<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Jiya Acquisition</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Jiya Acquisition with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Community Financial News-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:JYAC" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->


<a href="https://twitter.com/CFinancialNews" class="twitter-follow-button" data-show-count="false">Follow @CFinancialNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FCommunity-Financial-News-1775168779380432&amp;width=336&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=229098600454584" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:336px; height:250px;" allowTransparency="true"></iframe>



<!-- sidebar unit position -->



<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Top Stories</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/03/29/5223-shares-in-jiya-acquisition-corp-nasdaqjyac-bought-by-samsara-biocapital-llc.html">5,223 Shares in Jiya Acquisition Corp. (NASDAQ:JYAC) Bought by Samsara BioCapital LLC</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/03/29/samsara-biocapital-llc-has-5-98-million-stock-position-in-rhythm-pharmaceuticals-inc-nasdaqrytm.html">Samsara BioCapital LLC Has $5.98 Million Stock Position in Rhythm Pharmaceuticals, Inc. (NASDAQ:RYTM)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/03/29/baker-avenue-asset-management-lp-trims-stake-in-vanguard-small-cap-etf-nysearcavb.html">Baker Avenue Asset Management LP Trims Stake in Vanguard Small-Cap ETF (NYSEARCA:VB)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/03/29/samsara-biocapital-llc-takes-position-in-avadel-pharmaceuticals-plc-nasdaqavdl.html">Samsara BioCapital LLC Takes Position in Avadel Pharmaceuticals plc (NASDAQ:AVDL)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/03/29/ishares-sp-500-etf-nysearcaivv-shares-sold-by-amussen-hunsaker-associates-llc.html">iShares S&#038;P 500 ETF (NYSEARCA:IVV) Shares Sold by Amussen Hunsaker Associates LLC</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/03/29/u-s-xpress-enterprises-nyseusx-reaches-new-1-year-high-at-12-04.html">U.S. Xpress Enterprises (NYSE:USX) Reaches New 1-Year High at $12.04</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/03/29/crombie-real-estate-investment-trust-tsecrr-un-reaches-new-1-year-high-at-15-93.html">Crombie Real Estate Investment Trust (TSE:CRR.UN) Reaches New 1-Year High at $15.93</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/03/29/graphic-packaging-nysegpk-sets-new-52-week-high-at-18-46.html">Graphic Packaging (NYSE:GPK) Sets New 52-Week High at $18.46</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/03/29/shore-bancshares-inc-nasdaqshbi-short-interest-up-298-8-in-march.html">Shore Bancshares, Inc. (NASDAQ:SHBI) Short Interest Up 298.8% in March</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/03/29/owens-corning-nyseoc-sets-new-1-year-high-at-93-86.html">Owens Corning (NYSE:OC) Sets New 1-Year High at $93.86</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/03/29/senestech-inc-nasdaqsnes-short-interest-down-58-0-in-march.html">SenesTech, Inc. (NASDAQ:SNES) Short Interest Down 58.0% in March</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/03/29/jabil-nysejbl-sets-new-52-week-high-at-52-25.html">Jabil (NYSE:JBL) Sets New 52-Week High at $52.25</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/03/29/rocky-brands-inc-nasdaqrcky-short-interest-up-108-3-in-march.html">Rocky Brands, Inc. (NASDAQ:RCKY) Short Interest Up 108.3% in March</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/03/29/opus-opt-trading-up-86-3-this-week.html">Opus (OPT) Trading Up 86.3% This Week</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/03/29/rmpl-hits-one-day-volume-of-244-00-rmpl.html">RMPL Hits One Day Volume of $244.00 (RMPL)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/03/29/bizzcoin-1-day-volume-tops-38888-00-bizz.html">BIZZCOIN 1-Day Volume Tops $38,888.00 (BIZZ)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/03/29/add-xyz-add-price-reaches-0-65-on-exchanges.html">Add.xyz (ADD) Price Reaches $0.65 on Exchanges</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/03/29/invesco-qqq-trust-nasdaqqqq-shares-sold-by-amussen-hunsaker-associates-llc.html">Invesco QQQ Trust (NASDAQ:QQQ) Shares Sold by Amussen Hunsaker Associates LLC</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/03/29/brokerages-expect-ameris-bancorp-nasdaqabcb-to-post-1-10-earnings-per-share.html">Brokerages Expect Ameris Bancorp (NASDAQ:ABCB) to Post $1.10 Earnings Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/03/29/canada-pension-plan-investment-board-raises-holdings-in-pembina-pipeline-co-nysepba.html">Canada Pension Plan Investment Board Raises Holdings in Pembina Pipeline Co. (NYSE:PBA)</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->

		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.com-unik.info/2021/03/29/5223-shares-in-jiya-acquisition-corp-nasdaqjyac-bought-by-samsara-biocapital-llc.html" />
				<h1 itemprop="headline" class="page-title">5,223 Shares in Jiya Acquisition Corp. (NASDAQ:JYAC) Bought by Samsara BioCapital LLC</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author"><a href="https://www.com-unik.info/author/jared" title="Posts by Jared Coughlin" rel="author">Jared Coughlin</a></span> on <span itemprop="datePublished dateModified" content="2021-03-29T09:58:42+0000">Mar 29th, 2021</span>
				</p><!--end .postmeta-->
				
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=bc4342" frameborder=no width="100%" height="35" scrolling="no"></iframe>
					
					<p><a href="https://www.marketbeat.com/logos/generic-stocks2.jpg"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/generic-stocks2.jpg" alt="Jiya Acquisition logo" title="Jiya Acquisition" class="companylogo size-full" /></a>Samsara BioCapital LLC bought a new position in shares of  Jiya Acquisition Corp. (NASDAQ:JYAC) in the fourth quarter, <a href='http://www.holdingschannel.com/'>HoldingsChannel</a> reports. The firm bought 5,223 shares of the company&#8217;s stock, valued at approximately $507,041,000. Jiya Acquisition comprises about  51.0% of Samsara BioCapital LLC&#8217;s holdings, making the stock its biggest holding. </p>
<p>Several other hedge funds and other institutional investors have also made changes to their positions in the business. Periscope Capital Inc. acquired a new stake in  Jiya Acquisition during the fourth quarter worth approximately $2,060,000.  Panagora Asset Management Inc. acquired a new position in shares of  Jiya Acquisition in the 4th quarter valued at about $87,000.  Glazer Capital LLC purchased a new stake in shares of  Jiya Acquisition during the 4th quarter worth about $10,690,000.  Crestline Management LP purchased a new stake in  Jiya Acquisition during the fourth quarter worth approximately $207,000.  Finally, Gabelli Funds LLC acquired a new stake in shares of  Jiya Acquisition in the fourth quarter worth $494,000. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Community Financial News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:JYAC" />    <label for="InPostRegistrationEmail">Get <b>Jiya Acquisition</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Shares of <a href='https://www.pricetargets.com/NASDAQ/JYAC/' target='_blank' rel="noopener noreferrer">NASDAQ:JYAC</a> traded up $0.11 during midday trading on Monday, hitting $9.77. 446 shares of the company&#8217;s stock traded hands, compared to its average volume of 28,710. The firm has a fifty day moving average price of $10.41. Jiya Acquisition Corp. has a twelve month low of $9.61 and a twelve month high of $11.25. </p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no"></iframe>
                 </div>


                 <strong>About Jiya Acquisition</strong></p>
<p>Jiya Acquisition Corp. intends to effect a merger, share exchange, asset acquisition, stock purchase, recapitalization, reorganization, or other similar business combination with one or more businesses or entities in the biopharmaceutical sector. The company was founded in 2020 and is based in Palo Alto, California.</p>
<p>Featured Story: <a href='https://www.marketbeat.com/ipos/lockup-expirations/'>Lock-Up Period Expiration</a><!--ViewCount:ArticleHistoryID=71144681&PostDate=2021-3-29&type=f&id=8943822--></p>
<p><strong>Want to see what other hedge funds are holding JYAC?</strong> <a href='https://www.holdingschannel.com/hedge-funds/holding-jyac/'>Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for Jiya Acquisition Corp. (NASDAQ:JYAC).</p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NASDAQ&#038;Symbol=JYAC' alt='Institutional Ownership by Quarter for Jiya Acquisition (NASDAQ:JYAC)' title='Institutional Ownership by Quarter for Jiya Acquisition (NASDAQ:JYAC)' /></p>
<p><!--Keyword: Jiya Acquisition,NASDAQ:JYAC,JYAC,Unclassified,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--></p>
			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->


<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Jiya Acquisition Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Jiya Acquisition and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:JYAC&c=Jiya+Acquisition" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Community Financial News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:JYAC" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.marketbeat.com/logos/generic-stocks2.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.com-unik.info/wp-content/uploads/2016/05/community-financial-news-03.png">
 						<meta itemprop="height" content="90">
					 </div>
					<meta itemprop="name" content="Community Financial News"/>
					<meta itemprop="url" content="https://com-unik.info" />
 				</div>
				<!-- end article metadata -->

			</article>

		

<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx"></iframe>
<!-- More on MarketBeat -->

		<!--  below post unit position -->
		


			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.com-unik.info/2021/03/29/samsara-biocapital-llc-has-5-98-million-stock-position-in-rhythm-pharmaceuticals-inc-nasdaqrytm.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Samsara BioCapital LLC Has $5.98 Million Stock Position in Rhythm Pharmaceuticals, Inc. (NASDAQ:RYTM)</p></div></a>							
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks2.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="5,223 Shares in Jiya Acquisition Corp.  Bought by Samsara BioCapital LLC" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/03/29/5223-shares-in-jiya-acquisition-corp-nasdaqjyac-bought-by-samsara-biocapital-llc.html" rel="bookmark">5,223 Shares in Jiya Acquisition Corp.  Bought by Samsara BioCapital LLC</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/rhythm-pharmaceuticals-inc-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Samsara BioCapital LLC Has $5.98 Million Stock Position in Rhythm Pharmaceuticals, Inc. " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/03/29/samsara-biocapital-llc-has-5-98-million-stock-position-in-rhythm-pharmaceuticals-inc-nasdaqrytm.html" rel="bookmark">Samsara BioCapital LLC Has $5.98 Million Stock Position in Rhythm Pharmaceuticals, Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks14.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Baker Avenue Asset Management LP Trims Stake in Vanguard Small-Cap ETF " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/03/29/baker-avenue-asset-management-lp-trims-stake-in-vanguard-small-cap-etf-nysearcavb.html" rel="bookmark">Baker Avenue Asset Management LP Trims Stake in Vanguard Small-Cap ETF </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/avadel-pharmaceuticals-plc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Samsara BioCapital LLC Takes Position in Avadel Pharmaceuticals plc " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/03/29/samsara-biocapital-llc-takes-position-in-avadel-pharmaceuticals-plc-nasdaqavdl.html" rel="bookmark">Samsara BioCapital LLC Takes Position in Avadel Pharmaceuticals plc </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="iShares S&#038;P 500 ETF  Shares Sold by Amussen Hunsaker Associates LLC" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/03/29/ishares-sp-500-etf-nysearcaivv-shares-sold-by-amussen-hunsaker-associates-llc.html" rel="bookmark">iShares S&#038;P 500 ETF  Shares Sold by Amussen Hunsaker Associates LLC</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/us-xpress-enterprises-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="U.S. Xpress Enterprises  Reaches New 1-Year High at $12.04" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/03/29/u-s-xpress-enterprises-nyseusx-reaches-new-1-year-high-at-12-04.html" rel="bookmark">U.S. Xpress Enterprises  Reaches New 1-Year High at $12.04</a>
				</div>
	 						</div><!-- end latest news -->

			<!-- start comments section -->
				<h2 style="padding: 5px 0; border-bottom: solid 1px #ddd; margin: 10px 0 4px 0;">Comments</h2>
					
				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	</div> 			<!-- end comments section --> 



<!-- second ad spot -->


<br>

	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<div style="clear:both"></div>
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2013-2021 <a href="https://www.com-unik.info">Community Financial News</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/wp-embed.min.js&#038;ver=1606755730'></script>

<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1"></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of StatCounter Code for Com-Unik -->
<script type="text/javascript">
var sc_project=10928871; 
var sc_invisible=1; 
var sc_security="cc698371"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/10928871/0/cc698371/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Com-Unik -->

<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.com-unik.info/2021/03/29/5223-shares-in-jiya-acquisition-corp-nasdaqjyac-bought-by-samsara-biocapital-llc.html" target="_blank"><img src="https://www.com-unik.info//images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=5,223 Shares in Jiya Acquisition Corp. $NASDAQ:JYAC Bought by Samsara BioCapital LLC https://www.com-unik.info/2021/03/29/5223-shares-in-jiya-acquisition-corp-nasdaqjyac-bought-by-samsara-biocapital-llc.html" target="_blank"><img src="https://www.com-unik.info//images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.com-unik.info/2021/03/29/5223-shares-in-jiya-acquisition-corp-nasdaqjyac-bought-by-samsara-biocapital-llc.html" target="_blank"><img src="https://www.com-unik.info//images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=5,223 Shares in Jiya Acquisition Corp. $NASDAQ:JYAC Bought by Samsara BioCapital LLC https://www.com-unik.info/2021/03/29/5223-shares-in-jiya-acquisition-corp-nasdaqjyac-bought-by-samsara-biocapital-llc.html" target="_blank"><img src="https://www.com-unik.info/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.com-unik.info/2021/03/29/5223-shares-in-jiya-acquisition-corp-nasdaqjyac-bought-by-samsara-biocapital-llc.html&title=5,223 Shares in Jiya Acquisition Corp. (NASDAQ:JYAC) Bought by Samsara BioCapital LLC" target="_blank"><img src="https://www.com-unik.info//images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=71144681&PostDate=2021-3-29&type=f&id=8943822&domain=www.com-unik.info&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


	</body>

</html>
