<!doctype html>
<html lang="en" style="display:block;min-width:1040px;">

<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta name="norton-safeweb-site-verification" content="xqz76zmvfde7oisbofkg13kwkw4b67yf6bzn770iq7vzpcpjszundefy599v43fjk2m6zn9al-vxetd12no8tukobbk8y22lna705yov843ltiolagx5f7wj389vu-6c" />
<meta name="viewport" content="width=1040">
	
<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location};
var qva = '539382';var fan = '3739';var jwa = '116261';var geq = '-bup-ac';</script>

<link rel="stylesheet" type="text/css" href="https://www.com-unik.info/wp-content/themes/alambre-com-unik/style.css?v=12" media="screen" />
<link href="https://www.com-unik.info/feed" rel="alternate" title="Community Financial News RSS Feed" type="application/rss+xml" />
<link href="https://www.com-unik.info/feed/atom" rel="alternate" title="Community Financial News Atom Feed" type="application/atom+xml" />
<link href="https://www.com-unik.info/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-group-css' href='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css&#038;ver=1606755730' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.com-unik.info/wp-json/" /><link rel="alternate" type="application/json" href="https://www.com-unik.info/wp-json/wp/v2/posts/4108260" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.com-unik.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.com-unik.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DB Wealth Management Group LLC Increases Position in Invesco DWA SmallCap Momentum ETF (NASDAQ:DWAS)' href='https://www.com-unik.info/2021/05/19/db-wealth-management-group-llc-increases-position-in-invesco-dwa-smallcap-momentum-etf-nasdaqdwas.html' />
<link rel='next' title='SPDR Bloomberg Barclays Convertible Securities ETF (NYSEARCA:CWB) is DB Wealth Management Group LLC&#8217;s 3rd Largest Position' href='https://www.com-unik.info/2021/05/19/spdr-bloomberg-barclays-convertible-securities-etf-nysearcacwb-is-db-wealth-management-group-llcs-3rd-largest-position.html' />
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.com-unik.info/2021/05/19/db-wealth-management-group-llc-buys-4296-shares-of-vanguard-total-international-stock-index-fund-etf-shares-nasdaqvxus.html" />
<link rel='shortlink' href='https://www.com-unik.info/?p=4108260' />
<link rel="alternate" type="application/json+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2021%2F05%2F19%2Fdb-wealth-management-group-llc-buys-4296-shares-of-vanguard-total-international-stock-index-fund-etf-shares-nasdaqvxus.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2021%2F05%2F19%2Fdb-wealth-management-group-llc-buys-4296-shares-of-vanguard-total-international-stock-index-fund-etf-shares-nasdaqvxus.html&#038;format=xml" />
<link rel="amphtml" href="https://www.com-unik.info/2021/05/19/db-wealth-management-group-llc-buys-4296-shares-of-vanguard-total-international-stock-index-fund-etf-shares-nasdaqvxus.html/amp" /><link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="32x32" />
<link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />
<meta name="msapplication-TileImage" content="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />
 
	
<!-- Start Meta Data -->

<title>DB Wealth Management Group LLC Buys 4,296 Shares of Vanguard Total International Stock Index Fund ETF Shares (NASDAQ:VXUS) - Community Financial News</title>


<meta name="description" content="DB Wealth Management Group LLC lifted its stake in Vanguard Total International Stock Index Fund ETF Shares (NASDAQ:VXUS) by 17.0% in the first quarter, HoldingsChannel.com reports. The fund owned 29,638 shares of the company&#8217;s stock after purchasing an additional 4,296 shares during the period. Vanguard Total International Stock Index Fund ETF Shares accounts for 1.3% [&hellip;]" />
<meta name="author" content="Trent Williams">
<meta name="news_keywords" content="Vanguard Total International Stock Index Fund ETF Shares,NASDAQ:VXUS,VXUS,NASDAQ,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Vanguard Total International Stock Index Fund ETF Shares,NASDAQ:VXUS,VXUS,NASDAQ,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NASDAQ:VXUS" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@CFinancialNews" />
<meta name="twitter:title" content="DB Wealth Management Group LLC Buys 4,296 Shares of Vanguard Total International Stock Index Fund ETF Shares (NASDAQ:VXUS)"/>
<meta name="twitter:description" content="DB Wealth Management Group LLC lifted its stake in Vanguard Total International Stock Index Fund ETF Shares (NASDAQ:VXUS) by 17.0% in the first quarter, HoldingsChannel.com reports. The fund owned 29,638 shares of the company&#8217;s stock after purchasing an additional 4,296 shares during the period. Vanguard Total International Stock Index Fund ETF Shares accounts for 1.3% [&hellip;]" />
<meta name="twitter:creator" content="@CFinancialNews" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/vanguard-total-international-stock-index-fund-etf-shares-logo.png" />

<!-- Open Graph Data -->
<meta property="og:title" content="DB Wealth Management Group LLC Buys 4,296 Shares of Vanguard Total International Stock Index Fund ETF Shares (NASDAQ:VXUS)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.com-unik.info/2021/05/19/db-wealth-management-group-llc-buys-4296-shares-of-vanguard-total-international-stock-index-fund-etf-shares-nasdaqvxus.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/vanguard-total-international-stock-index-fund-etf-shares-logo.png" />
<meta property="og:description" content="DB Wealth Management Group LLC lifted its stake in Vanguard Total International Stock Index Fund ETF Shares (NASDAQ:VXUS) by 17.0% in the first quarter, HoldingsChannel.com reports. The fund owned 29,638 shares of the company&#8217;s stock after purchasing an additional 4,296 shares during the period. Vanguard Total International Stock Index Fund ETF Shares accounts for 1.3% [&hellip;]" />
<meta property="og:site_name" content="Community Financial News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2021-05-19T08:06:45+0000" />
<meta property="article:modified_time" content="2021-05-19T08:06:45+0000" />
<meta property="article:tag" content="NASDAQ:VXUS" />
<meta property="article:tag" content="Vanguard Total International Stock Index Fund ETF Shares,NASDAQ:VXUS,VXUS,NASDAQ,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Finance" />


<!-- End Meta Data -->

<script type='text/javascript'>var PopupAdChannel=''; </script>


 <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'com-unik.info';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "e44ae816-df10-443c-9af6-8ac7ebff4880",
      safari_web_id: 'web.onesignal.auto.486fe890-0d3a-4b25-a01f-9ae2be714cd5',
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
	if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}
  </script>

<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>
	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>
	
</head>

<body>


<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Community Financial News', 'com-unik.info', 'NASDAQ:VXUS', 'Vanguard Total International Stock Index Fund ETF Shares', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/vanguard-total-international-stock-index-fund-etf-shares-logo.png');</script>
<!-- End MarketBeat Modern Popup -->
	


<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-nav" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>				<form id="searchform" action="https://www.com-unik.info/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->

	<div class="width-limiter add-padding" style="height:110px"><!-- start: width-limiter with logo and space for alternate header unit -->
<div style="float:left;width:280px;">
		<a href="https://www.com-unik.info"><img id="logo" src="https://www.com-unik.info/wp-content/uploads/2016/05/community-financial-news-03.png" alt="community financial news logo"></a>



</div>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" style='float:right;width:728px;height:90px;'>
<iframe src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="90" frameborder="no" scrolling="no"></iframe>
	</div> 
<!-- End Header Unit-->

	</div> <!-- end: width-limiter with logo and space for alternate header unit -->



	<div id="menu">
		<div class="width-limiter">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-front-page-categories" class="menu"><li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://www.com-unik.info/finance">Finance</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.com-unik.info/news">News</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://www.com-unik.info/world">World</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.com-unik.info/u-s">U.S.</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.com-unik.info/sports">Sports</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.com-unik.info/technology">Technology</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.com-unik.info/education">Education</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->

</header> <!-- end: header -->
	<div class="width-limiter">
		<aside>
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no"></iframe><br><br>
	
<!-- first square unit -->
<div class="ad336x280">

<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->

</div>
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">
<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
</div>
<!-- end second square unit -->
	



<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Vanguard Total International Stock Index Fund ETF Shares</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Vanguard Total International Stock Index Fund ETF Shares with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Community Financial News-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:VXUS" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->


<a href="https://twitter.com/CFinancialNews" class="twitter-follow-button" data-show-count="false">Follow @CFinancialNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FCommunity-Financial-News-1775168779380432&amp;width=336&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=229098600454584" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:336px; height:250px;" allowTransparency="true"></iframe>



<!-- sidebar unit position -->



<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Top Stories</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/05/19/showa-denko-k-k-otcmktsshwdy-hits-new-52-week-high-at-30-94.html">Showa Denko K.K. (OTCMKTS:SHWDY) Hits New 52-Week High at $30.94</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/05/19/china-bluechemical-otcmktscbluy-hits-new-52-week-high-at-6-98.html">China BlueChemical (OTCMKTS:CBLUY) Hits New 52-Week High at $6.98</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/05/19/watsco-nysewso-coverage-initiated-by-analysts-at-wolfe-research.html">Watsco (NYSE:WSO) Coverage Initiated by Analysts at Wolfe Research</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/05/19/the-home-depot-nysehd-pt-raised-to-310-00-at-piper-sandler.html">The Home Depot (NYSE:HD) PT Raised to $310.00 at Piper Sandler</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/05/19/29860-shares-in-danaher-co-nysedhr-bought-by-wesbanco-bank-inc.html">29,860 Shares in Danaher Co. (NYSE:DHR) Bought by Wesbanco Bank Inc.</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/05/19/mt-bank-corp-acquires-6583-shares-of-xylem-inc-nysexyl.html">M&#038;T Bank Corp Acquires 6,583 Shares of Xylem Inc. (NYSE:XYL)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/05/19/advanced-info-service-public-otcmktsavify-sets-new-1-year-low-at-5-18.html">Advanced Info Service Public (OTCMKTS:AVIFY) Sets New 1-Year Low at $5.18</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/05/19/analysts-set-relay-therapeutics-inc-nasdaqrlay-pt-at-57-40.html">Analysts Set Relay Therapeutics, Inc. (NASDAQ:RLAY) PT at $57.40</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/05/19/analysts-set-hilltop-holdings-inc-nysehth-pt-at-33-14.html">Analysts Set Hilltop Holdings Inc. (NYSE:HTH) PT at $33.14</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/05/19/citigroup-downgrades-commerzbank-otcmktscrzby-to-neutral.html">Citigroup Downgrades Commerzbank (OTCMKTS:CRZBY) to Neutral</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/05/19/britvic-otcmktsbtvcy-sets-new-1-year-high-at-27-15.html">Britvic (OTCMKTS:BTVCY) Sets New 1-Year High at $27.15</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/05/19/brokerages-anticipate-the-childrens-place-inc-nasdaqplce-will-post-earnings-of-0-04-per-share.html">Brokerages Anticipate The Children&#8217;s Place, Inc. (NASDAQ:PLCE) Will Post Earnings of -$0.04 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/05/19/national-western-life-group-nasdaqnwli-sets-new-52-week-high-at-260-00.html">National Western Life Group (NASDAQ:NWLI) Sets New 52-Week High at $260.00</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/05/19/bank-of-nova-scotia-trust-co-has-1-45-million-position-in-brookfield-infrastructure-partners-l-p-nysebip.html">Bank of Nova Scotia Trust Co. Has $1.45 Million Position in Brookfield Infrastructure Partners L.P. (NYSE:BIP)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/05/19/bank-of-nova-scotia-trust-co-buys-787-shares-of-barrick-gold-corp-nysegold.html">Bank of Nova Scotia Trust Co. Buys 787 Shares of Barrick Gold Corp (NYSE:GOLD)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/05/19/spdr-bloomberg-barclays-convertible-securities-etf-nysearcacwb-is-db-wealth-management-group-llcs-3rd-largest-position.html">SPDR Bloomberg Barclays Convertible Securities ETF (NYSEARCA:CWB) is DB Wealth Management Group LLC&#8217;s 3rd Largest Position</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/05/19/db-wealth-management-group-llc-buys-4296-shares-of-vanguard-total-international-stock-index-fund-etf-shares-nasdaqvxus.html">DB Wealth Management Group LLC Buys 4,296 Shares of Vanguard Total International Stock Index Fund ETF Shares (NASDAQ:VXUS)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/05/19/db-wealth-management-group-llc-increases-position-in-invesco-dwa-smallcap-momentum-etf-nasdaqdwas.html">DB Wealth Management Group LLC Increases Position in Invesco DWA SmallCap Momentum ETF (NASDAQ:DWAS)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/05/19/db-wealth-management-group-llc-increases-stake-in-ishares-msci-all-country-asia-ex-japan-etf-nasdaqaaxj.html">DB Wealth Management Group LLC Increases Stake in iShares MSCI All Country Asia ex Japan ETF (NASDAQ:AAXJ)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/05/19/db-wealth-management-group-llc-acquires-693-shares-of-vanguard-small-cap-etf-nysearcavb.html">DB Wealth Management Group LLC Acquires 693 Shares of Vanguard Small-Cap ETF (NYSEARCA:VB)</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->

		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.com-unik.info/2021/05/19/db-wealth-management-group-llc-buys-4296-shares-of-vanguard-total-international-stock-index-fund-etf-shares-nasdaqvxus.html" />
				<h1 itemprop="headline" class="page-title">DB Wealth Management Group LLC Buys 4,296 Shares of Vanguard Total International Stock Index Fund ETF Shares (NASDAQ:VXUS)</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author"><a href="https://www.com-unik.info/author/trent" title="Posts by Trent Williams" rel="author">Trent Williams</a></span> on <span itemprop="datePublished dateModified" content="2021-05-19T08:06:45+0000">May 19th, 2021</span>
				</p><!--end .postmeta-->
				
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=bc4342" frameborder=no width="100%" height="35" scrolling="no"></iframe>
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/vanguard-total-international-stock-index-fund-etf-shares-logo.png" alt="Vanguard Total International Stock Index Fund ETF Shares logo" title="Vanguard Total International Stock Index Fund ETF Shares" class="companylogo" />DB Wealth Management Group LLC lifted its stake in  Vanguard Total International Stock Index Fund ETF Shares (NASDAQ:VXUS) by 17.0% in the first quarter, <a href='http://www.holdingschannel.com/'>HoldingsChannel.com</a> reports. The fund owned 29,638 shares of the company&#8217;s stock after purchasing an additional 4,296 shares during the period. Vanguard Total International Stock Index Fund ETF Shares accounts for  1.3% of DB Wealth Management Group LLC&#8217;s holdings, making the stock its 20th biggest position. DB Wealth Management Group LLC&#8217;s holdings in Vanguard Total International Stock Index Fund ETF Shares were worth $1,858,000 at the end of the most recent reporting period. </p>
<p>Several other hedge funds also recently made changes to their positions in VXUS. Signaturefd LLC grew its stake in shares of  Vanguard Total International Stock Index Fund ETF Shares by 73.4% in the first quarter. Signaturefd LLC now owns 5,423,816 shares of the company&#8217;s stock worth $340,073,000 after acquiring an additional 2,295,326 shares during the period.  Cambridge Investment Research Advisors Inc. grew its position in  Vanguard Total International Stock Index Fund ETF Shares by 25.8% during the fourth quarter. Cambridge Investment Research Advisors Inc. now owns 7,021,747 shares of the company&#8217;s stock valued at $422,428,000 after buying an additional 1,438,066 shares during the period.  Jane Street Group LLC grew its position in  Vanguard Total International Stock Index Fund ETF Shares by 4,148.9% during the fourth quarter. Jane Street Group LLC now owns 859,638 shares of the company&#8217;s stock valued at $51,716,000 after buying an additional 839,406 shares during the period.  Captrust Financial Advisors grew its position in  Vanguard Total International Stock Index Fund ETF Shares by 545.3% during the fourth quarter. Captrust Financial Advisors now owns 883,667 shares of the company&#8217;s stock valued at $53,161,000 after buying an additional 746,729 shares during the period.  Finally, SVA Wealth Management LLC grew its position in  Vanguard Total International Stock Index Fund ETF Shares by 59.7% during the fourth quarter. SVA Wealth Management LLC now owns 1,928,011 shares of the company&#8217;s stock valued at $115,989,000 after buying an additional 720,713 shares during the period. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Community Financial News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:VXUS" />    <label for="InPostRegistrationEmail">Get <b>Vanguard Total International Stock Index Fund ETF Shares</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></input></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Shares of <a href='https://www.pricetargets.com/NASDAQ/VXUS/' target='_blank' rel="noopener noreferrer">NASDAQ VXUS</a> opened at $65.26 on Wednesday. The firm has a 50 day moving average of $64.52 and a 200 day moving average of $62.19. Vanguard Total International Stock Index Fund ETF Shares has a 12-month low of $45.17 and a 12-month high of $66.22. </p>
<p>
		  <div style="float:left;padding-right: 10px;padding-bottom:10px;padding-top:10px;width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no"></iframe>
                 </div>


                 The firm also recently announced a quarterly dividend, which was paid on Thursday, March 25th. Investors of record on Tuesday, March 23rd were given a dividend of $0.155 per share. The ex-dividend date of this dividend  was Monday, March 22nd. This represents a $0.62 annualized dividend and a yield of 0.95%. </p>
</p>
<p>Read More: <a href='https://www.marketbeat.com/market-indexes/SX5E/'>What is the Euro STOXX 50 Index?</a><!--ViewCount:ArticleHistoryID=73380652&PostDate=2021-5-19&type=f&id=9260594--></p>
<p><strong>Want to see what other hedge funds are holding VXUS?</strong> <a href='https://www.holdingschannel.com/hedge-funds/holding-vxus/'>Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for Vanguard Total International Stock Index Fund ETF Shares (NASDAQ:VXUS).</p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NASDAQ&#038;Symbol=VXUS' alt='Institutional Ownership by Quarter for Vanguard Total International Stock Index Fund ETF Shares (NASDAQ:VXUS)' /></p>
<p><!--Keyword: Vanguard Total International Stock Index Fund ETF Shares,NASDAQ:VXUS,VXUS,NASDAQ,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--></p>
			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->


<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Vanguard Total International Stock Index Fund ETF Shares Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Vanguard Total International Stock Index Fund ETF Shares and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:VXUS&c=Vanguard+Total+International+Stock+Index+Fund+ETF+Shares" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Community Financial News-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:VXUS" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.marketbeat.com/logos/vanguard-total-international-stock-index-fund-etf-shares-logo.png" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.com-unik.info/wp-content/uploads/2016/05/community-financial-news-03.png">
 						<meta itemprop="height" content="90">
					 </div>
					<meta itemprop="name" content="Community Financial News"/>
					<meta itemprop="url" content="https://com-unik.info" />
 				</div>
				<!-- end article metadata -->

			</article>

		

<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx"></iframe>
<!-- More on MarketBeat -->

		<!--  below post unit position -->
		


			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.com-unik.info/2021/05/19/db-wealth-management-group-llc-increases-position-in-invesco-dwa-smallcap-momentum-etf-nasdaqdwas.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>DB Wealth Management Group LLC Increases Position in Invesco DWA SmallCap Momentum ETF (NASDAQ:DWAS)</p></div></a>				<a href="https://www.com-unik.info/2021/05/19/spdr-bloomberg-barclays-convertible-securities-etf-nysearcacwb-is-db-wealth-management-group-llcs-3rd-largest-position.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>SPDR Bloomberg Barclays Convertible Securities ETF (NYSEARCA:CWB) is DB Wealth Management Group LLC&#8217;s 3rd Largest Position</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/showa-denko-kk-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Showa Denko K.K.  Hits New 52-Week High at $30.94" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/05/19/showa-denko-k-k-otcmktsshwdy-hits-new-52-week-high-at-30-94.html" rel="bookmark">Showa Denko K.K.  Hits New 52-Week High at $30.94</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/china-bluechemical-ltd-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="China BlueChemical  Hits New 52-Week High at $6.98" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/05/19/china-bluechemical-otcmktscbluy-hits-new-52-week-high-at-6-98.html" rel="bookmark">China BlueChemical  Hits New 52-Week High at $6.98</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/watsco-incorporated-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Watsco  Coverage Initiated by Analysts at Wolfe Research" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/05/19/watsco-nysewso-coverage-initiated-by-analysts-at-wolfe-research.html" rel="bookmark">Watsco  Coverage Initiated by Analysts at Wolfe Research</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/home-depot-logo.gif&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="The Home Depot  PT Raised to $310.00 at Piper Sandler" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/05/19/the-home-depot-nysehd-pt-raised-to-310-00-at-piper-sandler.html" rel="bookmark">The Home Depot  PT Raised to $310.00 at Piper Sandler</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/discovery-harbour-resources-corp-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="29,860 Shares in Danaher Co.  Bought by Wesbanco Bank Inc." />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/05/19/29860-shares-in-danaher-co-nysedhr-bought-by-wesbanco-bank-inc.html" rel="bookmark">29,860 Shares in Danaher Co.  Bought by Wesbanco Bank Inc.</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/xylem-logo.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="M&#038;T Bank Corp Acquires 6,583 Shares of Xylem Inc. " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/05/19/mt-bank-corp-acquires-6583-shares-of-xylem-inc-nysexyl.html" rel="bookmark">M&#038;T Bank Corp Acquires 6,583 Shares of Xylem Inc. </a>
				</div>
	 						</div><!-- end latest news -->

			<!-- start comments section -->
				<h2 style="padding: 5px 0; border-bottom: solid 1px #ddd; margin: 10px 0 4px 0;">Comments</h2>
					
				
<div class="comments-box">
	<a name="comments" id="comments"></a>
	</div> 			<!-- end comments section --> 



<!-- second ad spot -->


<br>

	</main> <!-- end main -->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<div style="clear:both"></div>
<footer class="full-width">
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2013-2021 <a href="https://www.com-unik.info">Community Financial News</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/wp-embed.min.js&#038;ver=1606755730'></script>

<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1"></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of StatCounter Code for Com-Unik -->
<script type="text/javascript">
var sc_project=10928871; 
var sc_invisible=1; 
var sc_security="cc698371"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/10928871/0/cc698371/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Com-Unik -->

<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.com-unik.info/2021/05/19/db-wealth-management-group-llc-buys-4296-shares-of-vanguard-total-international-stock-index-fund-etf-shares-nasdaqvxus.html" target="_blank"><img src="https://www.com-unik.info//images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=DB Wealth Management Group LLC Buys 4,296 Shares of Vanguard Total International Stock Index Fund ETF Shares $NASDAQ:VXUS https://www.com-unik.info/2021/05/19/db-wealth-management-group-llc-buys-4296-shares-of-vanguard-total-international-stock-index-fund-etf-shares-nasdaqvxus.html" target="_blank"><img src="https://www.com-unik.info//images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.com-unik.info/2021/05/19/db-wealth-management-group-llc-buys-4296-shares-of-vanguard-total-international-stock-index-fund-etf-shares-nasdaqvxus.html" target="_blank"><img src="https://www.com-unik.info//images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=DB Wealth Management Group LLC Buys 4,296 Shares of Vanguard Total International Stock Index Fund ETF Shares $NASDAQ:VXUS https://www.com-unik.info/2021/05/19/db-wealth-management-group-llc-buys-4296-shares-of-vanguard-total-international-stock-index-fund-etf-shares-nasdaqvxus.html" target="_blank"><img src="https://www.com-unik.info/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.com-unik.info/2021/05/19/db-wealth-management-group-llc-buys-4296-shares-of-vanguard-total-international-stock-index-fund-etf-shares-nasdaqvxus.html&title=DB Wealth Management Group LLC Buys 4,296 Shares of Vanguard Total International Stock Index Fund ETF Shares (NASDAQ:VXUS)" target="_blank"><img src="https://www.com-unik.info//images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=73380652&PostDate=2021-5-19&type=f&id=9260594&domain=www.com-unik.info&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16807273" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16807273&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


	</body>

</html>
