<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />

<meta name="theme-color" content="#bc4342"/>
 

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Roboto&display=swap" rel="stylesheet">


<style>

:root {
  --header-background: #ffffff;
  --button-background: #bc4342;
  --button-background-2: #bc4342;
  --button-hover-background: #a63a3a;
  --button-hover-background-2: #a63a3a;
  --button-text-color: #fff;
  --link-color: #bc4342;
  --link-hover-color: #a63a3a;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #3c505a;
  --menu-background-2: #3c505a;
  --menu-text-color: #fff;
  --menu-active-hover-background: #bc4342;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #bc4342;
  --top-menu-link-color: #ffffff;
  --top-menu-link-hover-color: #ededed;
  --accent-color: #3c505a;
  --accent-color-2: #bc4342;
  --sidebar-h3-color: #3c505a;
  --light-gray-color:#ddd;
  --light-gray-link-color:#ddd;
  --light-gray-link-hover-color:#ddd;
  --list-item-bottom-border: solid 1px #bc4342;
  --border-radius: 0;
  --border-radius-small-items: 0;
  --H1-font: bold 2em/1.3 "Roboto",sans-serif;
  --H2-font:  bold 1.3em/1.3 "Roboto",sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Roboto",sans-serif;
  --body-font: 15px "Roboto",sans-serif;
  --menu-font: 1em "Roboto", sans-serif;
  --box-shadow: none; 
  --body-background: #e2e2e2;
  --body-background-2: #dddddd;
  --body-font-color: #000000;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://www.com-unik.info/wp-content/themes/responsalambre/style.css?v=2021abcdefgh" type="text/css" media="screen">
	
<link href="https://www.com-unik.info/feed" rel="alternate" title="Community Financial News RSS Feed" type="application/rss+xml" />
<link href="https://www.com-unik.info/feed/atom" rel="alternate" title="Community Financial News Atom Feed" type="application/atom+xml" />
<link href="https://www.com-unik.info/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-group-css' href='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css&#038;ver=1621979507' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.com-unik.info/wp-json/" /><link rel="alternate" type="application/json" href="https://www.com-unik.info/wp-json/wp/v2/posts/4203545" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.com-unik.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.com-unik.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Patriot Transportation (NASDAQ:PATI) vs. TFI International (NYSE:TFII) Head-To-Head Review' href='https://www.com-unik.info/2021/06/14/patriot-transportation-nasdaqpati-vs-tfi-international-nysetfii-head-to-head-review.html' />
<link rel='next' title='CIBC Private Wealth Group LLC Sells 2,010 Shares of The Cooper Companies, Inc. (NYSE:COO)' href='https://www.com-unik.info/2021/06/14/cibc-private-wealth-group-llc-sells-2010-shares-of-the-cooper-companies-inc-nysecoo.html' />
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.com-unik.info/2021/06/14/comparing-modivcare-nasdaqmodv-and-xpo-logistics-nysexpo.html" />
<link rel='shortlink' href='https://www.com-unik.info/?p=4203545' />
<link rel="alternate" type="application/json+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2021%2F06%2F14%2Fcomparing-modivcare-nasdaqmodv-and-xpo-logistics-nysexpo.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2021%2F06%2F14%2Fcomparing-modivcare-nasdaqmodv-and-xpo-logistics-nysexpo.html&#038;format=xml" />
<link rel="manifest" href="https://www.com-unik.info/manifest.json"><link rel="amphtml" href="https://www.com-unik.info/2021/06/14/comparing-modivcare-nasdaqmodv-and-xpo-logistics-nysexpo.html/amp" /><link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="32x32" />
<link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />
<meta name="msapplication-TileImage" content="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />

<!-- Start Meta Data -->
<title>Comparing ModivCare (NASDAQ:MODV) and XPO Logistics (NYSE:XPO) - Community Financial News</title>
<meta name="description" content="Read Comparing ModivCare (NASDAQ:MODV) and XPO Logistics (NYSE:XPO) at Community Financial News"/>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="ModivCare (NASDAQ:MODV) and XPO Logistics (NYSE:XPO) are both medical companies, but which is the better stock? We will contrast the two companies based on the strength of their analyst recommendations, valuation, institutional ownership, risk, earnings, dividends and profitability. Institutional &amp; Insider Ownership 73.2% of XPO Logistics shares are held by institutional investors. 12.2% of ModivCare [&hellip;]" />
<meta name="author" content="Trent Williams">
<meta name="news_keywords" content="ModivCare,NASDAQ:MODV,MODV,Medical,comparison,review,stock comparison,stock analysis" />
<meta name="keywords" content="ModivCare,NASDAQ:MODV,MODV,Medical,comparison,review,stock comparison,stock analysis" />
<meta name="ticker" content="NASDAQ:MODV" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="Comparing ModivCare (NASDAQ:MODV) and XPO Logistics (NYSE:XPO)"/>
<meta name="twitter:description" content="ModivCare (NASDAQ:MODV) and XPO Logistics (NYSE:XPO) are both medical companies, but which is the better stock? We will contrast the two companies based on the strength of their analyst recommendations, valuation, institutional ownership, risk, earnings, dividends and profitability. Institutional &amp; Insider Ownership 73.2% of XPO Logistics shares are held by institutional investors. 12.2% of ModivCare [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/xpo-logistics-inc-logo.png&amp;w=240&amp;h=240&amp;zc=2" />

<!-- Open Graph Data -->
<meta property="og:title" content="Comparing ModivCare (NASDAQ:MODV) and XPO Logistics (NYSE:XPO)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.com-unik.info/2021/06/14/comparing-modivcare-nasdaqmodv-and-xpo-logistics-nysexpo.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/xpo-logistics-inc-logo.png&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="ModivCare (NASDAQ:MODV) and XPO Logistics (NYSE:XPO) are both medical companies, but which is the better stock? We will contrast the two companies based on the strength of their analyst recommendations, valuation, institutional ownership, risk, earnings, dividends and profitability. Institutional &amp; Insider Ownership 73.2% of XPO Logistics shares are held by institutional investors. 12.2% of ModivCare [&hellip;]" />
<meta property="og:site_name" content="Community Financial News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2021-06-14T06:52:42+0000" />
<meta property="article:modified_time" content="2021-06-14T06:52:42+0000" />
<meta property="article:tag" content="NASDAQ:MODV" />
<meta property="article:tag" content="ModivCare,NASDAQ:MODV,MODV,Medical,comparison,review,stock comparison,stock analysis" />
<meta property="article:section" content="Finance" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'com-unik.info';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "e44ae816-df10-443c-9af6-8ac7ebff4880",
      safari_web_id: 'web.onesignal.auto.486fe890-0d3a-4b25-a01f-9ae2be714cd5', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>

</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=59"></script>
	
<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
	
	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Community Financial News', 'com-unik.info', 'NASDAQ:MODV', 'ModivCare', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/modivcare-inc-logo.png');</script>
	<!-- End MarketBeat Modern Popup -->
	
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
	<div class="width-limiter background-light top-menu-bar">
		<div style='color:#222;text-align:right;'>
			<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-nav" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>		</div>
   </div>
<!-- start for mobile menu -->
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
	 <label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label> 
	 <a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.com-unik.info"><img style='max-height: 60px;' src="https://www.com-unik.info/wp-content/uploads/2021/05/community-financial-news-200-03-1.png" alt="Community Financial News logo" width="737" height="248"></a>
	</div>
	<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
		
                	<input type="checkbox" id="nav-trigger" class="navOpen" />
                
                	<div class="mobile-nav nice-scroll">
                		
							
                			
                			<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-front-page-categories" class="menu"><li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://www.com-unik.info/finance">Finance</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.com-unik.info/news">News</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://www.com-unik.info/world">World</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.com-unik.info/u-s">U.S.</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.com-unik.info/sports">Sports</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.com-unik.info/technology">Technology</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.com-unik.info/education">Education</a></li>
</ul></nav>                			<nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>                			
                			<form class="mobile-search" id="mobileSearchForm" action="https://www.com-unik.info/" method="get">
                				<div class="search">
                					<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
                					<input class="searchsubmit" type="submit" value="SEARCH" />
                				</div>
                			</form>
						<div>
	
						</div>
                	</div>
		
	</div>
<!-- end for mobile menu -->
	<div class="width-limiter add-padding flex-container"><!-- start: width-limiter with logo and space for alternate header unit -->
		
		<a class="logo-link flex-logo" href="https://www.com-unik.info" title="Community Financial News"><img id="logo" src="https://www.com-unik.info/wp-content/uploads/2021/05/community-financial-news-200-03-1.png" alt="Community Financial News logo" width="737" height="248"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" class="flex-header-ad">
	<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
	<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no"scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter flex-container" id="nav-main">
			
			<!-- start main category menu -->
			
			<div class="flex-nav">
			   
			  



			<nav class="navigation" aria-label="Main Menu"><ul id="menu-front-page-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://www.com-unik.info/finance">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.com-unik.info/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://www.com-unik.info/world">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.com-unik.info/u-s">U.S.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.com-unik.info/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.com-unik.info/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.com-unik.info/education">Education</a></li>
</ul></nav>			
			</div>
				<form class="flex-search" id="searchform" action="https://www.com-unik.info/" method="get">
					<div class="search">
						<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
					
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content flex-container">
		

		<main class="flex-main" id="main">
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.com-unik.info/2021/06/14/comparing-modivcare-nasdaqmodv-and-xpo-logistics-nysexpo.html" />
				<h1 itemprop="headline" class="page-title">Comparing ModivCare (NASDAQ:MODV) and XPO Logistics (NYSE:XPO)</h1>

				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.com-unik.info/author/trent" title="Posts by Trent Williams" rel="author">Trent Williams</a></span></span> on <span itemprop="datePublished dateModified" content="2021-06-14T06:52:42+0000">Jun 14th, 2021</span>
				</p><!--end .postmeta-->

				<div class="social-shares">
					
					
		 
			
					<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.com-unik.info&ref_src=twsrc%5Etfw&text=Comparing%20ModivCare%20%28NASDAQ%3AMODV%29%20and%20XPO%20Logistics%20%28NYSE%3AXPO%29%20%24MODV&tw_p=tweetbutton&url=https%3A%2F%2Fwww.com-unik.info%2F2021%2F06%2F14%2Fcomparing-modivcare-nasdaqmodv-and-xpo-logistics-nysexpo.html&via=CFinancialNews"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></span><span class="share-title">Share on Twitter</span></a>
					
					
	<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.com-unik.info%2F2021%2F06%2F14%2Fcomparing-modivcare-nasdaqmodv-and-xpo-logistics-nysexpo.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></span><span class="share-title">Share on Facebook</span></a>
				 
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.com-unik.info%2F2021%2F06%2F14%2Fcomparing-modivcare-nasdaqmodv-and-xpo-logistics-nysexpo.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></span><span class="share-title">Share on LinkedIn</span></a>
				 
				<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=Comparing%20ModivCare%20%28NASDAQ%3AMODV%29%20and%20XPO%20Logistics%20%28NYSE%3AXPO%29%20%24MODV" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 "/><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 "/></svg></span><span class="share-title">Share on Stocktwits</span></a>
					
</div>
<div style="clear:both"></div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
				<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=3c505a" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>

					<p>ModivCare (<a href='https://www.marketbeat.com/stocks/NASDAQ/MODV/'>NASDAQ:MODV</a>) and XPO Logistics (<a href='https://www.marketbeat.com/stocks/NYSE/XPO/'>NYSE:XPO</a>) are both medical companies, but which is the better stock? We will contrast the two companies based on the strength of their analyst recommendations, valuation, institutional ownership, risk, earnings, dividends and profitability. </p>
<p><strong style='text-decoration:underline'>Institutional &amp; Insider Ownership</strong></p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Community Financial News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:MODV" />    <label for="InPostRegistrationEmail">Get <b>ModivCare</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>73.2% of XPO Logistics shares are held by institutional investors. 12.2% of ModivCare shares are held by company insiders. Comparatively, 17.8% of XPO Logistics shares are held by company insiders. Strong institutional ownership is an indication that endowments, hedge funds and large money managers believe a company will outperform the market over the long term.</p>
<p>
		  <div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>


                 <strong style='text-decoration:underline'>Volatility and Risk</strong></p>
<p>ModivCare has a beta of 0.62, indicating that its stock price is 38% less volatile than the S&#038;P 500. Comparatively, XPO Logistics has a beta of 2.18, indicating that its stock price is 118% more volatile than the S&#038;P 500. </p>
<p><strong  style='text-decoration:underline'>Analyst Ratings</strong></p>
<p>This is a summary of current ratings and recommmendations for ModivCare and XPO Logistics, as reported by MarketBeat. </p>
<div class='comparisontable-wrapper'>
<table class='comparisontable'>
<tr>
<td></td>
<td><strong>Sell Ratings</td>
<td><strong>Hold Ratings</td>
<td><strong>Buy Ratings</td>
<td><strong>Strong Buy Ratings</td>
<td><strong>Rating Score</strong></td>
</tr>
<tr>
<td><strong>ModivCare</strong></td>
<td>0</td>
<td>0</td>
<td>1</td>
<td>0</td>
<td>3.00</td>
</tr>
<tr>
<td><strong>XPO Logistics</strong></td>
<td>0</td>
<td>2</td>
<td>21</td>
<td>0</td>
<td>2.91</td>
</tr>
</table>
</div>
<p>ModivCare presently has a consensus price target of $170.00, indicating a potential upside of 5.37%. XPO Logistics has a consensus price target of $150.92, indicating a potential upside of 0.90%. Given ModivCare&#8217;s stronger consensus rating and  higher possible upside, equities research analysts plainly believe ModivCare is more favorable than XPO Logistics.</p>
<p><strong style='text-decoration:underline'>Profitability</strong></p>
<p>This table compares ModivCare and XPO Logistics&#8217; net margins, return on equity and return on assets.</p>
<div class='comparisontable-wrapper'>
<table class='comparisontable'>
<tr>
<td></td>
<td><strong>Net Margins</strong></td>
<td><strong>Return on Equity</strong></td>
<td><strong>Return on Assets</strong></td>
</tr>
<tr>
<td><strong>ModivCare</strong></td>
<td>2.63%</td>
<td>28.10%</td>
<td>10.22%</td>
</tr>
<tr>
<td><strong>XPO Logistics</strong></td>
<td>1.17%</td>
<td>12.79%</td>
<td>2.26%</td>
</tr>
</table>
</div>
<p><strong style='text-decoration:underline'>Valuation &amp; Earnings</strong></p>
<p>This table compares ModivCare and XPO Logistics&#8217; revenue, earnings per share (EPS) and valuation.</p>
<div class='comparisontable-wrapper'>
<table class='comparisontable'>
<tr>
<td></td>
<td><strong>Gross Revenue</strong></td>
<td><strong>Price/Sales Ratio</strong></td>
<td><strong>Net Income</strong></td>
<td><strong>Earnings Per Share</strong></td>
<td><strong>Price/Earnings Ratio</strong></td>
</tr>
<tr>
<td><strong>ModivCare</strong></td>
<td>$1.37 billion</td>
<td>1.65</td>
<td>$88.84 million</td>
<td>$6.95</td>
<td>23.21</td>
</tr>
<tr>
<td><strong>XPO Logistics</strong></td>
<td>$16.25 billion</td>
<td>1.03</td>
<td>$110.00 million</td>
<td>$2.01</td>
<td>74.41</td>
</tr>
</table>
</div>
<p>XPO Logistics has higher revenue and earnings than ModivCare. ModivCare is trading at a lower price-to-earnings ratio than XPO Logistics, indicating that it is currently the more affordable of the two stocks. </p>
<p><strong style='text-decoration:underline'>ModivCare Company Profile</strong></p>
<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/modivcare-inc-logo.png" alt="ModivCare logo" title="ModivCare" class="companylogo" />ModivCare Inc., a technology-enabled healthcare services company, provides a suite of integrated supportive care solutions for public and private payors and patients. It offers non-emergency medical transportation services for Medicaid or Medicare eligible members, whose limited mobility or financial resources hinder their ability to access necessary healthcare and social services. The company also provides in-home and on-site care optimization services, including comprehensive health assessments through a network of community-based clinicians and a fleet of mobile health clinics. The company was formerly known as The Providence Service Corporation and changed its name to ModivCare Inc. in January 2021. The company was founded in 1996 and is headquartered in Denver, Colorado.</p>
<p><strong style='text-decoration:underline'>XPO Logistics Company Profile</strong></p>
<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/xpo-logistics-inc-logo.png" alt="XPO Logistics logo" title="XPO Logistics" class="companylogo" />XPO Logistics, Inc. provides supply chain solutions in the United States, rest of North America, France, the United Kingdom, rest of Europe, and internationally. The company operates in two segments, Transportation and Logistics. The Transportation segment offers less-than-truckload (LTL) services, such as density and day-definite regional, inter-regional, and transcontinental LTL freight services through a network of tractors, trailers, professional drivers, and terminals; and truck brokerage services. This segment also provides freight brokerage services, which comprise intermodal and drayage operations that offer customers with container capacity, long-haul transportation brokered with railroads, road transportation of containers performed by independent contractors, and on-site operational services; asset-light last mile logistics services for the home delivery of heavy goods; and ancillary services. The Logistics segment provides a range of contract logistics services, including value-added warehousing and distribution, e-commerce and omnichannel fulfillment, cold-chain logistics, packaging and labeling, factory and aftermarket support, and inventory management, as well as order personalization and supply chain optimization, such as product flow management services. This segment also offers reverse logistics, which is also called returns management. It provides its services to customers in various industries, such as e-commerce and retail, food and beverage, consumer packaged goods, technology, aerospace, telecommunications, industrial and manufacturing, chemicals, agribusiness, life sciences, and healthcare. The company was founded in 2000 and is based in Greenwich, Connecticut.<!--ViewCount:ArticleHistoryID=74487098&PostDate=2021-6-14&type=y&tertiary=1&id=230490--></p>
<p><!--Keyword: ModivCare,NASDAQ:MODV,MODV,Medical,comparison,review,stock comparison,stock analysis--><!--Ratings:4,1,NASDAQ:MODV--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for ModivCare Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for ModivCare and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:MODV&c=ModivCare" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="Community Financial News-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="NASDAQ:MODV" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/xpo-logistics-inc-logo.png" />
 					<meta itemprop="width" content="500">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					 	<meta itemprop="url" content="https://www.com-unik.info/wp-content/uploads/2021/05/community-financial-news-200-03-1.png">
						  						 <meta itemprop="width" content="737">
						 <meta itemprop="height" content="248">
					 </div>
					<meta itemprop="name" content="Community Financial News"/>
					<meta itemprop="url" content="https://com-unik.info" />
 				</div>
				<!-- end article metadata -->
			</article>


<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>
<!-- More on MarketBeat -->

<!--  below post unit position -->
		

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.com-unik.info/2021/06/14/patriot-transportation-nasdaqpati-vs-tfi-international-nysetfii-head-to-head-review.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Patriot Transportation (NASDAQ:PATI) vs. TFI International (NYSE:TFII) Head-To-Head Review</p></div></a>				<a href="https://www.com-unik.info/2021/06/14/cibc-private-wealth-group-llc-sells-2010-shares-of-the-cooper-companies-inc-nysecoo.html" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>CIBC Private Wealth Group LLC Sells 2,010 Shares of The Cooper Companies, Inc. (NYSE:COO)</p></div></a>			
			</nav><!-- end previous and next article links -->
			
		
		<div id="latest-news">
				
				<h2>You might be interested in:</h2>
			 				 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cooper-companies-inc-logo.png?v=20200617151750&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="CIBC Private Wealth Group LLC Sells 2,010 Shares of The Cooper Companies, Inc. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/06/14/cibc-private-wealth-group-llc-sells-2010-shares-of-the-cooper-companies-inc-nysecoo.html" rel="bookmark">CIBC Private Wealth Group LLC Sells 2,010 Shares of The Cooper Companies, Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/xpo-logistics-inc-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Comparing ModivCare  and XPO Logistics " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/06/14/comparing-modivcare-nasdaqmodv-and-xpo-logistics-nysexpo.html" rel="bookmark">Comparing ModivCare  and XPO Logistics </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/it-tech-packaging-logo.jpg?v=20200309153843&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Patriot Transportation  vs. TFI International  Head-To-Head Review" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/06/14/patriot-transportation-nasdaqpati-vs-tfi-international-nysetfii-head-to-head-review.html" rel="bookmark">Patriot Transportation  vs. TFI International  Head-To-Head Review</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/talend-sa-logo.png?v=20210423084635&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Mint Tower Capital Management B.V. Makes New $296,000 Investment in Talend S.A. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/06/14/mint-tower-capital-management-b-v-makes-new-296000-investment-in-talend-s-a-nasdaqtlnd.html" rel="bookmark">Mint Tower Capital Management B.V. Makes New $296,000 Investment in Talend S.A. </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/200803261513.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Financial Engines Advisors L.L.C. Cuts Stake in Global Payments Inc. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/06/14/financial-engines-advisors-l-l-c-cuts-stake-in-global-payments-inc-nysegpn.html" rel="bookmark">Financial Engines Advisors L.L.C. Cuts Stake in Global Payments Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/crh-medical-corp-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="121,200 Shares in CRH Medical Co.  Bought by Mint Tower Capital Management B.V." />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/06/14/121200-shares-in-crh-medical-co-nyseamericancrhm-bought-by-mint-tower-capital-management-b-v.html" rel="bookmark">121,200 Shares in CRH Medical Co.  Bought by Mint Tower Capital Management B.V.</a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
<aside class="flex-sidebar">
<div class="flex-container">	
<div class="sidebar-section">
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>
	
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>
<!-- end first square unit -->

<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>	
<!-- end second square unit -->
		
</div>	
<div class="sidebar-section">
<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
<div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for ModivCare</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for ModivCare with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
        <input type="hidden" id="Hidden7" name="RegistrationCode" value="Community Financial News-Sidebar">
        <input type="hidden" id="Hidden8" name="RegisterTicker" value="NASDAQ:MODV" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->
	
<!-- optional social media -->
	
 
		<br>
	
	<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.com-unik.info%2F&ref_src=twsrc%5Etfw&screen_name=CFinancialNews" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg> Follow @CFinancialNews</a>
		
	
<!-- end optional social media -->

<!-- sidebar unit position -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent News</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/06/14/cibc-private-wealth-group-llc-sells-2010-shares-of-the-cooper-companies-inc-nysecoo.html">CIBC Private Wealth Group LLC Sells 2,010 Shares of The Cooper Companies, Inc. (NYSE:COO)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/06/14/comparing-modivcare-nasdaqmodv-and-xpo-logistics-nysexpo.html">Comparing ModivCare (NASDAQ:MODV) and XPO Logistics (NYSE:XPO)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/06/14/patriot-transportation-nasdaqpati-vs-tfi-international-nysetfii-head-to-head-review.html">Patriot Transportation (NASDAQ:PATI) vs. TFI International (NYSE:TFII) Head-To-Head Review</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/06/14/mint-tower-capital-management-b-v-makes-new-296000-investment-in-talend-s-a-nasdaqtlnd.html">Mint Tower Capital Management B.V. Makes New $296,000 Investment in Talend S.A. (NASDAQ:TLND)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/06/14/financial-engines-advisors-l-l-c-cuts-stake-in-global-payments-inc-nysegpn.html">Financial Engines Advisors L.L.C. Cuts Stake in Global Payments Inc. (NYSE:GPN)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/06/14/121200-shares-in-crh-medical-co-nyseamericancrhm-bought-by-mint-tower-capital-management-b-v.html">121,200 Shares in CRH Medical Co. (NYSEAMERICAN:CRHM) Bought by Mint Tower Capital Management B.V.</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/06/14/23736-shares-in-enable-midstream-partners-lp-nyseenbl-acquired-by-mint-tower-capital-management-b-v.html">23,736 Shares in Enable Midstream Partners, LP (NYSE:ENBL) Acquired by Mint Tower Capital Management B.V.</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/06/14/5208-shares-in-extended-stay-america-inc-nysestay-purchased-by-mint-tower-capital-management-b-v.html">5,208 Shares in Extended Stay America, Inc. (NYSE:STAY) Purchased by Mint Tower Capital Management B.V.</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/06/14/van-hulzen-asset-management-llc-sells-55-shares-of-vanguard-sp-500-etf-nysearcavoo.html">Van Hulzen Asset Management LLC Sells 55 Shares of Vanguard S&#038;P 500 ETF (NYSEARCA:VOO)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/06/14/bright-horizons-family-solutions-inc-nysebfam-shares-acquired-by-princeton-portfolio-strategies-group-llc.html">Bright Horizons Family Solutions Inc. (NYSE:BFAM) Shares Acquired by Princeton Portfolio Strategies Group LLC</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/06/14/van-hulzen-asset-management-llc-has-484000-stock-holdings-in-alphabet-inc-nasdaqgoog.html">Van Hulzen Asset Management LLC Has $484,000 Stock Holdings in Alphabet Inc. (NASDAQ:GOOG)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/06/14/van-hulzen-asset-management-llc-lowers-position-in-cheniere-energy-partners-l-p-nyseamericancqp.html">Van Hulzen Asset Management LLC Lowers Position in Cheniere Energy Partners, L.P. (NYSEAMERICAN:CQP)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/06/14/van-hulzen-asset-management-llc-has-371000-position-in-franco-nevada-co-nysefnv.html">Van Hulzen Asset Management LLC Has $371,000 Position in Franco-Nevada Co. (NYSE:FNV)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/06/14/zacks-analysts-expect-eyegate-pharmaceuticals-inc-nasdaqeyeg-to-announce-0-42-eps.html">Zacks: Analysts Expect EyeGate Pharmaceuticals, Inc. (NASDAQ:EYEG) to Announce -$0.42 EPS</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/06/14/van-hulzen-asset-management-llc-raises-holdings-in-focus-financial-partners-inc-nasdaqfocs.html">Van Hulzen Asset Management LLC Raises Holdings in Focus Financial Partners Inc. (NASDAQ:FOCS)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/06/14/the-southern-company-nyseso-stock-position-reduced-by-princeton-portfolio-strategies-group-llc.html">The Southern Company (NYSE:SO) Stock Position Reduced by Princeton Portfolio Strategies Group LLC</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/06/14/teradata-co-nysetdc-receives-39-44-consensus-pt-from-brokerages.html">Teradata Co. (NYSE:TDC) Receives $39.44 Consensus PT from Brokerages</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/06/14/china-resources-power-holdings-company-limited-otcmktscrpjy-declares-semi-annual-dividend-of-0-74.html">China Resources Power Holdings Company Limited (OTCMKTS:CRPJY) Declares Semi-Annual Dividend of $0.74</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/06/14/mfs-intermediate-income-trust-nysemin-to-issue-0-03-monthly-dividend.html">MFS Intermediate Income Trust (NYSE:MIN) to Issue $0.03 Monthly Dividend</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/06/14/reviewing-inotiv-notv-its-rivals.html">Reviewing Inotiv (NOTV) &amp; Its Rivals</a></li>
                        </ul>
        </div>  
</div>
</div>
<!-- end recent posts -->
</aside><!--end #sidebar-->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
	<div class="width-limiter flex-container">
		<div id="footer-info" class="add-padding flex-nav">
			<nav class="navigation" aria-label="Category Links"><ul id="menu-front-page-categories-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://www.com-unik.info/finance">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.com-unik.info/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://www.com-unik.info/world">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.com-unik.info/u-s">U.S.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.com-unik.info/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.com-unik.info/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.com-unik.info/education">Education</a></li>
</ul></nav>		</div><!-- end #footer-info -->
		<span id="copyright" class="add-padding flex-copyright">
				&copy; 2018-2021 <a href="https://www.com-unik.info">Community Financial News</a>
	    </span>
	</div>	
	<!-- Begin Internal Tracking Pixel 2 -->
		<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=74484778&PostDate=2021-6-14&type=y&id=231951&domain=www.com-unik.info&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>
		<!-- End Internal Tracking Pixel 2-->
</footer>
		<script type='text/javascript' src='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/wp-embed.min.js&#038;ver=1621979507'></script>
</div>
<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of Site Specific StatCounter Code -->
<script type="text/javascript">
var sc_project=10928871; 
var sc_invisible=1; 
var sc_security="cc698371"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10928871/0/cc698371/1/" height="1" width="1"  alt=""></noscript>
<!-- End of Site Specific StatCounter Code -->

	</body>
</html>
