<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />

<meta name="theme-color" content="#bc4342"/>
 

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Roboto&display=swap" rel="stylesheet">


<style>

:root {
  --header-background: #ffffff;
  --button-background: #bc4342;
  --button-background-2: #bc4342;
  --button-hover-background: #a63a3a;
  --button-hover-background-2: #a63a3a;
  --button-text-color: #fff;
  --link-color: #bc4342;
  --link-hover-color: #a63a3a;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #3c505a;
  --menu-background-2: #3c505a;
  --menu-text-color: #fff;
  --menu-active-hover-background: #bc4342;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #bc4342;
  --top-menu-link-color: #ffffff;
  --top-menu-link-hover-color: #ededed;
  --accent-color: #3c505a;
  --accent-color-2: #bc4342;
  --sidebar-h3-color: #3c505a;
  --light-gray-color:#ddd;
  --light-gray-link-color:#ddd;
  --light-gray-link-hover-color:#ddd;
  --list-item-bottom-border: solid 1px #bc4342;
  --border-radius: 0;
  --border-radius-small-items: 0;
  --H1-font: bold 2em/1.3 "Roboto",sans-serif;
  --H2-font:  bold 1.3em/1.3 "Roboto",sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Roboto",sans-serif;
  --body-font: 15px "Roboto",sans-serif;
  --menu-font: 1em "Roboto", sans-serif;
  --box-shadow: none; 
  --body-background: #e2e2e2;
  --body-background-2: #dddddd;
  --body-font-color: #000000;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://www.com-unik.info/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
	
<link href="https://www.com-unik.info/feed" rel="alternate" title="Community Financial News RSS Feed" type="application/rss+xml" />
<link href="https://www.com-unik.info/feed/atom" rel="alternate" title="Community Financial News Atom Feed" type="application/atom+xml" />
<link href="https://www.com-unik.info/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-group-css' href='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css&#038;ver=1621979507' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.com-unik.info/wp-json/" /><link rel="alternate" type="application/json" href="https://www.com-unik.info/wp-json/wp/v2/posts/4397051" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.com-unik.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.com-unik.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Arcblock 24 Hour Trading Volume Reaches $3.59 Million (ABT)' href='https://www.com-unik.info/2021/08/03/arcblock-24-hour-trading-volume-reaches-3-59-million-abt.html' />
<link rel='next' title='Short Interest in Sierra Bancorp (NASDAQ:BSRR) Increases By 20.8%' href='https://www.com-unik.info/2021/08/03/short-interest-in-sierra-bancorp-nasdaqbsrr-increases-by-20-8.html' />
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.com-unik.info/2021/08/03/aon-nyseaon-reaches-new-12-month-high-after-analyst-upgrade.html" />
<link rel='shortlink' href='https://www.com-unik.info/?p=4397051' />
<link rel="alternate" type="application/json+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2021%2F08%2F03%2Faon-nyseaon-reaches-new-12-month-high-after-analyst-upgrade.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2021%2F08%2F03%2Faon-nyseaon-reaches-new-12-month-high-after-analyst-upgrade.html&#038;format=xml" />
<link rel="manifest" href="https://www.com-unik.info/manifest.json"><link rel="amphtml" href="https://www.com-unik.info/2021/08/03/aon-nyseaon-reaches-new-12-month-high-after-analyst-upgrade.html/amp" /><link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="32x32" />
<link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />
<meta name="msapplication-TileImage" content="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />

<!-- Start Meta Data -->
<title>AON (NYSE:AON) Reaches New 12-Month High After Analyst Upgrade - Community Financial News</title>
<meta name="description" content="Read AON (NYSE:AON) Reaches New 12-Month High After Analyst Upgrade at Community Financial News"/>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Shares of Aon plc (NYSE:AON) hit a new 52-week high during mid-day trading on Tuesday after Wells Fargo &#038; Company raised their price target on the stock from $287.00 to $306.00. Wells Fargo &#038; Company currently has an overweight rating on the stock. AON traded as high as $267.24 and last traded at $265.91, with [&hellip;]" />
<meta name="author" content="Eileen French">
<meta name="news_keywords" content="AON,NYSE:AON,AON,Finance,G0408V10,Stocks,Technicals" />
<meta name="keywords" content="AON,NYSE:AON,AON,Finance,G0408V10,Stocks,Technicals" />
<meta name="ticker" content="NYSE:AON" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="AON (NYSE:AON) Reaches New 12-Month High After Analyst Upgrade"/>
<meta name="twitter:description" content="Shares of Aon plc (NYSE:AON) hit a new 52-week high during mid-day trading on Tuesday after Wells Fargo &#038; Company raised their price target on the stock from $287.00 to $306.00. Wells Fargo &#038; Company currently has an overweight rating on the stock. AON traded as high as $267.24 and last traded at $265.91, with [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/aon-co-logo.jpg&amp;w=240&amp;h=240&amp;zc=2" />

<!-- Open Graph Data -->
<meta property="og:title" content="AON (NYSE:AON) Reaches New 12-Month High After Analyst Upgrade" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.com-unik.info/2021/08/03/aon-nyseaon-reaches-new-12-month-high-after-analyst-upgrade.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/aon-co-logo.jpg&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="Shares of Aon plc (NYSE:AON) hit a new 52-week high during mid-day trading on Tuesday after Wells Fargo &#038; Company raised their price target on the stock from $287.00 to $306.00. Wells Fargo &#038; Company currently has an overweight rating on the stock. AON traded as high as $267.24 and last traded at $265.91, with [&hellip;]" />
<meta property="og:site_name" content="Community Financial News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2021-08-03T10:50:42+0000" />
<meta property="article:modified_time" content="2021-08-03T10:50:42+0000" />
<meta property="article:tag" content="NYSE:AON" />
<meta property="article:tag" content="AON,NYSE:AON,AON,Finance,G0408V10,Stocks,Technicals" />
<meta property="article:section" content="Finance" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'com-unik.info';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "e44ae816-df10-443c-9af6-8ac7ebff4880",
      safari_web_id: 'web.onesignal.auto.486fe890-0d3a-4b25-a01f-9ae2be714cd5', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>

</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
	
<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=12"/>
	
	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Community Financial News', 'com-unik.info', 'NYSE:AON', 'AON', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/aon-co-logo.jpg');</script>
	<!-- End MarketBeat Modern Popup -->
	
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
	<div class="width-limiter background-light top-menu-bar">
		<div style='color:#222;text-align:right;'>
			<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-nav" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>		</div>
   </div>
<!-- start for mobile menu -->
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
	 <label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label> 
	 <a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.com-unik.info"><img style='max-height: 60px;' src="https://www.com-unik.info/wp-content/uploads/2021/05/community-financial-news-200-03-1.png" alt="Community Financial News logo" width="737" height="248"></a>
	</div>
	<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
		
                	<input type="checkbox" id="nav-trigger" class="navOpen" />
                
                	<div class="mobile-nav nice-scroll">
                		
							
                			
                			<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-front-page-categories" class="menu"><li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://www.com-unik.info/finance">Finance</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.com-unik.info/news">News</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://www.com-unik.info/world">World</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.com-unik.info/u-s">U.S.</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.com-unik.info/sports">Sports</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.com-unik.info/technology">Technology</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.com-unik.info/education">Education</a></li>
</ul></nav>                			<nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>                			
                			<form class="mobile-search" id="mobileSearchForm" action="https://www.com-unik.info/" method="get">
                				<div class="search">
                					<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
                					<input class="searchsubmit" type="submit" value="SEARCH" />
                				</div>
                			</form>
						<div>
	
						</div>
                	</div>
		
	</div>
<!-- end for mobile menu -->
	<div class="width-limiter add-padding flex-container"><!-- start: width-limiter with logo and space for alternate header unit -->
		
		<a class="logo-link flex-logo" id="header-logo-link" href="https://www.com-unik.info" title="Community Financial News"><img id="logo" src="https://www.com-unik.info/wp-content/uploads/2021/05/community-financial-news-200-03-1.png" alt="Community Financial News logo" width="737" height="248"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" class="flex-header-ad">
	<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
	<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no"scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter flex-container" id="nav-main">
			
			<!-- start main category menu -->
			
			<div class="flex-nav">
			   
			  



			<nav class="navigation" aria-label="Main Menu"><ul id="menu-front-page-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://www.com-unik.info/finance">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.com-unik.info/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://www.com-unik.info/world">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.com-unik.info/u-s">U.S.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.com-unik.info/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.com-unik.info/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.com-unik.info/education">Education</a></li>
</ul></nav>			
			</div>
				<form class="flex-search" id="searchform" action="https://www.com-unik.info/" method="get">
					<div class="search">
						<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
					
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content flex-container">
		

		<main class="flex-main" id="main">
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.com-unik.info/2021/08/03/aon-nyseaon-reaches-new-12-month-high-after-analyst-upgrade.html" />
				<h1 itemprop="headline" class="page-title">AON (NYSE:AON) Reaches New 12-Month High After Analyst Upgrade</h1>

				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.com-unik.info/author/eileen" title="Posts by Eileen French" rel="author">Eileen French</a></span></span> on <span itemprop="datePublished dateModified" content="2021-08-03T10:50:42+0000">Aug 3rd, 2021</span>
				</p><!--end .postmeta-->

				<div class="social-shares">
					
					
		 
			
					<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.com-unik.info&ref_src=twsrc%5Etfw&text=AON%20%28NYSE%3AAON%29%20Reaches%20New%2012-Month%20High%20After%20Analyst%20Upgrade%20%24AON&tw_p=tweetbutton&url=https%3A%2F%2Fwww.com-unik.info%2F2021%2F08%2F03%2Faon-nyseaon-reaches-new-12-month-high-after-analyst-upgrade.html&via=CFinancialNews"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></span><span class="share-title">Share on Twitter</span></a>
					
					
	<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.com-unik.info%2F2021%2F08%2F03%2Faon-nyseaon-reaches-new-12-month-high-after-analyst-upgrade.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></span><span class="share-title">Share on Facebook</span></a>
				 
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.com-unik.info%2F2021%2F08%2F03%2Faon-nyseaon-reaches-new-12-month-high-after-analyst-upgrade.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></span><span class="share-title">Share on LinkedIn</span></a>
				 
				<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=AON%20%28NYSE%3AAON%29%20Reaches%20New%2012-Month%20High%20After%20Analyst%20Upgrade%20%24AON" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 "/><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 "/></svg></span><span class="share-title">Share on Stocktwits</span></a>
					
</div>
<div style="clear:both"></div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
				<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=3c505a" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>

					<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/aon-co-logo.jpg" alt="AON logo" title="AON" class="companylogo" />Shares of Aon plc (NYSE:AON) hit a new 52-week high during mid-day trading on Tuesday after Wells Fargo &#038; Company raised their price target on the stock from $287.00 to $306.00. Wells Fargo &#038; Company currently has an overweight rating on the stock. AON traded as high as $267.24 and last traded at $265.91, with a volume of 42272 shares traded. The stock had previously closed at $259.94.</p>
<p>A number of other brokerages have also recently commented on AON. Royal Bank of Canada upped their price target on AON from $260.00 to $275.00 and gave the company a &#8220;sector perform&#8221; rating in a research report on Monday. Morgan Stanley upped their price target on shares of AON from $254.00 to $268.00 and gave the company an &#8220;equal weight&#8221; rating in a research note on Thursday, May 27th. Deutsche Bank Aktiengesellschaft increased their target price on AON from $205.00 to $245.00 and gave the stock a &#8220;hold&#8221; rating in a research report on Monday, May 3rd. JPMorgan Chase &#038; Co. boosted their price objective on AON from $241.00 to $249.00 and gave the company an &#8220;overweight&#8221; rating in a research note on Monday, May 3rd. Finally, Raymond James upgraded AON from an &#8220;underperform&#8221; rating to a &#8220;market perform&#8221; rating and set a $265.75 target price for the company in a research note on Wednesday, July 28th. Five equities research analysts have rated the stock with a hold rating and four have issued  a buy rating to the company. AON currently has an average rating of &#8220;Hold&#8221; and an average target price of $252.88.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Community Financial News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:AON" />    <label for="InPostRegistrationEmail">Get <b>AON</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>Several institutional investors have recently bought and sold shares of the company. Berkshire Hathaway Inc bought a new stake in  AON in the 1st quarter worth approximately $942,564,000.  Renaissance Technologies LLC lifted its stake in shares of  AON by 662.7% in the 1st quarter. Renaissance Technologies LLC now owns 1,101,278 shares of the financial services provider&#8217;s stock valued at $253,415,000 after acquiring an additional 956,877 shares during the last quarter.  Pensioenfonds Rail &#038; OV bought a new position in  AON during the 1st quarter worth approximately $134,780,000.  Arrowstreet Capital Limited Partnership increased its stake in  AON by 60.9% in the 1st quarter. Arrowstreet Capital Limited Partnership now owns 1,454,057 shares of the financial services provider&#8217;s stock worth $334,593,000 after purchasing an additional 550,588 shares during the period.  Finally, Generation Investment Management LLP bought a new stake in  AON in the first quarter valued at approximately $123,976,000. Hedge funds and other institutional investors own  98.05% of the company&#8217;s stock. </p>
<p>
		  <div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>


                 The company has a 50 day simple moving average of $243.18. The company has a debt-to-equity ratio of 1.59, a current ratio of 2.89 and a quick ratio of 2.78. The stock has a market capitalization of $60.00 billion, a P/E ratio of 28.53 and a beta of 0.86. </p>
<p>AON (NYSE:AON) last posted its quarterly earnings data on Thursday, July 29th. The financial services provider reported $2.29 earnings per share (EPS) for the quarter, topping analysts&#8217; consensus estimates of $1.86 by $0.43. AON had a return on equity of 61.03% and a net margin of 17.78%. The business had revenue of $2.89 billion during the quarter, compared to the consensus estimate of $2.69 billion. During the same quarter in the prior year, the company earned $1.96 earnings per share. The firm&#8217;s quarterly revenue was up 15.6% compared to the same quarter last year.  As a group, analysts predict that  Aon plc will post 11.16 EPS for the current fiscal year. </p>
<p>The firm also recently disclosed a quarterly dividend, which will be paid on Friday, August 13th. Shareholders of record on Monday, August 2nd will be issued a $0.51 dividend. This represents a $2.04 dividend on an annualized basis and a yield of 0.77%. The ex-dividend date is Friday, July 30th. AON&#8217;s dividend payout ratio (DPR) is presently 20.80%. </p>
<p><strong>AON Company Profile</strong> (<a href='https://www.marketbeat.com/stocks/NYSE/AON/'>NYSE:AON</a>)</p>
<p>Aon plc, a professional services firm, provides advice and solutions to clients focused on risk, retirement, and health worldwide. It offers commercial risk solutions, including retail brokerage, cyber, and global risk consulting solutions, as well as acts as a captive insurance solutions provider; and health solutions, such as health and benefits brokerages, and health care exchanges.</p>
<p>Further Reading: <a href='https://www.marketbeat.com/financial-terms/what-defines-an-oversold-asset/'>How do analysts define an oversold condition?</a><!--ViewCount:ArticleHistoryID=76730653&PostDate=2021-8-3&type=h&id=1417517--><!--Keyword: AON,NYSE:AON,AON,Finance,G0408V10,Stocks,Technicals--><!--Ratings:3,8,NYSE:AON--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for AON Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for AON and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:AON&c=AON" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="Community Financial News-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="NYSE:AON" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/aon-co-logo.jpg" />
 					<meta itemprop="width" content="500">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					 	<meta itemprop="url" content="https://www.com-unik.info/wp-content/uploads/2021/05/community-financial-news-200-03-1.png">
						  						 <meta itemprop="width" content="737">
						 <meta itemprop="height" content="248">
					 </div>
					<meta itemprop="name" content="Community Financial News"/>
					<meta itemprop="url" content="https://com-unik.info" />
 				</div>
				<!-- end article metadata -->
			</article>


<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>
<!-- More on MarketBeat -->

<!--  below post unit position -->
		

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.com-unik.info/2021/08/03/arcblock-24-hour-trading-volume-reaches-3-59-million-abt.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Arcblock 24 Hour Trading Volume Reaches $3.59 Million (ABT)</p></div></a>				<a href="https://www.com-unik.info/2021/08/03/short-interest-in-sierra-bancorp-nasdaqbsrr-increases-by-20-8.html" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>Short Interest in Sierra Bancorp (NASDAQ:BSRR) Increases By 20.8%</p></div></a>			
			</nav><!-- end previous and next article links -->
			
		
		<div id="latest-news">
				
				<h2>You might be interested in:</h2>
			 				 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/invesco-high-yield-equity-dividend-achievers-etf-logo.png?v=20210709132031&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Invesco High Yield Equity Dividend Achievers ETF  Sees Unusually-High Trading Volume" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/08/03/invesco-high-yield-equity-dividend-achievers-etf-nasdaqpey-sees-unusually-high-trading-volume-2.html" rel="bookmark">Invesco High Yield Equity Dividend Achievers ETF  Sees Unusually-High Trading Volume</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/sierra-bancorp-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Short Interest in Sierra Bancorp  Increases By 20.8%" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/08/03/short-interest-in-sierra-bancorp-nasdaqbsrr-increases-by-20-8.html" rel="bookmark">Short Interest in Sierra Bancorp  Increases By 20.8%</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/builders-firstsource-inc-logo.gif&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Builders FirstSource, Inc.  Short Interest Update" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/08/03/builders-firstsource-inc-nasdaqbldr-short-interest-update.html" rel="bookmark">Builders FirstSource, Inc.  Short Interest Update</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/aon-co-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="AON  Reaches New 12-Month High After Analyst Upgrade" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/08/03/aon-nyseaon-reaches-new-12-month-high-after-analyst-upgrade.html" rel="bookmark">AON  Reaches New 12-Month High After Analyst Upgrade</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/2545.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Arcblock 24 Hour Trading Volume Reaches $3.59 Million " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/08/03/arcblock-24-hour-trading-volume-reaches-3-59-million-abt.html" rel="bookmark">Arcblock 24 Hour Trading Volume Reaches $3.59 Million </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/docusign-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="LaFleur &#038; Godfrey LLC Acquires 1,888 Shares of DocuSign, Inc. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/08/03/lafleur-godfrey-llc-acquires-1888-shares-of-docusign-inc-nasdaqdocu.html" rel="bookmark">LaFleur &#038; Godfrey LLC Acquires 1,888 Shares of DocuSign, Inc. </a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
<aside class="flex-sidebar">
<div class="flex-container">	
<div class="sidebar-section">
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>
	
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>
<!-- end first square unit -->

<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>	
<!-- end second square unit -->
		
</div>	
<div class="sidebar-section">
<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
<div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for AON</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for AON with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
        <input type="hidden" id="Hidden7" name="RegistrationCode" value="Community Financial News-Sidebar">
        <input type="hidden" id="Hidden8" name="RegisterTicker" value="NYSE:AON" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->
	
<!-- optional social media -->
	
 
		<br>
	
	<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.com-unik.info%2F&ref_src=twsrc%5Etfw&screen_name=CFinancialNews" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg> Follow @CFinancialNews</a>
		
	
<!-- end optional social media -->

<!-- sidebar unit position -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent News</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/08/03/invesco-high-yield-equity-dividend-achievers-etf-nasdaqpey-sees-unusually-high-trading-volume-2.html">Invesco High Yield Equity Dividend Achievers ETF (NASDAQ:PEY) Sees Unusually-High Trading Volume</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/08/03/short-interest-in-sierra-bancorp-nasdaqbsrr-increases-by-20-8.html">Short Interest in Sierra Bancorp (NASDAQ:BSRR) Increases By 20.8%</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/08/03/builders-firstsource-inc-nasdaqbldr-short-interest-update.html">Builders FirstSource, Inc. (NASDAQ:BLDR) Short Interest Update</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/08/03/aon-nyseaon-reaches-new-12-month-high-after-analyst-upgrade.html">AON (NYSE:AON) Reaches New 12-Month High After Analyst Upgrade</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/08/03/arcblock-24-hour-trading-volume-reaches-3-59-million-abt.html">Arcblock 24 Hour Trading Volume Reaches $3.59 Million (ABT)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/08/03/lafleur-godfrey-llc-acquires-1888-shares-of-docusign-inc-nasdaqdocu.html">LaFleur &#038; Godfrey LLC Acquires 1,888 Shares of DocuSign, Inc. (NASDAQ:DOCU)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/08/03/ethereum-yield-ethy-tops-1-day-volume-of-1445-00.html">Ethereum Yield (ETHY) Tops 1-Day Volume of $1,445.00</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/08/03/phantomx-hits-one-day-volume-of-36-00-pnx.html">Phantomx Hits One Day Volume of $36.00 (PNX)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/08/03/burlington-stores-nyseburl-downgraded-to-hold-at-zacks-investment-research.html">Burlington Stores (NYSE:BURL) Downgraded to Hold at Zacks Investment Research</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/08/03/old-port-advisors-purchases-564-shares-of-seagate-technology-holdings-plc-nasdaqstx.html">Old Port Advisors Purchases 564 Shares of Seagate Technology Holdings plc (NASDAQ:STX)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/08/03/old-port-advisors-sells-1132-shares-of-schwab-u-s-large-cap-growth-etf-nysearcaschg.html">Old Port Advisors Sells 1,132 Shares of Schwab U.S. Large-Cap Growth ETF (NYSEARCA:SCHG)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/08/03/country-trust-bank-has-9-87-million-holdings-in-ishares-global-infrastructure-etf-nasdaqigf.html">Country Trust Bank Has $9.87 Million Holdings in iShares Global Infrastructure ETF (NASDAQ:IGF)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/08/03/twele-capital-management-inc-grows-stock-holdings-in-schwab-short-term-u-s-treasury-etf-nysearcascho.html">Twele Capital Management Inc. Grows Stock Holdings in Schwab Short-Term U.S. Treasury ETF (NYSEARCA:SCHO)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/08/03/twele-capital-management-inc-buys-17425-shares-of-ishares-us-real-estate-etf-nysearcaiyr.html">Twele Capital Management Inc. Buys 17,425 Shares of iShares US Real Estate ETF (NYSEARCA:IYR)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/08/03/stratos-wealth-partners-ltd-has-10-77-million-position-in-honeywell-international-inc-nysehon.html">Stratos Wealth Partners LTD. Has $10.77 Million Position in Honeywell International Inc. (NYSE:HON)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/08/03/idexx-laboratories-inc-nasdaqidxx-stock-position-decreased-by-skyoak-wealth-llc.html">IDEXX Laboratories, Inc. (NASDAQ:IDXX) Stock Position Decreased by SkyOak Wealth LLC</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/08/03/gofen-glossberg-llc-il-reduces-holdings-in-glaxosmithkline-plc-nysegsk.html">Gofen &#038; Glossberg LLC IL Reduces Holdings in GlaxoSmithKline plc (NYSE:GSK)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/08/03/manning-napier-group-llc-has-38-96-million-stock-position-in-prologis-inc-nysepld.html">Manning &#038; Napier Group LLC Has $38.96 Million Stock Position in Prologis, Inc. (NYSE:PLD)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/08/03/invesco-sp-500-equal-weight-etf-nysearcarsp-shares-acquired-by-stratos-wealth-partners-ltd.html">Invesco S&#038;P 500 Equal Weight ETF (NYSEARCA:RSP) Shares Acquired by Stratos Wealth Partners LTD.</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/08/03/0-16-earnings-per-share-expected-for-pae-incorporated-nasdaqpae-this-quarter.html">$0.16 Earnings Per Share Expected for PAE Incorporated (NASDAQ:PAE) This Quarter</a></li>
                        </ul>
        </div>  
</div>
</div>
<!-- end recent posts -->
</aside><!--end #sidebar-->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
	<div class="width-limiter flex-container">
		<div id="footer-info" class="add-padding flex-nav">
			<nav class="navigation" aria-label="Category Links"><ul id="menu-front-page-categories-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://www.com-unik.info/finance">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.com-unik.info/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://www.com-unik.info/world">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.com-unik.info/u-s">U.S.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.com-unik.info/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.com-unik.info/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.com-unik.info/education">Education</a></li>
</ul></nav>		</div><!-- end #footer-info -->
		<span id="copyright" class="add-padding flex-copyright">
				&copy; 2018-2021 <a href="https://www.com-unik.info">Community Financial News</a>
	    </span>
	</div>	
	<!-- Begin Internal Tracking Pixel 2 -->
		<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=76728446&PostDate=2021-8-3&type=c&tertiary=1&id=1186021&domain=www.com-unik.info&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>
		<!-- End Internal Tracking Pixel 2-->
</footer>
		<script type='text/javascript' src='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/wp-embed.min.js&#038;ver=1621979507'></script>
</div>
<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of Site Specific StatCounter Code -->
<script type="text/javascript">
var sc_project=10928871; 
var sc_invisible=1; 
var sc_security="cc698371"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10928871/0/cc698371/1/" height="1" width="1"  alt=""></noscript>
<!-- End of Site Specific StatCounter Code -->

	</body>
</html>
