<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />

<meta name="theme-color" content="#bc4342"/>
 

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Roboto&display=swap" rel="stylesheet">


<style>

:root {
  --header-background: #ffffff;
  --button-background: #bc4342;
  --button-background-2: #bc4342;
  --button-hover-background: #a63a3a;
  --button-hover-background-2: #a63a3a;
  --button-text-color: #fff;
  --link-color: #bc4342;
  --link-hover-color: #a63a3a;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #3c505a;
  --menu-background-2: #3c505a;
  --menu-text-color: #fff;
  --menu-active-hover-background: #bc4342;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #bc4342;
  --top-menu-link-color: #ffffff;
  --top-menu-link-hover-color: #ededed;
  --accent-color: #3c505a;
  --accent-color-2: #bc4342;
  --sidebar-h3-color: #3c505a;
  --light-gray-color:#ddd;
  --light-gray-link-color:#ddd;
  --light-gray-link-hover-color:#ddd;
  --list-item-bottom-border: solid 1px #bc4342;
  --border-radius: 0;
  --border-radius-small-items: 0;
  --H1-font: bold 2em/1.3 "Roboto",sans-serif;
  --H2-font:  bold 1.3em/1.3 "Roboto",sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Roboto",sans-serif;
  --body-font: 15px "Roboto",sans-serif;
  --menu-font: 1em "Roboto", sans-serif;
  --box-shadow: none; 
  --body-background: #e2e2e2;
  --body-background-2: #dddddd;
  --body-font-color: #000000;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://www.com-unik.info/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
	
<link href="https://www.com-unik.info/feed" rel="alternate" title="Community Financial News RSS Feed" type="application/rss+xml" />
<link href="https://www.com-unik.info/feed/atom" rel="alternate" title="Community Financial News Atom Feed" type="application/atom+xml" />
<link href="https://www.com-unik.info/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-group-css' href='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css&#038;ver=1621979507' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.com-unik.info/wp-json/" /><link rel="alternate" type="application/json" href="https://www.com-unik.info/wp-json/wp/v2/posts/4824803" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.com-unik.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.com-unik.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Columbia Trust Co 01012016 Sells 89 Shares of PepsiCo, Inc. (NASDAQ:PEP)' href='https://www.com-unik.info/2021/11/25/columbia-trust-co-01012016-sells-89-shares-of-pepsico-inc-nasdaqpep.html' />
<meta name="generator" content="WordPress 5.5.7" />
<link rel="canonical" href="https://www.com-unik.info/2021/11/25/analysts-set-target-co-nysetgt-target-price-at-261-76.html" />
<link rel='shortlink' href='https://www.com-unik.info/?p=4824803' />
<link rel="alternate" type="application/json+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2021%2F11%2F25%2Fanalysts-set-target-co-nysetgt-target-price-at-261-76.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2021%2F11%2F25%2Fanalysts-set-target-co-nysetgt-target-price-at-261-76.html&#038;format=xml" />
<link rel="manifest" href="https://www.com-unik.info/manifest.json"><link rel="amphtml" href="https://www.com-unik.info/2021/11/25/analysts-set-target-co-nysetgt-target-price-at-261-76.html/amp" /><link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="32x32" />
<link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />
<meta name="msapplication-TileImage" content="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />

<!-- Start Meta Data -->
<title>Analysts Set Target Co. (NYSE:TGT) Target Price at $261.76 - Community Financial News</title>
<meta name="description" content="Read Analysts Set Target Co. (NYSE:TGT) Target Price at $261.76 at Community Financial News"/>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Shares of Target Co. (NYSE:TGT) have earned a consensus rating of &#8220;Buy&#8221; from the twenty-three ratings firms that are covering the firm, Marketbeat reports. Five equities research analysts have rated the stock with a hold recommendation, seventeen have issued a buy recommendation and one has issued a strong buy recommendation on the company. The average [&hellip;]" />
<meta name="author" content="Eileen French">
<meta name="news_keywords" content="Target,NYSE:TGT,TGT,Retail/Wholesale,87612E10,Ratings,Consensus" />
<meta name="keywords" content="Target,NYSE:TGT,TGT,Retail/Wholesale,87612E10,Ratings,Consensus" />
<meta name="ticker" content="NYSE:TGT" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="Analysts Set Target Co. (NYSE:TGT) Target Price at $261.76"/>
<meta name="twitter:description" content="Shares of Target Co. (NYSE:TGT) have earned a consensus rating of &#8220;Buy&#8221; from the twenty-three ratings firms that are covering the firm, Marketbeat reports. Five equities research analysts have rated the stock with a hold recommendation, seventeen have issued a buy recommendation and one has issued a strong buy recommendation on the company. The average [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/138.jpg&amp;w=240&amp;h=240&amp;zc=2" />

<!-- Open Graph Data -->
<meta property="og:title" content="Analysts Set Target Co. (NYSE:TGT) Target Price at $261.76" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.com-unik.info/2021/11/25/analysts-set-target-co-nysetgt-target-price-at-261-76.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/138.jpg&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="Shares of Target Co. (NYSE:TGT) have earned a consensus rating of &#8220;Buy&#8221; from the twenty-three ratings firms that are covering the firm, Marketbeat reports. Five equities research analysts have rated the stock with a hold recommendation, seventeen have issued a buy recommendation and one has issued a strong buy recommendation on the company. The average [&hellip;]" />
<meta property="og:site_name" content="Community Financial News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2021-11-25T16:24:42+0000" />
<meta property="article:modified_time" content="2021-11-25T16:24:42+0000" />
<meta property="article:tag" content="NYSE:TGT" />
<meta property="article:tag" content="Target,NYSE:TGT,TGT,Retail/Wholesale,87612E10,Ratings,Consensus" />
<meta property="article:section" content="Finance" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'com-unik.info';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "e44ae816-df10-443c-9af6-8ac7ebff4880",
      safari_web_id: 'web.onesignal.auto.486fe890-0d3a-4b25-a01f-9ae2be714cd5', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>

</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
	
<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=12"/>
	
	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Community Financial News', 'com-unik.info', 'NYSE:TGT', 'Target', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/138.jpg');</script>
	<!-- End MarketBeat Modern Popup -->
	
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
	<div class="width-limiter background-light top-menu-bar">
		<div style='color:#222;text-align:right;'>
			<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-nav" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>		</div>
   </div>
<!-- start for mobile menu -->
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
	 <label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label> 
	 <a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.com-unik.info"><img style='max-height: 60px;' src="https://www.com-unik.info/wp-content/uploads/2021/05/community-financial-news-200-03-1.png" alt="Community Financial News logo" width="737" height="248"></a>
	</div>
	<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
		
                	<input type="checkbox" id="nav-trigger" class="navOpen" />
                
                	<div class="mobile-nav nice-scroll">
                		
							
                			
                			<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-front-page-categories" class="menu"><li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://www.com-unik.info/finance">Finance</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.com-unik.info/news">News</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://www.com-unik.info/world">World</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.com-unik.info/u-s">U.S.</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.com-unik.info/sports">Sports</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.com-unik.info/technology">Technology</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.com-unik.info/education">Education</a></li>
</ul></nav>                			<nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>                			
                			<form class="mobile-search" id="mobileSearchForm" action="https://www.com-unik.info/" method="get">
                				<div class="search">
                					<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
                					<input class="searchsubmit" type="submit" value="SEARCH" />
                				</div>
                			</form>
						<div>
	
						</div>
                	</div>
		
	</div>
<!-- end for mobile menu -->
	<div class="width-limiter add-padding flex-container"><!-- start: width-limiter with logo and space for alternate header unit -->
		
		<a class="logo-link flex-logo" id="header-logo-link" href="https://www.com-unik.info" title="Community Financial News"><img id="logo" src="https://www.com-unik.info/wp-content/uploads/2021/05/community-financial-news-200-03-1.png" alt="Community Financial News logo" width="737" height="248"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" class="flex-header-ad">
	<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
	<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no"scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter flex-container" id="nav-main">
			
			<!-- start main category menu -->
			
			<div class="flex-nav">
			   
			  



			<nav class="navigation" aria-label="Main Menu"><ul id="menu-front-page-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://www.com-unik.info/finance">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.com-unik.info/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://www.com-unik.info/world">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.com-unik.info/u-s">U.S.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.com-unik.info/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.com-unik.info/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.com-unik.info/education">Education</a></li>
</ul></nav>			
			</div>
				<form class="flex-search" id="searchform" action="https://www.com-unik.info/" method="get">
					<div class="search">
						<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
					
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content flex-container">
		

		<main class="flex-main" id="main">
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.com-unik.info/2021/11/25/analysts-set-target-co-nysetgt-target-price-at-261-76.html" />
				<h1 itemprop="headline" class="page-title">Analysts Set Target Co. (NYSE:TGT) Target Price at $261.76</h1>

				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.com-unik.info/author/eileen" title="Posts by Eileen French" rel="author">Eileen French</a></span></span> on <span itemprop="datePublished dateModified" content="2021-11-25T16:24:42+0000">Nov 25th, 2021</span>
				</p><!--end .postmeta-->

				<div class="social-shares">
					
					
		 
			
					<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.com-unik.info&ref_src=twsrc%5Etfw&text=Analysts%20Set%20Target%20Co.%20%28NYSE%3ATGT%29%20Target%20Price%20at%20%24261.76%20%24TGT&tw_p=tweetbutton&url=https%3A%2F%2Fwww.com-unik.info%2F2021%2F11%2F25%2Fanalysts-set-target-co-nysetgt-target-price-at-261-76.html&via=CFinancialNews"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></span><span class="share-title">Share on Twitter</span></a>
					
					
	<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.com-unik.info%2F2021%2F11%2F25%2Fanalysts-set-target-co-nysetgt-target-price-at-261-76.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></span><span class="share-title">Share on Facebook</span></a>
				 
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.com-unik.info%2F2021%2F11%2F25%2Fanalysts-set-target-co-nysetgt-target-price-at-261-76.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></span><span class="share-title">Share on LinkedIn</span></a>
				 
				<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=Analysts%20Set%20Target%20Co.%20%28NYSE%3ATGT%29%20Target%20Price%20at%20%24261.76%20%24TGT" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 "/><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 "/></svg></span><span class="share-title">Share on Stocktwits</span></a>
					
</div>
<div style="clear:both"></div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
				<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=3c505a" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>

					<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/138.jpg" alt="Target logo" title="Target" class="companylogo" />Shares of Target Co. (NYSE:TGT) have earned a consensus rating of &#8220;Buy&#8221; from the twenty-three ratings firms that are  covering the firm, <a href='https://www.marketbeat.com/'>Marketbeat</a> reports. Five equities research analysts have rated the stock with a hold recommendation, seventeen have issued  a buy recommendation and one  has issued  a strong buy recommendation on  the company. The average 1 year target price among brokerages that have covered the stock in the last year is $261.76. </p>
<p>Several analysts have weighed in on the company. Morgan Stanley boosted their price objective on Target from $250.00 to $260.00 and gave the company an &#8220;equal weight&#8221; rating in a research report on Wednesday, August 25th. Credit Suisse Group initiated coverage on Target in a research report on Friday, November 19th. They issued an &#8220;outperform&#8221; rating and a $286.00 price objective for the company. Raymond James boosted their target price on Target from $285.00 to $290.00 and gave the company a &#8220;strong-buy&#8221; rating in a research note on Thursday, November 18th. The Goldman Sachs Group boosted their target price on Target from $281.00 to $308.00 and gave the company a &#8220;buy&#8221; rating in a research note on Tuesday, October 19th. Finally, Deutsche Bank Aktiengesellschaft boosted their target price on Target from $306.00 to $317.00 and gave the company a &#8220;buy&#8221; rating in a research note on Wednesday, November 10th.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Community Financial News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:TGT" />    <label for="InPostRegistrationEmail">Get <b>Target</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>In other news, insider Brian C. Cornell sold 25,000 shares of the company&#8217;s stock in a transaction on Thursday, September 2nd. The stock was sold at an average price of $245.98, for a total transaction of $6,149,500.00. Following the transaction, the insider now directly owns 195,271 shares of the company&#8217;s stock, valued at $48,032,760.58. The sale was disclosed in a filing with the SEC, which is available at <a href='http://www.sec.gov/Archives/edgar/data/27419/000122520821012035/xslF345X03/doc4.xml' target='_blank' rel="noopener noreferrer">the SEC website</a>. Also, insider <a target='_blank' rel="noopener noreferrer" href='https://www.insidertrades.com/target-co-stock/christina-hennington/'>Christina Hennington</a> sold 4,173 shares of the company&#8217;s stock in a transaction on Friday, November 19th. The shares were sold at an average price of $250.95, for a total value of $1,047,214.35. The disclosure for this sale can be found <a href='http://www.sec.gov/Archives/edgar/data/27419/000122520821014050/xslF345X03/doc4.xml' target='_blank' rel="noopener noreferrer">here</a>. Corporate insiders own  0.29% of the company&#8217;s stock. </p>
<p>
		  <div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>


                 Several large investors have recently made changes to their positions in TGT. OLD Mission Capital LLC bought a new position in shares of  Target during the third quarter valued at $200,000.  Principal Financial Group Inc. lifted its holdings in  Target by 0.8% in the first quarter. Principal Financial Group Inc. now owns 1,209,328 shares of the retailer&#8217;s stock valued at $239,532,000 after acquiring an additional 9,951 shares during the period.  Eaton Vance Management lifted its holdings in  Target by 5.2% in the first quarter. Eaton Vance Management now owns 114,264 shares of the retailer&#8217;s stock valued at $22,632,000 after acquiring an additional 5,679 shares during the period.  Voloridge Investment Management LLC bought a new position in  Target in the first quarter valued at about $4,276,000.  Finally, Lombard Odier Asset Management USA Corp bought a new position in  Target in the first quarter valued at about $449,000. 78.36% of the stock is currently owned by hedge funds and other institutional investors. </p>
<p><a href='https://www.marketbeat.com/stocks/NYSE/TGT/price-target/' target='_blank' rel="noopener noreferrer">TGT stock</a> traded down $0.42 during midday trading on Friday, hitting $248.76. The company had a trading volume of 3,051,972 shares, compared to its average volume of 3,363,392. The company has a current ratio of 1.04, a quick ratio of 0.46 and a debt-to-equity ratio of 0.78. Target has a 52 week low of $166.82 and a 52 week high of $268.98. The stock&#8217;s 50 day moving average price is $247.07 and its 200 day moving average price is $243.89. The stock has a market cap of $121.40 billion, a price-to-earnings ratio of 19.81, a PEG ratio of 1.42 and a beta of 1.03. </p>
<p>Target (NYSE:TGT) last announced its quarterly earnings data on Wednesday, November 17th. The retailer reported $3.03 earnings per share for the quarter, beating the Thomson Reuters&#8217; consensus estimate of $2.83 by $0.20. Target had a return on equity of 44.68% and a net margin of 6.29%. The firm had revenue of $25.29 billion during the quarter, compared to the consensus estimate of $24.60 billion. During the same quarter in the previous year, the company posted $2.79 earnings per share. The business&#8217;s revenue was up 13.2% on a year-over-year basis.  Analysts predict that  Target will post 12.97 earnings per share for the current year. </p>
<p>Target announced that its Board of Directors has authorized a stock buyback program on Wednesday, August 18th that permits the company to repurchase $15.00 billion in  outstanding  shares. This repurchase authorization permits the retailer to purchase up to 12.4% of its shares through open market purchases. Shares repurchase programs are usually an indication that the company&#8217;s leadership believes its shares are undervalued. </p>
<p>The company also recently declared a quarterly dividend, which will be paid on Friday, December 10th. Investors of record on Wednesday, November 17th will be paid a $0.90 dividend. The ex-dividend date of this dividend is Tuesday, November 16th. This represents a $3.60 annualized dividend and a yield of 1.45%. Target&#8217;s payout ratio is 28.66%. </p>
<p><strong>About Target</strong></p>
<p>Target Corp. engages in the operation and ownership of general merchandise stores. It offers food assortments including perishables, dry grocery, dairy, and frozen items. The company was founded by George Draper Dayton in 1902 and is headquartered in Minneapolis, MN. </p>
<p>Recommended Story: <a href='https://www.marketbeat.com/market-indexes/DJI/'>Dow Jones Industrial Average (DJIA)</a><!--ViewCount:ArticleHistoryID=81712158&PostDate=2021-11-25&type=c&tertiary=1&id=1281303--><!--Keyword: Target,NYSE:TGT,TGT,Retail/Wholesale,87612E10,Ratings,Consensus--><!--Ratings:4,22,NYSE:TGT--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/RatingsChart.ashx?Prefix=NYSE&#038;Symbol=TGT' alt='Analyst Recommendations for Target (NYSE:TGT)' width='600' height='385' /></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Target Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Target and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:TGT&c=Target" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="Community Financial News-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="NYSE:TGT" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/138.jpg" />
 					<meta itemprop="width" content="500">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					 	<meta itemprop="url" content="https://www.com-unik.info/wp-content/uploads/2021/05/community-financial-news-200-03-1.png">
						  						 <meta itemprop="width" content="737">
						 <meta itemprop="height" content="248">
					 </div>
					<meta itemprop="name" content="Community Financial News"/>
					<meta itemprop="url" content="https://com-unik.info" />
 				</div>
				<!-- end article metadata -->
			</article>


<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>
<!-- More on MarketBeat -->

<!--  below post unit position -->
		

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.com-unik.info/2021/11/25/columbia-trust-co-01012016-sells-89-shares-of-pepsico-inc-nasdaqpep.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Columbia Trust Co 01012016 Sells 89 Shares of PepsiCo, Inc. (NASDAQ:PEP)</p></div></a>							
			</nav><!-- end previous and next article links -->
			
		
		<div id="latest-news">
				
				<h2>You might be interested in:</h2>
			 				 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/ishares-sp-smallcap-600-etf-logo.png?v=20210805100135&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Berkshire Bank Raises Stock Position in iShares S&#038;P SmallCap 600 ETF " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/11/25/berkshire-bank-raises-stock-position-in-ishares-sp-smallcap-600-etf-nysearcaijr.html" rel="bookmark">Berkshire Bank Raises Stock Position in iShares S&#038;P SmallCap 600 ETF </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/procter--gamble-logo.gif&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="The Procter &#038; Gamble Company  Shares Sold by Berkshire Bank" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/11/25/the-procter-gamble-company-nysepg-shares-sold-by-berkshire-bank.html" rel="bookmark">The Procter &#038; Gamble Company  Shares Sold by Berkshire Bank</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/accenture-plc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Atwater Malick LLC Raises Stock Holdings in Accenture plc " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/11/25/atwater-malick-llc-raises-stock-holdings-in-accenture-plc-nyseacn.html" rel="bookmark">Atwater Malick LLC Raises Stock Holdings in Accenture plc </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/138.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Analysts Set Target Co.  Target Price at $261.76" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/11/25/analysts-set-target-co-nysetgt-target-price-at-261-76.html" rel="bookmark">Analysts Set Target Co.  Target Price at $261.76</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/pepsico-inc-logo.jpg?v=20210728083446&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Columbia Trust Co 01012016 Sells 89 Shares of PepsiCo, Inc. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/11/25/columbia-trust-co-01012016-sells-89-shares-of-pepsico-inc-nasdaqpep.html" rel="bookmark">Columbia Trust Co 01012016 Sells 89 Shares of PepsiCo, Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/mrs.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Sakura Bloom  Trading 34.2% Higher  Over Last 7 Days" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2021/11/25/sakura-bloom-skb-trading-34-2-higher-over-last-7-days.html" rel="bookmark">Sakura Bloom  Trading 34.2% Higher  Over Last 7 Days</a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
<aside class="flex-sidebar">
<div class="flex-container">	
<div class="sidebar-section">
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>
	
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>
<!-- end first square unit -->

<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>	
<!-- end second square unit -->
		
</div>	
<div class="sidebar-section">
<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
<div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Target</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Target with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
        <input type="hidden" id="Hidden7" name="RegistrationCode" value="Community Financial News-Sidebar">
        <input type="hidden" id="Hidden8" name="RegisterTicker" value="NYSE:TGT" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->
	
<!-- optional social media -->
	
 
		<br>
	
	<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.com-unik.info%2F&ref_src=twsrc%5Etfw&screen_name=CFinancialNews" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg> Follow @CFinancialNews</a>
		
	
<!-- end optional social media -->

<!-- sidebar unit position -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent News</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/11/25/berkshire-bank-raises-stock-position-in-ishares-sp-smallcap-600-etf-nysearcaijr.html">Berkshire Bank Raises Stock Position in iShares S&#038;P SmallCap 600 ETF (NYSEARCA:IJR)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/11/25/the-procter-gamble-company-nysepg-shares-sold-by-berkshire-bank.html">The Procter &#038; Gamble Company (NYSE:PG) Shares Sold by Berkshire Bank</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/11/25/atwater-malick-llc-raises-stock-holdings-in-accenture-plc-nyseacn.html">Atwater Malick LLC Raises Stock Holdings in Accenture plc (NYSE:ACN)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/11/25/analysts-set-target-co-nysetgt-target-price-at-261-76.html">Analysts Set Target Co. (NYSE:TGT) Target Price at $261.76</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/11/25/columbia-trust-co-01012016-sells-89-shares-of-pepsico-inc-nasdaqpep.html">Columbia Trust Co 01012016 Sells 89 Shares of PepsiCo, Inc. (NASDAQ:PEP)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/11/25/sakura-bloom-skb-trading-34-2-higher-over-last-7-days.html">Sakura Bloom (SKB) Trading 34.2% Higher  Over Last 7 Days</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/11/25/raydium-price-reaches-10-31-on-major-exchanges-ray.html">Raydium Price Reaches $10.31 on Major Exchanges (RAY)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/11/25/investment-analysts-weekly-ratings-updates-for-stratasys-ssys.html">Investment Analysts&#8217; Weekly Ratings Updates for Stratasys (SSYS)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/11/25/ethverse-1-day-trading-volume-hits-10661-00-ethv.html">Ethverse 1-Day Trading Volume Hits $10,661.00 (ETHV)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/11/25/comparing-tss-tssi-its-competitors.html">Comparing TSS (TSSI) &amp; Its Competitors</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/11/25/zacks-brokerages-expect-circor-international-inc-nysecir-will-post-earnings-of-0-62-per-share.html">Zacks: Brokerages Expect CIRCOR International, Inc. (NYSE:CIR) Will Post Earnings of $0.62 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/11/25/kla-co-nasdaqklac-expected-to-announce-earnings-of-5-44-per-share.html">KLA Co. (NASDAQ:KLAC) Expected to Announce Earnings of $5.44 Per Share</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/11/25/wespac-advisors-socal-llc-has-9-77-million-stock-holdings-in-the-goldman-sachs-group-inc-nysegs.html">WESPAC Advisors SoCal LLC Has $9.77 Million Stock Holdings in The Goldman Sachs Group, Inc. (NYSE:GS)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/11/25/te-food-price-up-11-over-last-week-tone.html">TE-FOOD Price Up 11% Over Last Week (TONE)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/11/25/intapp-nasdaqinta-releases-q2-2022-earnings-guidance.html">Intapp (NASDAQ:INTA) Releases Q2 2022 Earnings Guidance</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/11/25/anaplan-nyseplan-releases-earnings-results.html">Anaplan (NYSE:PLAN) Releases  Earnings Results</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/11/25/atwater-malick-llc-has-3-69-million-stake-in-united-parcel-service-inc-nyseups.html">Atwater Malick LLC Has $3.69 Million Stake in United Parcel Service, Inc. (NYSE:UPS)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/11/25/stock-yards-bank-trust-co-boosts-position-in-amgen-inc-nasdaqamgn.html">Stock Yards Bank &#038; Trust Co. Boosts Position in Amgen Inc. (NASDAQ:AMGN)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/11/25/5-84-eps-expected-for-whirlpool-co-nysewhr-this-quarter.html">$5.84 EPS Expected for Whirlpool Co. (NYSE:WHR) This Quarter</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2021/11/25/brokerages-set-workspace-group-plc-lonwkp-pt-at-gbx-935.html">Brokerages Set Workspace Group plc (LON:WKP) PT at GBX 935</a></li>
                        </ul>
        </div>  
</div>
</div>
<!-- end recent posts -->
</aside><!--end #sidebar-->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
	<div class="width-limiter flex-container">
		<div id="footer-info" class="add-padding flex-nav">
			<nav class="navigation" aria-label="Category Links"><ul id="menu-front-page-categories-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://www.com-unik.info/finance">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.com-unik.info/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://www.com-unik.info/world">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.com-unik.info/u-s">U.S.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.com-unik.info/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.com-unik.info/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.com-unik.info/education">Education</a></li>
</ul></nav>		</div><!-- end #footer-info -->
		<span id="copyright" class="add-padding flex-copyright">
				&copy; 2018-2021 <a href="https://www.com-unik.info">Community Financial News</a>
	    </span>
	</div>	
	<!-- Begin Internal Tracking Pixel 2 -->
		<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=81717040&PostDate=2021-11-25&type=c&quarternary=1&id=1279632&domain=www.com-unik.info&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>
		<!-- End Internal Tracking Pixel 2-->
</footer>
		<script type='text/javascript' src='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/wp-embed.min.js&#038;ver=1621979507'></script>
</div>
<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of Site Specific StatCounter Code -->
<script type="text/javascript">
var sc_project=10928871; 
var sc_invisible=1; 
var sc_security="cc698371"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10928871/0/cc698371/1/" height="1" width="1"  alt=""></noscript>
<!-- End of Site Specific StatCounter Code -->

	</body>
</html>
