<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />

<meta name="theme-color" content="#bc4342"/>
 

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Roboto&display=swap" rel="stylesheet">


<style>

:root {
  --header-background: #ffffff;
  --button-background: #bc4342;
  --button-background-2: #bc4342;
  --button-hover-background: #a63a3a;
  --button-hover-background-2: #a63a3a;
  --button-text-color: #fff;
  --link-color: #bc4342;
  --link-hover-color: #a63a3a;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #3c505a;
  --menu-background-2: #3c505a;
  --menu-text-color: #fff;
  --menu-active-hover-background: #bc4342;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #bc4342;
  --top-menu-link-color: #ffffff;
  --top-menu-link-hover-color: #ededed;
  --accent-color: #3c505a;
  --accent-color-2: #bc4342;
  --sidebar-h3-color: #3c505a;
  --light-gray-color:#ddd;
  --light-gray-link-color:#ddd;
  --light-gray-link-hover-color:#ddd;
  --list-item-bottom-border: solid 1px #bc4342;
  --border-radius: 0;
  --border-radius-small-items: 0;
  --H1-font: bold 2em/1.3 "Roboto",sans-serif;
  --H2-font:  bold 1.3em/1.3 "Roboto",sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Roboto",sans-serif;
  --body-font: 15px "Roboto",sans-serif;
  --menu-font: 1em "Roboto", sans-serif;
  --box-shadow: none; 
  --body-background: #e2e2e2;
  --body-background-2: #dddddd;
  --body-font-color: #000000;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://www.com-unik.info/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
	
<link href="https://www.com-unik.info/feed" rel="alternate" title="Community Financial News RSS Feed" type="application/rss+xml" />
<link href="https://www.com-unik.info/feed/atom" rel="alternate" title="Community Financial News Atom Feed" type="application/atom+xml" />
<link href="https://www.com-unik.info/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-group-css' href='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css&#038;ver=1621979507' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.com-unik.info/wp-json/" /><link rel="alternate" type="application/json" href="https://www.com-unik.info/wp-json/wp/v2/posts/5933682" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.com-unik.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.com-unik.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Capital Management Corp VA Trims Position in TESSCO Technologies Incorporated (NASDAQ:TESS)' href='https://www.com-unik.info/2022/10/05/capital-management-corp-va-trims-position-in-tessco-technologies-incorporated-nasdaqtess.html' />
<link rel='next' title='Hiblocks (HIBS) Price Tops $0.0008 on Major Exchanges' href='https://www.com-unik.info/2022/10/05/hiblocks-hibs-price-tops-0-0008-on-major-exchanges.html' />
<meta name="generator" content="WordPress 5.5.10" />
<link rel="canonical" href="https://www.com-unik.info/2022/10/05/equalizer-price-reaches-0-0258-on-major-exchanges-eqz.html" />
<link rel='shortlink' href='https://www.com-unik.info/?p=5933682' />
<link rel="alternate" type="application/json+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2022%2F10%2F05%2Fequalizer-price-reaches-0-0258-on-major-exchanges-eqz.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.com-unik.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.com-unik.info%2F2022%2F10%2F05%2Fequalizer-price-reaches-0-0258-on-major-exchanges-eqz.html&#038;format=xml" />
<link rel="manifest" href="https://www.com-unik.info/manifest.json"><link rel="amphtml" href="https://www.com-unik.info/2022/10/05/equalizer-price-reaches-0-0258-on-major-exchanges-eqz.html/amp" /><link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="32x32" />
<link rel="icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />
<meta name="msapplication-TileImage" content="https://www.com-unik.info/wp-content/uploads/2017/09/favicon-com-unik.png" />

<!-- Start Meta Data -->
<title>Equalizer Price Reaches $0.0258 on Major Exchanges (EQZ) - Community Financial News</title>
<meta name="description" content="Read Equalizer Price Reaches $0.0258 on Major Exchanges (EQZ) at Community Financial News"/>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Equalizer (EQZ) traded 1% higher against the U.S. dollar during the 1 day period ending at 16:00 PM E.T. on October 5th. Over the last seven days, Equalizer has traded up 7.7% against the U.S. dollar. Equalizer has a total market capitalization of $2.58 million and $49,870.00 worth of Equalizer was traded on exchanges in [&hellip;]" />
<meta name="author" content="Eileen French">
<meta name="news_keywords" content="Equalizer,CURRENCY:equalizer,EQZ" />
<meta name="keywords" content="Equalizer,CURRENCY:equalizer,EQZ" />
<meta name="ticker" content="CURRENCY:equalizer" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="Equalizer Price Reaches $0.0258 on Major Exchanges (EQZ)"/>
<meta name="twitter:description" content="Equalizer (EQZ) traded 1% higher against the U.S. dollar during the 1 day period ending at 16:00 PM E.T. on October 5th. Over the last seven days, Equalizer has traded up 7.7% against the U.S. dollar. Equalizer has a total market capitalization of $2.58 million and $49,870.00 worth of Equalizer was traded on exchanges in [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/equalizer-EQZ.png?v=20221005000508&amp;w=240&amp;h=240&amp;zc=2" />

<!-- Open Graph Data -->
<meta property="og:title" content="Equalizer Price Reaches $0.0258 on Major Exchanges (EQZ)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.com-unik.info/2022/10/05/equalizer-price-reaches-0-0258-on-major-exchanges-eqz.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/equalizer-EQZ.png?v=20221005000508&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="Equalizer (EQZ) traded 1% higher against the U.S. dollar during the 1 day period ending at 16:00 PM E.T. on October 5th. Over the last seven days, Equalizer has traded up 7.7% against the U.S. dollar. Equalizer has a total market capitalization of $2.58 million and $49,870.00 worth of Equalizer was traded on exchanges in [&hellip;]" />
<meta property="og:site_name" content="Community Financial News" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2022-10-05T15:48:41+0000" />
<meta property="article:modified_time" content="2022-10-05T15:48:41+0000" />
<meta property="article:tag" content="CURRENCY:equalizer" />
<meta property="article:tag" content="Equalizer,CURRENCY:equalizer,EQZ" />
<meta property="article:section" content="Finance" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'com-unik.info';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "e44ae816-df10-443c-9af6-8ac7ebff4880",
      safari_web_id: 'web.onesignal.auto.486fe890-0d3a-4b25-a01f-9ae2be714cd5', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>

</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
	
<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=12"/>
	
	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Community Financial News', 'com-unik.info', 'CURRENCY:equalizer', 'Equalizer', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/cryptocurrencies/equalizer-EQZ.png?v=20221005000508');</script>
	<!-- End MarketBeat Modern Popup -->
	
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
	<div class="width-limiter background-light top-menu-bar">
		<div style='color:#222;text-align:right;'>
			<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-nav" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>		</div>
   </div>
<!-- start for mobile menu -->
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
	 <label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label> 
	 <a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://www.com-unik.info"><img style='max-height: 60px;' src="https://www.com-unik.info/wp-content/uploads/2021/05/community-financial-news-200-03-1.png" alt="Community Financial News logo" width="737" height="248"></a>
	</div>
	<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
		
                	<input type="checkbox" id="nav-trigger" class="navOpen" />
                
                	<div class="mobile-nav nice-scroll">
                		
							
                			
                			<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-front-page-categories" class="menu"><li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://www.com-unik.info/finance">Finance</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.com-unik.info/news">News</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://www.com-unik.info/world">World</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.com-unik.info/u-s">U.S.</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.com-unik.info/sports">Sports</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.com-unik.info/technology">Technology</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.com-unik.info/education">Education</a></li>
</ul></nav>                			<nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.com-unik.info/news">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.com-unik.info/about-cfn">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.com-unik.info/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://www.com-unik.info/contact-us">Contact Us</a></li>
</ul></nav>                			
                			<form class="mobile-search" id="mobileSearchForm" action="https://www.com-unik.info/" method="get">
                				<div class="search">
                					<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
                					<input class="searchsubmit" type="submit" value="SEARCH" />
                				</div>
                			</form>
						<div>
	
						</div>
                	</div>
		
	</div>
<!-- end for mobile menu -->
	<div class="width-limiter add-padding flex-container"><!-- start: width-limiter with logo and space for alternate header unit -->
		
		<a class="logo-link flex-logo" id="header-logo-link" href="https://www.com-unik.info" title="Community Financial News"><img id="logo" src="https://www.com-unik.info/wp-content/uploads/2021/05/community-financial-news-200-03-1.png" alt="Community Financial News logo" width="737" height="248"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" class="flex-header-ad">
	<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
	<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no"scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter flex-container" id="nav-main">
			
			<!-- start main category menu -->
			
			<div class="flex-nav">
			   
			  



			<nav class="navigation" aria-label="Main Menu"><ul id="menu-front-page-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://www.com-unik.info/finance">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.com-unik.info/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://www.com-unik.info/world">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.com-unik.info/u-s">U.S.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.com-unik.info/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.com-unik.info/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.com-unik.info/education">Education</a></li>
</ul></nav>			
			</div>
				<form class="flex-search" id="searchform" action="https://www.com-unik.info/" method="get">
					<div class="search">
						<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
					
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content flex-container">
		

		<main class="flex-main" id="main">
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.com-unik.info/2022/10/05/equalizer-price-reaches-0-0258-on-major-exchanges-eqz.html" />
				<h1 itemprop="headline" class="page-title">Equalizer Price Reaches $0.0258 on Major Exchanges (EQZ)</h1>

				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.com-unik.info/author/eileen" title="Posts by Eileen French" rel="author">Eileen French</a></span></span> on <span itemprop="datePublished dateModified" content="2022-10-05T15:48:41+0000">Oct 5th, 2022</span>
				</p><!--end .postmeta-->

				<div class="social-shares">
					
					
		 
			
					<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.com-unik.info&ref_src=twsrc%5Etfw&text=Equalizer%20Price%20Reaches%20%240.0258%20on%20Major%20Exchanges%20%28EQZ%29%20%24equalizer&tw_p=tweetbutton&url=https%3A%2F%2Fwww.com-unik.info%2F2022%2F10%2F05%2Fequalizer-price-reaches-0-0258-on-major-exchanges-eqz.html&via=CFinancialNews"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></span><span class="share-title">Share on Twitter</span></a>
					
					
	<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.com-unik.info%2F2022%2F10%2F05%2Fequalizer-price-reaches-0-0258-on-major-exchanges-eqz.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></span><span class="share-title">Share on Facebook</span></a>
				 
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.com-unik.info%2F2022%2F10%2F05%2Fequalizer-price-reaches-0-0258-on-major-exchanges-eqz.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></span><span class="share-title">Share on LinkedIn</span></a>
				 
				<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=Equalizer%20Price%20Reaches%20%240.0258%20on%20Major%20Exchanges%20%28EQZ%29%20%24equalizer" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 "/><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 "/></svg></span><span class="share-title">Share on Stocktwits</span></a>
					
</div>
<div style="clear:both"></div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
				<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=3c505a" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>

					<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/cryptocurrencies/equalizer-EQZ.png?v=20221005000508" alt="Equalizer logo" title="Equalizer logo" class="cryptologo" width='128px' />Equalizer (<a href='https://www.marketbeat.com/cryptocurrencies/equalizer'>EQZ</a>) traded 1% higher  against the U.S. dollar during the 1 day period ending at 16:00 PM E.T. on October 5th. Over the last seven days, Equalizer has traded up 7.7% against the U.S. dollar. <a href='https://www.marketbeat.com/cryptocurrencies/equalizer/'>Equalizer</a> has a total market capitalization of $2.58 million and $49,870.00 worth of Equalizer was traded on exchanges in the last day. One Equalizer coin can now be purchased for about $0.0258 or 0.00000128 BTC on popular exchanges. </p>
<p>Here is how other cryptocurrencies have performed over the last day:</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Community Financial News"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="CURRENCY:equalizer" />    <label for="InPostRegistrationEmail">Get <b>Equalizer</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 12px;line-height: 18px;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;background-color: #1361A2;border: 1px solid #1361A2;border-bottom-right-radius: .5em;border-top-right-radius: .5em;color: #fff;font-size: 12px;font-weight: 700;line-height: 18px;padding: 4px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>


<ul>
<li>Zoo Token (ZOOT) traded down 2.2% against the dollar and now trades at $0.0511 or 0.00000254 BTC.</li>
<li>CareCoin (CARES) traded 99.8% lower  against the dollar and now trades at $0.0635 or 0.00000316 BTC.</li>
<li>OmniaVerse (OMNIA) traded up 5.2% against the dollar and now trades at $0.0041 or 0.00000020 BTC.</li>
<li>Euro Coin (EUROC) traded down 0% against the dollar and now trades at $1.10 or 0.00005473 BTC.</li>
<li>Lego Coin (LEGO) traded 8% higher  against the dollar and now trades at $0.0900 or 0.00000448 BTC.</li>
<li>Jeff in Space (JEFF) traded flat against the dollar and now trades at $2.15 or 0.00010715 BTC.</li>
<li>Lumi Credits (LUMI) traded up 1.4% against the dollar and now trades at $0.0127 or 0.00000063 BTC.</li>
<li>AXIA Coin (AXC) traded 0% higher  against the dollar and now trades at $13.43 or 0.00068732 BTC.</li>
<li>MVP Coin (MVP) traded 28.6% lower  against the dollar and now trades at $2,053.00 or 0.10507508 BTC.</li>
<li>Tarality (TARAL) traded 11.3% lower  against the dollar and now trades at $0.0008 or 0.00000004 BTC.</li>
</ul>
<h2>About Equalizer</h2>
<p><a href='https://www.marketbeat.com/cryptocurrencies/equalizer/'>Equalizer&#8217;s</a> genesis date was April 9th, 2021. Equalizer&#8217;s total supply is 100,000,000 coins. Equalizer&#8217;s official Twitter account is <a rel='nofollow' href='https://twitter.com/EqualizerFlash'>@EqualizerFlash</a> and its Facebook page is accessible <a rel='nofollow' href='https://www.facebook.com/coingecko'>here</a>. The official website for Equalizer is <a rel='nofollow' href='https://equalizer.finance/#firstPage'>equalizer.finance/#firstPage</a>. </p>
<p>
		  <div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>


                 According to CryptoCompare, &#8220;Equalizer represents a flash lending marketplace, bringing together liquidity providers and borrowers. It incentivizes liquidity providers by offering them passive income for the same token they have provided as liquidity and giving them Equalizer governance tokens proportional to their funds and the lending duration. The borrowers (or arbitrageurs) have access to a plethora of highly liquid tokens.The Equalizer platform is governed through the DAO formed by the token holders. It&#39;s building an instant governance system with the near real-time implementation of voting results encoded in the platform. All votes will be made on-chain and the platform will be driven by a fully decentralized governance system.&#8221;</p>
<h2>Equalizer Coin Trading</h2>
<p> It is usually not presently possible to buy alternative cryptocurrencies such as Equalizer directly using US dollars. Investors seeking to trade Equalizer should first buy Ethereum or Bitcoin using an exchange that deals in US dollars such as Changelly, GDAX or <a target='_blank' href='https://coinbase-consumer.sjv.io/c/2773283/552039/9251' rel="noopener noreferrer">Coinbase</a>. Investors can then use their newly-acquired Ethereum or Bitcoin to buy Equalizer using one of the aforementioned exchanges. </p>
<p><script type="text/javascript" src="https://s3.tradingview.com/tv.js"></script><script type ="text/javascript">new TradingView.widget(  {  "width": 600,  "height": 400,  "symbol": "EQZUSD",  "interval": "D",  "timezone": "Etc/UTC",  "theme": "Light",  "style": "1",  "locale": "en",  "toolbar_bg": "#f1f3f6",  "enable_publishing": false,  "allow_symbol_change": true,  "referral_id": "2588"}  ); </script></p>
<p> <!--ViewCount:ArticleHistoryID=96161565&PostDate=2022-10-5&type=x&id=3388145--><!--Keyword: Equalizer,CURRENCY:equalizer,EQZ--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Updates for Equalizer Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and updates for Equalizer and related cryptocurrencies with <a href="/daily-email-updates-basic/?symbol=CURRENCY:equalizer&c=Equalizer" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE CryptoBeat newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="Community Financial News-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="CURRENCY:equalizer" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/cryptocurrencies/equalizer-EQZ.png?v=20221005000508" />
 					<meta itemprop="width" content="500">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					 	<meta itemprop="url" content="https://www.com-unik.info/wp-content/uploads/2021/05/community-financial-news-200-03-1.png">
						  						 <meta itemprop="width" content="737">
						 <meta itemprop="height" content="248">
					 </div>
					<meta itemprop="name" content="Community Financial News"/>
					<meta itemprop="url" content="https://com-unik.info" />
 				</div>
				<!-- end article metadata -->
			</article>


<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>
<!-- More on MarketBeat -->

<!--  below post unit position -->
		

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.com-unik.info/2022/10/05/capital-management-corp-va-trims-position-in-tessco-technologies-incorporated-nasdaqtess.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Capital Management Corp VA Trims Position in TESSCO Technologies Incorporated (NASDAQ:TESS)</p></div></a>				<a href="https://www.com-unik.info/2022/10/05/hiblocks-hibs-price-tops-0-0008-on-major-exchanges.html" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>Hiblocks (HIBS) Price Tops $0.0008 on Major Exchanges</p></div></a>			
			</nav><!-- end previous and next article links -->
			
		
		<div id="latest-news">
				
				<h2>You might be interested in:</h2>
			 				 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/images/stocktargetadvisor.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Oppenheimer Cuts Moody&#8217;s  Price Target to $315.00" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2022/10/05/oppenheimer-cuts-moodys-nysemco-price-target-to-315-00.html" rel="bookmark">Oppenheimer Cuts Moody&#8217;s  Price Target to $315.00</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/images/stocktargetadvisor.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Kraft Heinz  PT Lowered to $41.00" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2022/10/05/kraft-heinz-nasdaqkhc-pt-lowered-to-41-00.html" rel="bookmark">Kraft Heinz  PT Lowered to $41.00</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/automatic-data-processing-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Automatic Data Processing, Inc.  Position Raised by LS Investment Advisors LLC" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2022/10/05/automatic-data-processing-inc-nasdaqadp-position-raised-by-ls-investment-advisors-llc.html" rel="bookmark">Automatic Data Processing, Inc.  Position Raised by LS Investment Advisors LLC</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/images/stocktargetadvisor.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="The Hain Celestial Group  PT Lowered to $23.00 at Piper Sandler" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2022/10/05/the-hain-celestial-group-nasdaqhain-pt-lowered-to-23-00-at-piper-sandler.html" rel="bookmark">The Hain Celestial Group  PT Lowered to $23.00 at Piper Sandler</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/images/stocktargetadvisor.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Piper Sandler Trims Northwest Bancshares  Target Price to $12.00" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2022/10/05/piper-sandler-trims-northwest-bancshares-nasdaqnwbi-target-price-to-12-00.html" rel="bookmark">Piper Sandler Trims Northwest Bancshares  Target Price to $12.00</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/images/stocktargetadvisor.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="First Commonwealth Financial  Price Target Cut to $15.00 by Analysts at Piper Sandler" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://www.com-unik.info/2022/10/05/first-commonwealth-financial-nysefcf-price-target-cut-to-15-00-by-analysts-at-piper-sandler.html" rel="bookmark">First Commonwealth Financial  Price Target Cut to $15.00 by Analysts at Piper Sandler</a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
<aside class="flex-sidebar">
<div class="flex-container">	
<div class="sidebar-section">
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>
	
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>
<!-- end first square unit -->

<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>	
<!-- end second square unit -->
		
</div>	
<div class="sidebar-section">
<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
<div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Equalizer</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Equalizer with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
        <input type="hidden" id="Hidden7" name="RegistrationCode" value="Community Financial News-Sidebar">
        <input type="hidden" id="Hidden8" name="RegisterTicker" value="CURRENCY:equalizer" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->
	
<!-- optional social media -->
	
 
		<br>
	
	<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.com-unik.info%2F&ref_src=twsrc%5Etfw&screen_name=CFinancialNews" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg> Follow @CFinancialNews</a>
		
	
<!-- end optional social media -->

<!-- sidebar unit position -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent News</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2022/10/05/oppenheimer-cuts-moodys-nysemco-price-target-to-315-00.html">Oppenheimer Cuts Moody&#8217;s (NYSE:MCO) Price Target to $315.00</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2022/10/05/kraft-heinz-nasdaqkhc-pt-lowered-to-41-00.html">Kraft Heinz (NASDAQ:KHC) PT Lowered to $41.00</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2022/10/05/automatic-data-processing-inc-nasdaqadp-position-raised-by-ls-investment-advisors-llc.html">Automatic Data Processing, Inc. (NASDAQ:ADP) Position Raised by LS Investment Advisors LLC</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2022/10/05/the-hain-celestial-group-nasdaqhain-pt-lowered-to-23-00-at-piper-sandler.html">The Hain Celestial Group (NASDAQ:HAIN) PT Lowered to $23.00 at Piper Sandler</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2022/10/05/piper-sandler-trims-northwest-bancshares-nasdaqnwbi-target-price-to-12-00.html">Piper Sandler Trims Northwest Bancshares (NASDAQ:NWBI) Target Price to $12.00</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2022/10/05/first-commonwealth-financial-nysefcf-price-target-cut-to-15-00-by-analysts-at-piper-sandler.html">First Commonwealth Financial (NYSE:FCF) Price Target Cut to $15.00 by Analysts at Piper Sandler</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2022/10/05/comscore-nasdaqscor-pt-lowered-to-3-00.html">comScore (NASDAQ:SCOR) PT Lowered to $3.00</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2022/10/05/canal-capital-management-llc-reduces-holdings-in-lowes-companies-inc-nyselow.html">Canal Capital Management LLC Reduces Holdings in Lowe&#8217;s Companies, Inc. (NYSE:LOW)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2022/10/05/paladin-energy-tsepdn-share-price-crosses-above-200-day-moving-average-of-0-00.html">Paladin Energy (TSE:PDN) Share Price Crosses Above 200 Day Moving Average of $0.00</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2022/10/05/piper-sandler-lowers-provident-financial-services-nysepfs-price-target-to-24-00.html">Piper Sandler Lowers Provident Financial Services (NYSE:PFS) Price Target to $24.00</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2022/10/05/nano-1-day-volume-tops-3-77-million-xno.html">Nano 1-Day Volume Tops $3.77 Million (XNO)</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2022/10/05/rio2-cveatm-stock-price-passes-below-200-day-moving-average-of-0-68.html">Rio2 (CVE:ATM) Stock Price Passes Below 200-Day Moving Average of $0.68</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2022/10/05/morgan-stanley-lowers-essilorluxottica-societe-anonyme-otcmktsesloy-price-target-to-185-00.html">Morgan Stanley Lowers EssilorLuxottica Société anonyme (OTCMKTS:ESLOY) Price Target to &euro;185.00</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2022/10/05/symbolic-logic-nasdaqevol-share-price-crosses-below-200-day-moving-average-of-1-47.html">Symbolic Logic (NASDAQ:EVOL) Share Price Crosses Below 200-Day Moving Average of $1.47</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2022/10/05/premier-foods-lonpfd-share-price-passes-below-200-day-moving-average-of-112-60.html">Premier Foods (LON:PFD) Share Price Passes Below 200 Day Moving Average of $112.60</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2022/10/05/corenergy-infrastructure-trust-nysecorr-stock-price-passes-below-200-day-moving-average-of-2-52.html">CorEnergy Infrastructure Trust (NYSE:CORR) Stock Price Passes Below 200 Day Moving Average of $2.52</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2022/10/05/ppx-mining-cveppx-stock-price-crosses-below-200-day-moving-average-of-0-03.html">PPX Mining (CVE:PPX) Stock Price Crosses Below 200-Day Moving Average of $0.03</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2022/10/05/huntsworth-lonhnt-shares-pass-below-200-day-moving-average-of-107-50.html">Huntsworth (LON:HNT) Shares Pass Below 200 Day Moving Average of $107.50</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2022/10/05/playtech-lonptec-stock-crosses-below-two-hundred-day-moving-average-of-515-25.html">Playtech (LON:PTEC) Stock Crosses Below Two Hundred Day Moving Average of $515.25</a></li>
                        <li class="recent-posts"><a href="https://www.com-unik.info/2022/10/05/cls-loncli-stock-crosses-below-two-hundred-day-moving-average-of-200-47.html">CLS (LON:CLI) Stock Crosses Below Two Hundred Day Moving Average of $200.47</a></li>
                        </ul>
        </div>  
</div>
</div>
<!-- end recent posts -->
</aside><!--end #sidebar-->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
	<div class="width-limiter flex-container">
		<div id="footer-info" class="add-padding flex-nav">
			<nav class="navigation" aria-label="Category Links"><ul id="menu-front-page-categories-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a href="https://www.com-unik.info/finance">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.com-unik.info/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://www.com-unik.info/world">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.com-unik.info/u-s">U.S.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.com-unik.info/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.com-unik.info/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.com-unik.info/education">Education</a></li>
</ul></nav>		</div><!-- end #footer-info -->
		<span id="copyright" class="add-padding flex-copyright">
				&copy; 2018-2022 <a href="https://www.com-unik.info">Community Financial News</a>
	    </span>
	</div>	
	<!-- Begin Internal Tracking Pixel 2 -->
		<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=96161826&PostDate=2022-10-5&type=h&secondary=1&id=1827393&domain=www.com-unik.info&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>
		<!-- End Internal Tracking Pixel 2-->
</footer>
		<script type='text/javascript' src='https://www.com-unik.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/wp-embed.min.js&#038;ver=1621979507'></script>
</div>
<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of Site Specific StatCounter Code -->
<script type="text/javascript">
var sc_project=10928871; 
var sc_invisible=1; 
var sc_security="cc698371"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10928871/0/cc698371/1/" height="1" width="1"  alt=""></noscript>
<!-- End of Site Specific StatCounter Code -->

	</body>
</html>
